Friert ein beim Ausschalten/Neustart

  • Hallo,


    ich habe das Problem, dass sich Rasbmc beim herunterfahren oder beim Neustart immer wieder aufhängt. Das gleiche Phänomen bei Openelec. Habe es auch mit zwei verschiedene Raspberry probiert aber keine Änderung. Über SSH komme ich dann noch drauf und kann ein Reboot machen. Jemand eine Idee, woran das liegen kann?

  • Hallo zusammen,


    ich habe das gleich Problem, allerdings eher sporadisch. Hat jemand eine Idee woran das liegt, oder was man machen könnte um dem Phänomen auf die Spur zu kommen.


    mfg


    Lu

    Edited once, last by Lu Chen ().

  • Hallo zusammen,


    habe jetzt das selbe Problem, hat mittlerweile jemand das Problem gelöst?

    If you play the game of thrones, you win or you die!


  • bei mir tritt das immer auf, wenn ich was in der xbmc config app geändert hab. dann muss ich ihn runter fahren, vom netznehmen und wieder hochfahren lassen, sonst hängt er sich beim booten auch auf...


    is vermutlich seit der neuen raspbmc version so..bei der vorherigen raspbmc-version als es noch keine browser app gab ging es einwand frei

  • hab gerade mal paar Netzteile getestet:

    • Samsung S3 Ladegerät: Problem besteht
    • EasyAcc Micro USB 5V 2A AC: Problem besteht
    • D-Link DUB-H7 USB-Hub: Problem besteht


    ich lehn mich mal aus dem Fenster und behaupte, es liegt nicht am Netzteil.
    entweder es liegt am Pi (warum auf einmal vorher ging es wunderbar) oder es liegt an Raspbmc (werde mal andere OS testen)

  • Bei mir tritt der Fehler nicht mehr auf. Ich glaube das ist bei mir mit einer anderen und vor allem schnelleren sd karte besser geworden.

    If you play the game of thrones, you win or you die!


  • ich hab eine andere SD-Karte auch schon probiert, da ist der selbe Fehler. Hab mal openelec getestet, das läuft echt gut! Allerdings is das nur für XBMC zu gebrauchen, da mann keine Programme nachinstallieren kann.. ich probier mal XBian, vielleicht kann man damit arbeiten.

  • Xbian läuft zwar gut aber allein das anzeigen des XBMC Menüs ohne Hintergrundaktionen oder andere Programme treibt die CPU Auslastung auf über 90%.


    Ich habe Raspbmc noch eine Chance gegeben und es über "NOOBS Lite" installiert, scheinbar hat NOOBS ein anderes Image als der Raspbmc-Installer. Zwar kommt nach der Installation auch ein Fehler, dass das Filesystem nicht gemountet werden konnte, jedoch wird es danach Repariert. Bisher hab ich keine Probleme mehr gehabt, Reboot klappt super. Also einfach mal die Installation über NOOBS Lite probieren!