Arduino Nano Treiber richtig installieren

  • Hallo,
    ich hoffe, ich darf hier im Offtopic ein Thema zum Arduino erstellen. Falls nicht, bitte einfach Bescheid sagen. :D


    Also. Ich habe mir dieses gekauft:
    http://www.ebay.de/itm/3906460…_trksid=p3984.m1497.l2649


    Und versuche jetzt seit Stunden, den Treiber dafür richtig zu installieren. Ich habe wirklich schon etliche Anleitungen aus dem Internet ausprobiert, aber nichts hat bisher geholfen.


    Im Geräte Manager sieht es immer noch so aus:
    [Blocked Image: http://i.imgur.com/iz0xZCW.jpg]


    Außerdem blinkt die weiße LED immer auf. Weiß jemand, was das zu bedeuten hat?

  • Win 7 64 Bit.
    Den Link von dir kenne ich leider schon..Klappt damit auch nicht.
    Habe aber im Internet gelesen, dass ich nicht der Einzige bin, der solche Probleme mit einem billigen Board hat.

  • ich glaube das liegt nicht am nano, sondern an x64


    das wäre der richtige Treiber lt. FTI
    http://www.ftdichip.com/Driver…00%20WHQL%20Certified.zip
    [hr]
    man könnte auch den älteren 7 x64 versuchen
    http://www.ftdichip.com/Driver…00%20WHQL%20Certified.zip

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

    Edited once, last by jar ().

  • Dann klick doch bitte auf das Device drauf und lass dir anzeigen was sich hinter dem gelben Ausrufezeichen verbirgt....



    Zur Treiber Installation siehe hier: http://arduino.cc/en/pmwiki.php?n=Guide/Windows



    Demnach ist bei der Arduino-IDE bereits ein passender Treiber dabei: \Program Files\Arduino\drivers\


    Siehe dazu auch hier: http://www.hobbyist.co.nz/?q=uno_driver_installation


  • Dann klick doch bitte auf das Device drauf und lass dir anzeigen was sich hinter dem gelben Ausrufezeichen verbirgt....


    "Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)


    Für den Geräteinformationssatz oder das Geräteinformationselement wurde kein Treiber ausgewählt.



    Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden."

  • schaff dir ein funktionierendes win an nicht immer die testversion .....


    sorry scnr


    ich bleibe bei XP solange man mich lässt....

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Ich denke das kannst du vergessen, hab mit einem anderen USB-Seriell-Adapter mit dem gleichen Chip die gleiche Odysee durch gemacht mit Windows 7 und 8 x64. Hab auch tagelang gesucht und nichts gefunden. Dann eine virtuelle Linux-Box angeworfen wo er direkt erkannt wird und nutzbar ist. Ist ja vielleicht für dich auch eine Option.


  • Ich denke das kannst du vergessen, hab mit einem anderen USB-Seriell-Adapter mit dem gleichen Chip die gleiche Odysee durch gemacht mit Windows 7 und 8 x64. Hab auch tagelang gesucht und nichts gefunden. Dann eine virtuelle Linux-Box angeworfen wo er direkt erkannt wird und nutzbar ist. Ist ja vielleicht für dich auch eine Option.


    Ah...Verdammt...
    Nun ja, ich werde es mal versuchen, wenn das nicht zu aufwändig ist.
    Habe das nämlich noch nie gemacht.

  • nimm die aus der 1.0.5-r2 ide.
    und da nicht die ftdxxx-driver sondern x86/amd64!
    die melden sich im geraetemanager als "arduino"!
    die funktionieren mit win8.1, server2012 usw....


    zipp

    Edited once, last by zipp ().


  • Installiere jetzt gerade Ubuntu. :D


    Werde deinen Vorschlag später aber auf jeden Fall testen!

  • ey Killer, hast du überhaupt einen x86 oder einen AMD64 ?

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)