[Projekt] jukebox4kids (Jukebox für Kinder)

  • Antiloper

    Du hast 1gnd und jeweils 2 Pins für Rechts und links. Einer von den je zwei pins wird beim einstecken nicht mehr verbunden daran schließt du die Lautsprecher.


    Kannst du einfach durchmessen.

    Du musst halt ein klinkenkabel aufscheiden und vom pi auf die Pins löten. Dann den Klinkenstecker von den Boxen auf die schaltbaren Pins löten.

  • Hi,

    ich bekomme bei der Installation folgende Fehlermeldung:


    Da das Iris-Webinterface nach der Installation nicht funktionierte habe ich versucht es manuell zu installieren und bekomme die gleiche Fehlermeldung. Da ich beim Durchlesen der Beiträge niemanden gefunden habe der das gleiche Problem hat und leider wenig Ahnung von Linux habe frage ich mich jetzt ob ich bei der Installation etwas übersehen habe oder was ich falsch gemacht habe?

    Zu dieser Fehlermeldung gibt es im Github Projekt ein Ticket: https://github.com/MiczFlor/RPi-Jukebox-RFID/issues/434

    Vielleicht hilft dir das ja schon weiter.

  • Was für eine schaltbare Kopfhörer Büchse hast du genommen? Andco?

    Sorry, hat etwas länger gedauert. Ich habe diese gekauft und die obere Buchse abgeschnitten. Kannst vermutlich auch die von @hailogugo verwenden, die habe ich tatsächlich auch bestellt aber mich dann für die Montage der Pollin-Buchse entschieden. Funktionsprinzip wurde ja bereits erklärt.

  • Hast Du mal versucht GPIO zu deaktivieren:

    Code
    1. sudo systemctl disable phoniebox-gpio-buttons
  • Guten morgen. Ich muss jetzt nochmal blöd fragen.

    Früher lief doch der Player auf MPD-Basis sprich Port 6600, oder?
    Und konnte mit den Android Apps oder Smarthome Plugins ferngesteuert werden.

    Wurde da was geändert?

    Was kann ich jetzt nehmen?

  • Man hat in den Versionen vor 1.0 mit vlc gearbeitet.


    Ich habe den Player bis jetzt nur fernbedient über die eigene Webseite. Einfach die ip eingeben.


    Nun benutzt man MPd und für Spotify glaube ich mplayer.

  • Guten Abend Leute,

    sag mal habt ihr eine Idee wie man das Problem mit dem Shutdown löst wenn man einen Hifiamp an dem Raspberry gesteckt hat? In der Beschreibung ist es es GPIO3, da es aber auch von dem Hifiberry gebraucht wird, ist es quasie doppeltbelegt und klappt daher leider nicht. Leider lässt dich das PI nur an GPIO3 ein und ausschalten. Wie kann ich das Problem andres lösen?

  • Guten Abend Leute,

    sag mal habt ihr eine Idee wie man das Problem mit dem Shutdown löst wenn man einen Hifiamp an dem Raspberry gesteckt hat? In der Beschreibung ist es es GPIO3, da es aber auch von dem Hifiberry gebraucht wird, ist es quasie doppeltbelegt und klappt daher leider nicht. Leider lässt dich das PI nur an GPIO3 ein und ausschalten. Wie kann ich das Problem andres lösen?

    Viele hier haben es mit der Hinzunahme eines OnOffShim gelöst. Das ist eine kleine Hilfsplatine, die etwa 7€ kostet.

  • Guten Morgen zusammen ,

    ich bin auch schon eine ganze Weile interessiert die eigene Phoniebox für meinen Sohnemann zu machen.

    Für mich ist es sehr interessant da mein Sohn Autist mit wenig Sprache ist und wir oft nicht wissen was er z.b. für Musik / Hörspiele er hören möchte.

    Am liebsten wäre mir noch einen RFID Video Player , aber eine Phoniebox wäre da schonmal ein Anfang.


    Kommen wir zu meinem Problem mit der Phoniebox :

    Installation klappt soweit , auch spielt er mir Mp3´s über das Webinterface über Klinke ab , jedoch übergibt der USB RFID Leser die TAG nicht an das Webinterface. ( Im Shell kann ich die Karte scannen und er wirft einen Wert aus.

    Somit kann ich keine Karte zuteilen.

    Auf GITHUB bei MICZFLor wird über dieses ISSUE diskutiert , aber das Thema wurde dort als closed markiert.


    Habt Ihr auch die Probleme schon gehabt? Hilft da wirklich nur ein neuer RFID Leser ?


    Viele Grüße


    Supi

  • Guten Morgen


    Auch ich möchte gerne eine Phoniebox für meie Kinder erstellen. Die Installation hat funktioniert, nun sind aber noch folgende Probleme:


    - RFID Kartenleser macht zwar einen Piep, die Karte wird nicht automatisch aktualisiert. Ich habe verschiedene Kartenausprobiert...


    - Volumen kann nicht grösser als 0% eingestellt werden -> es kommt immer wieder 0 wenn ich set drücke, Es sind Lautsprecher direkt am Raspberry angesteckt.


    Könnt Ihr mir weiterhelfen?


    Vielen Dank und liebe Grüsse(:

  • Hallo,

    nachdem ich meine Phoniebox fetig habe (werde demnächst ein paar Fotos posten) hätte ich noch 2 Fragen:


    1. Wenn ich für einen Ordner (1) "Resume" einschalte spielt er ihn das erste mal korrekt ab, wenn man dann etwas anderes (2) abspielt und wieder die Karte für (1) auflegt hört zwar das Abspielen von (2) zwar auf, (1) startet aber nicht. Erst wenn man die Karte (1) ein zweites mal auflegt wird der Ordner wieder (von vorne) abgespielt.


    2. Gibt es eine Einstell-Möglichkeit um einen Ordner nach dem abspielen automatisch wieder von vorne zu beginnen (Repeat-Funktion)?


    Vielen Dank,

    PasWa

  • Moin Leute.

    Ich habe die Box soweit fertig, ausser das ich noch nicht raus habe wie ich die Knöpfe anschließe. Hat dafür jemand ein Schaltplan für mich?

    Und wie ich die dann einrichte.

    Kann sein das ich was überlesen habe.


    Danke.