Raspberry durch gebrannt - geht aber noch...

  • Hallo an euch alle,
    ich habe ein kleines verständnis problem.
    mein raspberry (b rev2) hat, als ich ihn an den Fernseher (HDMI) anschließen wollte, eine Diode (D1) in eine LED umgewandelt. Sie schien sehr hell in rot bis fast weis und hatte noch ein sonder feature sie konnte auch rauchen. :-/


    Ich habe dann angefangen meinen zweit Raspberry zu benutzen und musste festellen das meine SD Karte nicht mehr funktioniert und auch an meinem PC lässt sie sich nicht mehr finden.
    Ich denke ich werde sie sehr vermissen... :angel:


    aber als ich, weil ich es wirklich nicht wahr haben wollte, meinen so hübsch leuchtenden Raspberry noch mal mit einer anderen SD Karte hochfahren wollte kam die Überraschung.
    Er tat es und tut es auch noch. Die Diode sieht zwar nicht gut aus und ist meiner Meinung nach auch definitiv hin aber er läuft noch.


    Nun war ich neugierig und hab mal in den Plan geschaut und geguckt was die Diode denn überhaupt macht und habe gesehen das sie zu dem HDMI Ausgang gehört dieser funktioniert aber auch noch nun wollte ich von euch wissen wofür die denn überhaupt da ist? Ich habe ein Bild von der Diode aus dem Netz gesucht, meine müsst ihr euch ein bisschen pickelieger mit einem Loch links von der mitte vorstellen und dazu habe ich den passenden Abschnitt des Schaltplans mit abgebildet.


    Ich hoffe ihr könnt mich aufklären und mir sagen ob der Betrieb des raspberrys ohne weiteres Risiko möglich ist oder ob ich ihn nicht doch lieber ersetzen sollte.


    LG -name.hier-

  • Hallo.


    mein raspberry (b rev2) hat, als ich ihn an den Fernseher (HDMI) anschließen wollte, eine Diode (D1) in eine LED umgewandelt.


    Also das halte ich für ein Gerücht, das kann man nur ein einziges mal, wenn man x-Ampere durch ne Diode jagt.


    Sie schien sehr hell in rot bis fast weis und hatte noch ein sonder feature sie konnte auch rauchen. :-/


    Dieses Feature ist dann das oben beschriebene Ergebniss, dann raucht sie auch,aber nur einmal... und zwar ihr Leben aus.


    Kapiert hab ich das ganze ehrich gesagt nicht.
    Wenn es wirklich die D1 war ... dann geht nix mehr.
    Und seit wann hat ne Diode 3 Anschlüsse ?
    Wieviel Volt hast da am Eingang reingepresst ?


    gruß root

    Edited once, last by root ().

  • Fasching ist's ;)
    Für mich versucht da einer, einen für dumm zu verkaufen.


    name-hier: Na - wenn nix kaputt gegangen ist, war's doch ein netter Lichteffekt! Wart's ab, vielleicht kommt's noch besser! :)

  • nee ist leider mein ernst, ich verstehe es ja selber nicht
    und in was für einem gehäuse die diode steckt hab ich mir ja nicht ausgesucht ;)


    und betrieben hab ich es an einem 2A netzteil

  • Naja, die Antwort kannst Dir doch eigentlich selbst geben:


    - RPi läuft noch -> super! :thumbs1:
    - Diode kaputt -> vermutlich 'nur' eine Schutzdiode, die sollte ersetzt werden. Falls Du selbst hardware- und lötmässig nicht so erfahren bist, suche einen, der's kann. ;)

  • Hi


    Soweit ich das erkennen kann, geht die Diode von +5V direkt auf den HDMI-Stecker.
    Offenbar hat dein Fernseher/Monitor diese Leitung kurzgeschlossen.


    Ich würde mal den Durchgang prüfen.
    Wenn die Diode unterbrochen ist - was sehr wahrscheinlich ist - sollte eigentlich nichts weiter passieren können.


    Wozu dieses "Signal" jetzt gut war, ist mir allerdings nicht bekannt.
    Da sollte wohl irgendwas am angesteckten Gerät mit Spannung versorgt werden. Und da hier kein Wiederstand in der Leitung ist, dürfte es sich nicht nur um ein hochohmigis Signal handeln.
    Ich würde daher auch davon ausgehen, dass an deinem Fernseher/Monitor etwas kaputt ist. Oder am Kabel.


    Gruß
    Franz

  • @ mmi: mein weller wecp-20 ist zwar nicht das neuste aber für ein sot-323 reicht es noch. :thumbs1:


    Franz danke für deine Einschätzung, so etwas ähnliches hatte ich mir auch schon gedacht die pin Belegung für ein HDMI stecker sieht an der Stelle auch einen + 5v Pegel vor nur wird laut Wikipedia da auch ein Identifizierung signal des Monitor übergeben (Auflösung, Bildrate, etc) wenn ich das richtig verstanden habe aber für mich passen diese zwei signale nicht auf einen pin und der raspberry wertet diese auch nicht aus wie man sieht. Sehr strange das ganze...