edimax-ew7811un unter Jessie einbinden?

  • Ja, ich hatte absolut kein Problem mit dem Edimax - Jessie auf die Micro SD-Karte, den Pi neu gestartet, den Pi und dann den Edimax über die LXDE GUI eingerichtet, neu gestartet > funktioniert bisher Fehlerfrei...

  • Ich dachte eher an den Weg über Terminal / Putty den Stick einzurichten. Wenn er mit LXDE läuft, muss ja der Treiber bereits an Bord sein.


  • Ich dachte eher an den Weg über Terminal / Putty den Stick einzurichten. Wenn er mit LXDE läuft, muss ja der Treiber bereits an Bord sein.


    Der Treiber ist bereits an Bord - der Edimax EW-7811Un gehört doch zu den Wifi Dongles die 'von Hause aus' unterstützt werden, ich hatte zumindest unter Wheezy und jetzt unter Jessie noch nie Schwierigkeiten mit denen. Wifi über LXDE und der SSH Zugriff über Putty auf den Pi - geht alles Problemlos.

    Edited once, last by doing ().

  • ERLEDIGT


    Warum das gestern Abend nicht lief, kann ich nicht mehr nachvollziehen. Hier noch einmal der Weg, welcher unter Wheezy vom 05.05.2015 und Jessie der gleiche ist.


    [font="Helvetica"]EDIMAX[/font]


    [font="Helvetica"]sudo nano /etc/modprobe.d/8192cu.conf[/font]


    [font="Helvetica"]Einfügen:[/font]


    [font="Helvetica"]options 8192cu rtw_power_mgnt=0 rtw_enusbss=0[/font]


    [font="Helvetica"]/etc/network/interfaces[/font]


    [font="Helvetica"]belassen, nicht verändern[/font]


    [font="Helvetica"]und konfiguriert die eigentlichen Netzwerke dann in der Datei etc/wpa_supplicant/wpa_supplicant.conf[/font]


    [font="Helvetica"]sudo nano /etc/wpa_supplicant/wpa_supplicant.conf[/font]


    [font="Courier"]ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev[/font]
    [font="Courier"]update_config=1[/font]


    [font="Menlo"]network={[/font]
    [font="Menlo"] ssid="meineSSID"[/font]
    [font="Menlo"] psk="meinPassword"[/font]
    [font="Menlo"] proto=RSN[/font]
    [font="Menlo"] key_mgmt=WPA-PSK[/font]
    [font="Menlo"] pairwise=CCMP[/font]
    [font="Menlo"] auth_alg=OPEN[/font]
    [font="Menlo"] disabled=0[/font]
    [font="Menlo"]}[/font]


    [font="Menlo"]network={[/font]
    [font="Menlo"] ssid="meineSSID"[/font]
    [font="Menlo"] psk="meinPassword"[/font]
    [font="Menlo"] proto=RSN[/font]
    [font="Menlo"] key_mgmt=WPA-PSK[/font]
    [font="Menlo"] pairwise=CCMP[/font]
    [font="Menlo"] auth_alg=OPEN[/font]
    [font="Menlo"] disabled=0[/font]
    [font="Menlo"]}[/font]




    [font="Helvetica"]sudo service networking restart[/font]


    [font="Helvetica"]sudo reboot
    [/font]


    [font="Helvetica"]AnschließenderTest nach reboot, ob das Powermanagement ausgeschaltet ist. Es muss eine 0 in der Datei sein :[/font]



    [font="Helvetica"]cat /sys/module/8192cu/parameters/rtw_power_mgnt[/font]