Ambilight-Setup mit 4k Wiedergabegerät und TV

  • Vielen Dank Robert.
    Hab einen entsprechenden Link leider auf der HD Fury Seite nicht gefunden gehabt. ich kann aber heute Abend mal die Screenshots der GUI von gerstern machen. Leider schaffe ich es erst am Mittwoch wieder bei meinem Vater vorbeizufahren um weiter zu testen.

    Mir ist allerdings aufgefallen, dass in der GUI Ausgabe im oberen Bereich der TV erkannt wird, allerdings mit 50Hz. Könnte das ein problem sein. Bei allen Anderen steht dort immer 60 Hz

  • Hallo,



    Ich hab jetzt auch mal alles so gemacht, wie von Insight beschrieben.


    Telekom Entertain Receiver direkt an den Linker angeschlossen und vom Linker direkt in den TV.Der Linker leuchet grün und zeigt auch das Quellgerät korrekt an.


    Allerdings wird bei der Quelle immer 50Hz angezeigt. Im Reiter "Scale" wird ja aber festgelegt, dass alle Quellen mit 4k60 und 4k30 Hz runterskaliert werden....


    Auf jeden Fall hab ich die EDID gespeichert. Dann den Ligawo HDR Switch dazwichen,Die EDID wieder geladen und alle Schalter am Linker und die Einstellungen von insanebord eingestellt.


    Es tut sich allerding nix. Der Linker leuchtet nicht und die LED's bleiben auch aus. Am TV kommt aber TV Bild in 4K an. ich gehe daher davon aus, dass der HDMI2AV Converter das Signal vom Linker nicht verarbeiten kann. Denn wenn ich einen Screenshot in HyperCon machen will, stürzt HyperCon jedes mal ab. Normalerweise leuchten die LED's auch Blau, wenn kein Signal anliegt. Mit dem Linke leuchten sie überhaupt nicht.


    Schalte ich den Receiver auch 1080i um, und schließe das HDMI Kabel direkt an den HDMI2AV Converter an, dann kann ich problemlos einen Screenshot amchen. Wie gesagt, ohne Linker auf 1080 funktioniert das Ambilight ja, also sind die Komponenten nicht kaputt. Es kann eigentlich nur am Converter liegen, obwohl das Set direkt bei insanelight gekauft wurde und es bei denen , laut Fotos und Videos ja auch nmit dem kleinen weißen Converter funktioniert.



    Welchen HDMI2AV Converter funktioniert denn auf jeden Fall?? Ich überlege diesen zu kaufen und hoffe, dass es damit funktioniert:


    4k HDMI 2 AV Konverter




    So sieht es aus, wenn ich den Linker direkt mit TV und Receiver verbinde (Linker leuchtet grün)




    So sieht es aus, wenn ich alles mit dem Ligawo Switch verbinde (grünes Licht am Linker bleibt aus)

    Die EDID hier (mit der 08 am Ende) ist die, die ich gespeichert hab, wo der Linker dierkt mit TV und Receiver verbunden war. Die hab ich dann wieder importiert




    Screenshot aus HyperCon in 1080




  • Edit: Mit aktuellster fw habe ich das ursprüngliche Problem nicht mehr, aber jetzt funktioniert HDR nicht mehr. Netflix beispielsweise zeigt anstellte von UHD zwar HDR an, aber mein HDR Profil lässt sich nicht auswählen was mir zeigt dass HDR Signal wird nicht übertragen.



    Moin zusammen,


    ich habe den Linker bereits seit einigen Wochen problemlos mit dem neuen 4K Fire TV inkl. HDR im Betrieb. Seit gestern besitze ich eine Nvidia Shield 2017 und plötzlich spinnt der Linker rum.

    Mein Setup besteht aus einem Onkyo AVR, Ligawo Switch, HDFury Linker, Converter. Nun zum Problem:

    Wenn ich das gesamte Setup anschalte kriege ich kurz Bild (Grüne LED des Linker leuchtet NICHT), dann ist das Bild wieder weg, es kommt wieder, usw.

    Die Prozedur endet entweder mit einem funktionierendem Setup und leuchtender grüner LED oder mit schwarzem Bildschirm und leuchtender LED. Die einzelnen Komponenten neustarten brachte kein Erfolg.


    Wenn der Linker sich eingekriegt hat funktioniert das Setup mit 4k@60Hz und HDR problemlos.


    Hat hier vielleicht schonmal jemand so ein Problem mit der SHIELD als Quelle gehabt? (Shield ist auf 4k@60Hz eingestellt, vorher 59,94Hz getestet)


    Grüße

    2 Mal editiert, zuletzt von Lyre ()

  • Moin,


    ich möchte den teuren Linker gerne vermeiden. Für meinen Fire TV 2nd Gen. brauche ich auch nur 4k@30hz. Daher habe ich an meinem Denon X4200 einfach den 4k Konverter https://www.amazon.de/gp/product/B07255TVMC am 2. HDMI out des receivers stecken. Leider bleiben die LEDs bei 4K Inhalt dunkel. Bei 1080p läufts. Der Denon zeigt am 2. HDMI an, dass der Konverter bis 4k @ 30 Hz geht.

    Vorher hatte ich den selben Konverter direkt am Fire TV und dazwischen den 4k Splitter https://www.amazon.de/gp/product/B077M6KR6J , damit ging es.

    Werde als nächstes mal wieder den Splitter hinter dem Denon testen. Sonst Jmd eine Idee, warum es nicht direkt am Denon geht?


    Gruß

    Christian

  • Hallo zusammen (:
    Hab mir das grad alles mal durchgelesen, bin aber irgendwie nicht zu den Infos gekommen die ich gerne hätte :/
    Kann aber auch sein, dass ich blind war, also bitte ein Nachsehen haben :saint::daumendreh2:

    Folgendes habe ich :
    Sony Bravia 55X8505C
    Denon AVRX1300WBKE2 7.2-Kanal AV-Receiver
    PS4
    Xbox One S
    Wii U
    VU Uno 4k

    Alle Geräte sind an dem AVR angeschlossen 8)

    Bin momentan auf der Suche nach einer "günstigen" Lösung an dem TV Ambilight nachzurüsten.
    Welche Hardware würde ich dafür benötigen ? :danke_ATDE:

    Einmal editiert, zuletzt von Nexx1509 ()