Downloadmanager mit Html-Frontend

  • Guten Morgen,


    ich betreibe meinben Raspi als NAS ohne Monitor Maus oder Tastatur dran.
    Da ich aber auch abundzu größere Datei Herunterladen muss würde ich dies auch gern mit dem Raspi machen und zu diesem Zweck einen Downloadmanager mit HTML Frontend ähnlich dem Usenet Client SABnzbd, bin nur leider noch nicht fündig geworden, vielleicht könnt ihr mir was empfehlen.


    Gruss


    Vogti2

    Edited once, last by vogti2 ().

  • Das Problem mit Pyload ist, wenn ich versuche wie hier


    http://www.raspberrypi.org/phpBB3/viewtopic.php?f=75&t=13997


    beschrieben zu installieren bekomme ich schon bei Schritt 1 folgende Fehler Meldung:


    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    tesseract-ocr : Depends: liblept3 but it is not installable
    Depends: libtesseract3 but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

    Vielleicht kann mir jemand verraten wie ich das Problem lösen kann.
    Um Fragen vorzubeugen auf meinem Raspi läuft Raspian "wheezy" die aktuellen updates hab ich auch drauf.


    Danke im Vorraus


    Vogti2

  • also bei mir funzt es folgerndermaßen.
    erstmal das sourcepaket runterladen: http://get.pyload.org/get/src/
    dann entpacken.
    wenn du es entpackt hast schiebst den ordner auf rasp oder lädst es dort schon runter und entpackst es.
    im ordner befindet sich eine Datei pyLoadCore.py, diese startest du im Terminal.
    Beispiel bei mir.
    bin als Nutzer pi angemeldet und im ordner pi@raspberry~#/home/pi/downloads/pyload/
    hier startest du dann: ./pyLoadCore.py
    danach startet die Ersteinrichtung.......und läuft


    Webadresse ist bei mir 192.168.x.x:8000



    bei fragen meld dich einfach


  • Ich hatte das selbe Problem ... es liegt ann dem liblept3 .
    Lade dir hier das paket direkt runter und installier es : http://ftp.de.debian.org/debia…blept3_1.69-3.1_armhf.deb
    Dann kannst du per


    Code
    ap-get install libtesseract3


    auch das paket installieren. Danach funktioniert die installation problemlos.

  • Hallo,


    danke für eure Antworten habs mittlerweile zum Laufen bekommen, bin nur daran gescheitert das Thema als gelöst zu markieren.


    Danke


    Vogti2

    • Official Post

    Dazu den ersten Beitrag im Editor editieren und den Präfix setzten. Habe es für dich erledigt!

    Well in my humble opinion, of course without offending anyone who thinks differently from my point of view, but also by looking into this matter in a different way and without fighting and by trying to make it clear and by considering each and every one's opinion, I honestly believe that I completely forgot what I was going to say.