6.0.1 Kein DD / DTS trotz Pass-Through

  • Hallo zusammen,


    Habe einen RPi 2 und die OpenELEC Version 6.0.1 drauf installiert.
    In den Audio Optionen nach dem Filmstart habe ich Pass-Through aktiviert. Ansonsten ist der RPi noch in den Standardeinstellungen.
    Das HDMI Kabel geht in einen AV Receiver von Denon.
    Es kommt auch Ton an meinem Receiver an, jedoch nur Stereo oder eben Multi In (5.1), wenn ich in den Kodi Einstellungen auf 5.1 stelle.


    Als Quelle dienen mir verschiedene Bluray Filme im m2ts sowie mkv Container.


    Hat jemand noch eine Idee, woran das liegen könnte?
    Habe noch gelesen, dass es einen Befehl bzw. eine Zeile für die Konfigurationsdatei des RPi gibt, die man eintragen kann. Meinem Verständnis nach bezog sich dass aber auf ältere Versionen wo man Pass Through noch nicht über die Audio Einstellungen vornehmen konnte, ist das richtig?


    Bin für jede Hilfe dankbar! :danke_ATDE:

    Edited once, last by Dathor ().

  • Ist nur eine Vermutung; aber hast Du mal in die Settings vom Denon geschaut, was er je nach Eingangssignal ausgeben soll?
    Ich habe zwar keinen Denon, sondern einen Onkyo. Dem kann ich das auszugebende Format vorgeben, abhängig davon womit er gefüttert wird.


    Gruß,
    Thomas

  • Wenn ich den Laptop über HDMI angeschlossen habe, bekomme ich auch ohne Einstellungen am AVR direkt DTS / DD angezeigt.


    Vermute also mal start dass es an den Einstellungen am RPi2 liegt. :helpnew:

  • Eigentlich schon fast peinlich, aber scheine nicht der erste gewesen zu sein der Button zum switchen zwischen normaler Einstellungsansicht und Expertenansicht übersehen hat.
    Da musste ich dann noch ankreuzen, dass ich einen AC3 bzw DTS fähigen Receiver habe.