Kaputter Raspberry Pi 3 Model B

  • Hallo,


    Erstmal sorry wenn es das schon einmal gab aber ich habe nach längerer Internet-Suche leider keine zufrieden stellende Antwort gefunden.


    Also zu meiner Frage:
    Ich verwende jetzt seit ca. 3 Wochen einen brand neuen Raspberry pi 3. Diesen verwende ich dafür einige Messgeräte zu betreiben. Das hat auch alles einwandfrei funktioniert nur das ich dann einen Feuchtigkeitssensor dazu hängen wollte (DHT22/AM2302 digital Sensor). Diesen hab ich dan wie vorgegeben an die GPIO dazu gesteckt zu den anderen Messgeräten. Dann wollte ich den Pi aufdrehen doch das ging nicht. Es haben nicht einmal irgendwelche Lampen geleuchtet am Raspberry. Kurze Zeit später bin ich dann drauf gekommen das augenblicklich nachdem mann den Stecker in die Steckdose steckt die CPU des Pi extrem hieß wird (so heiß das ich mir schon fast den Finger verbrannt habe :( ..... ) und das schon nach wenigen Sekunden (2-3). Länger habe ich mich auch noch nicht wirklich getraut ihn am Strom hängen zu lassen.
    Ich verwände übrigens ein 2,5A Netzteil was vl etwas zu viel ist. Ich hab da nicht so viel Ahnung aber die letzten 3 Wochen hat das problemlos geklappt.


    Also hat irgendjemand eine Ahnung an was das gelegen haben könnte. Ich meine ich weiß das er kaputt ist aber ich würde mir gerne einen neuen Pi kaufen und will nicht das bei dem das selbe passiert............ :helpnew:


    Danke schon mal im voraus für jede Antwort.
    :danke_ATDE:


  • Hast du schon mal versucht, ihn zu starten, nachdem du alles vom GPIO abgezogen hast??
    Zur Sicherheit würde ich das Ganze auch noch mit einem anderen Netzteil probieren.


    Ja und Ja leider bei beiden keine Veränderung........
    Automatisch zusammengefügt:[hr]


    Du schreibst
    "Dann wollte ich den Pi aufdrehen doch das ging nicht"


    Wie dreht man denn nen Pi auf.


    MfG Turbotoni



    OK etwas ungenau formuliert damit meine ich das ich ihn aufdrehe bzw. ihn an das Netzteil anstecke was ja dazu führt das er hochfährt bzw. sich einschaltet.....

    Edited once, last by Hiver ().

  • Inwiefern "einschalten" mit "aufdrehen" zu tun hat ist jetzt arg seltsam, aber egal :lol:


    Ohne zu wissen WIE du den Sensor angeschlossen hast kann dir nicht viel dazu sagen - nur soviel: Höchst wahrscheinlich hast Du ihn Falsch angeschlossen und somit den Pi zerstört.


    Es gibt so verdammt viele Blogs oder Anleitungen im Netz über den Pi - es gibt aber (soweit ich weiß) keine offizielle Anleitung wie man einen DHT22 anschließt, also nicht vom Hersteller... Bedeutet: Entweder Du hast einen Fehler gemacht, oder die Beschreibung Deiner Wahl war fehlerhaft.


    Die GPIO's gehen direkt und ungebuffert zur SoC. Macht man an den GPIO's etwas unbedacht falsch zerbrutzelt man sich direkt das Herz des Pi's.


    Wie viel Ampere ein Netzteil liefern kann ist btw unwichtig, selbst wenn du ein 20 Ampere Netzteil anschließen würdest... Der Verbraucher zieht nur so viel wie er benötigt. Entscheidender wäre die Spannung welche nicht zu hoch sein darf, und beim Pi3 auch nicht zu tief, aber das hat nichts mit heiß werden der SoC zu tun da es ja zuvor auch noch lief




    PS: Bitte nicht Beiträge vollständig quoten, vor allem wenn diese genau da drüber stehen. Danke.

  • Kann es eigentlich daran liegen das an einem GPIO pin (pin 12) Spannung anliegt während der Pi ausgeschalten ist?

  • Ach ja das mit den GPIOs und das der Pi danach sehr heiß wird ist mir schon mit 2 B's passiert als ich mit dem ganzen angefangen hab ...
    Die schmücken jetzt meine Zimmerwand ... :thumbs1:

    Ich bin root! Ich darf das! :D



    Diese Signatur könnte jetzt sinnvoll sein ... ist sie aber nicht! :denker:

  • Also irgendwas muss da zerschossen sein...muss man mal auf Suche gehen an welchem Messgerät es liegt...


    Mal nebenbei noch:
    Ich denke ein 2,5 V-Netzteil ist zu wenig, wenn man mit so vielen Geräten an der GPIO hängt...

    Ich besitze einen Raspberry Pi 3 unter Raspbian


  • Ich denke ein 2,5 V-Netzteil ist zu wenighängt...


    definitiv 2,5V ist zu wenig



    du meinst doch 2,5 A Netzteil?


    5V 2,5A könnte klappen je nach dem

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • definitiv 2,5V ist zu wenig



    5V 2,5A könnte klappen je nach dem


    Ich glaube da ist etwas durcheinander gekommen ich habe ein 2,5A Netzteil mit 5V. Und Da sind so lange er funktioniert hat 4 Messgeräte plus ein Geigerzäher (mit eigener Stromversorgung) an der GPIO Angesteckt gewesen.


  • Ich glaube da ist etwas durcheinander gekommen


    nicht bei uns, aber fullquote ist auch nicht immer nötig!

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Ein 2,5A Netzteil kann nie Zuviel sein. Du kannst auch ein 100A Netzteil dran anschließen. Bei nem Kurzschluss wird die Rauchwolke halt größer (und der Pi kleiner) aber wenn alles funzt, nimmt der Pi davon nur das, was er braucht.
    Anders sieht es bei den Volt aus, die müssen genau passen. Hier sind die Toleranzen eng gesteckt.


    Aber der Pi begrenzt seinen Stromfluss eh selbst. Es macht wenig Sinn, alles vom Pi aus zu versorgen. Daher ist es ratsam größere Geräte mit einer eigenen Stromversorgung zu versehen und nur die Datenpfade zu koppeln.

    ;) Gruß Outi :D
    PIs: 2x Pi B (Rente) / 1x Pi B+ (Rente) / 1x Pi 2 B (Tests) / 2x Pi 3 B (RaspberryMatic + RedMatic / Repetier Server) / 2x Pi Zero 1.2 (J. Lite)
    2x Pi Zero 1.3 (J. Lite) / 2x Pi Zero W 1.1 (Stretch) / 1x Pi 3 B+ (Buster) / 1x Pi 4 B 4GB (Buster)
    Platinen: Sense HAT / RPI-RF-MOD / PiFi DAC+ V2.0 / TV HAT

  • Oh...ja da hatte ich mich vertan, sorry.
    Es sind ja 2,5 A

    Ich besitze einen Raspberry Pi 3 unter Raspbian

  • Du hast entweder einen defekten Sensor angeschlossen, den Sensor falsch angeschlossen, oder - was leider immer wieder vernachlässigt wird - den RasPi durch eine elektrostatische Ladung zerstört. Wenn man an den Kontakten rummacht hat man direkten Zugang zu den hochohmigen Schaltungen auf dem Board und die sind recht empfindlich gegen statische Ladung bzw. Entladung. Das müsst ihr beachten.