Kein Bild

  • Hey zusammen,


    hab jetzt eeendlich meinen Pi bekommen. Kriege allerdings kein Bild rein, weder per HDMI noch per Composite. Gibt der Pi irgendeine Meldung o.ä. aus wenn die SD-Karte zum booten nicht passend ist? Habe den Verdacht dass die ihm nicht passt, aber ich finde es schon bissel komisch das garnichts passiert wenn ich den Pi anmache.


    Hat da jemand Erfahrung oder kann mal testen? Wäre super!


    MfG xlemmingx

  • Ich fasse das nochmal zusammen:
    Du hast ein funktionierendes Image aus dem Internet heruntergeladen und hast es mit einem Schreibprogramm richtig auf die SD Karte extrahiert und die Karte auch mit dem Programm formatieren lassen. Jetzt hast du alle Kabel angeschlossen und zuletzt das Micro-USB Kabel zur Stromversorgung reingesteckt.


    Der Pi ansich hat weder ein BIOS, noch einen Bootloader oder sonst irgendetwas vorinstalliert. Er ist also nicht in der Lage dir irgendeine Art von Information auf dem Bildschirm auszugeben, solange er keine funktionierende SD Karte mit passendem Image zum booten hat.


  • Der Pi ansich hat weder ein BIOS, noch einen Bootloader oder sonst irgendetwas vorinstalliert. Er ist also nicht in der Lage dir irgendeine Art von Information auf dem Bildschirm auszugeben, solange er keine funktionierende SD Karte mit passendem Image zum booten hat.


    Achso, das war mir nicht bewusst. Gut, dann ist es zu 99% die SD-Karte. Das Image war richtig und per dd draufgezogen, aber die Karte ist ne noname 32GB SDHC-Karte die auch schon in anderen Geräten gesponnen hat, war nur grade die einzige die ich da hatte. Gut dann werd ich mal ne andere besorgen.


    Vielen Dank!

  • Gern geschehen.
    Im Internet finden sich eine menge Listen mit getesteter Hardware.
    Ich denke da wirst du eine passende Karte finden.


    Mit freundlichen Grüßen


    Darkwater