Raspberry Pi Modell B bootet nicht mehr!

  • Hallo an die Raspberry Pi Experten,
    ich wollte heute meinen Raspberry Pi Modell B mit einer neuen SD Karte die ich vorher mit SD Formater 4.0 formattiert habe und dann Raspian mit Windiskimager draufkopiert.
    Danach Karte in den Pi geschoben und Strom dran, leider leuchtet bei mir nur die Power LED, die grüne Activ LED leuchtet nur ganz schwach.
    Am Netzteil kann es nicht liegen da es vorher mit dem selben immer geklappt hat.
    Könnte ein Problem am SD Schacht des Pi vorliegen? habe dazu mal ein Bild davon gemacht.
    Befindet sich im Anhang.
    Jemand nen Tipp was ich noch versuchen kann?



    MfG
    pistarter22

  • Hast du den Schacht selber gelötet? Das sieht nicht original aus...
    Ansonsten mal nen Bildschrim dran und schauen, was da raus kommt.

  • Jein habe den gebraucht bei ebay ersteigert, der Vorbesitzer hat den gelötet.
    An meinem TV über HDMI bekomme ich kein Signal leider

  • Hallo Pistarter22,


    die Lötstellen des SD-Karteneinschubs sehen miserabel aus. Ich würde hier mal mit einem Digitalmultimeter nachmessen, ob hier auch alle Kontakte funktionieren.


    Das LED-Verhalten deute ich so, dass Spannung da ist - aber nicht wirklich gebootet wird. Die grüne LED würde leuchten, wenn kein Betriebssystem gefunden wird. Die grüne LED würde blinken, wenn ordnungsgemäß hochgefahren wird.


    Dein System befindet sich somit in einem nicht definierten Zustand, was die ganze Angelegenheit nicht gerade erleichtert.


    Wenn Du die Möglichkeit hast, die angefertigte SD-Karte auf einem anderen Raspberry Pi zu testen, dann wäre dies gut, um Macken an der SD-Karte ausschließen zu können.


    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • Hallo Andreas,
    habe leider noch kein Digitalmultimeter, könntest mir vllt. eines für Einsteiger empfehlen?
    Besitze nur einen Pi aber mein PC liest die Karte einwandfrei und auch nachdem formattieren das Image auf die Karte geschrieben wurde meldet Win32diskimager immer Write Successfull.
    Dann mache ich sicheres Entfernen und stecke die Karte in mein Pi. Strom ran und es tut sich nichts ausser das die Power LED leuchtet. Die grüne LED leuchtet ja aber sehr schwach leider kein blinken.

  • Quote from pistarter22


    ich wollte heute meinen Raspberry Pi Modell B mit einer neuen SD Karte die ich vorher mit SD Formater 4.0 formattiert habe und dann Raspian mit Windiskimager draufkopiert.


    Es reicht und ist auch für die Lebensdauer der SD-Karte besser, wenn du nur Win32DiskImager zum schreiben eines System nutzt. Ein formatieren vorher ist völlig überflüssig und eben für die Lebensdauer kontraproduktiv!



    Hat denn dieser Pi mit den miserablen Lötstellen schonmal bei dir funktioniert?

  • Ja mit meiner alten Karte lief er einwandfrei nur nach dem ich ihm den Strom weg genommen habe und dabei leider vergessen habe ihn herunterzufahren hats die alte SD zerschossen deshalb habe ich mir eine Sandisk SDHC 8GB geholt und jetzt will er einfach nicht davon booten

  • Hallo Pistarter22,


    - düwi 07980
    - revolt PX-8152
    habe ich seit Jahren im Einsatz - bislang keine Probleme.


    Das revolt-Teil kann alles, was das düwi auch, aber
    - bis 600 V (=, ~)
    - Adapter zum Messen von NPN-/PNP-Transistoren
    - LNB (Satellitenfinder)
    - Kabeltester (LAN, USB)


    Es gibt aber viele andere gute Modelle auch anderer Hersteller.


    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • Quote from pistarter22


    Ja mit meiner alten Karte lief er einwandfrei nur nach dem ich ihm den Strom weg genommen habe und dabei leider vergessen habe ihn herunterzufahren hats die alte SD zerschossen


    Meistens ist nur das Dateisystem "zerschossen" nicht aber die SD-Karte. Diese neu beschreiben geht nicht?


    Was ist mit der Frage von Andreas? Hast du die Möglichkeit diese SD-Karte in einem anderen Pi zu testen?


  • Ich werfe mal Benning in den Raum;)


    Es wäre hilfreich für alle, wenn du Hinweise im Klartext formulieren würdest.


    ----


    Da des SD-Kartenslot ja offenbar schon einmal funktioniert hat und ich jetzt mal vermute, er tut es weiterhin, liegt der Verdacht nahe, dass die "neue" Karte eine von denen ist, deren Gehäuse im "Minustoleranzbereich" liegt:


    Aufgrund von Materialeinsparungen werden die SD-Karten öfters mal so dünn, dass sie im vorderen Kontaktbereich nicht ausreichend Druck auf die Kontaktfedern ausüben, meist werden alle oder nur ein Teil der Kontakte schlicht nicht kontaktiert (Der Unterschied liegt im 1/10tel mm Bereich).


    Wir hatten das hier im Forum schon mehrfach und es gibt auch ausreichend Threads, wo man Tips dazu findet: Suchfuktion: " SD Karte funtioniert nicht"...


    Einfacher Test: Falte ein kleines Stück Papier 1-2x und schiebe es vorsichtig zusammen mit der SD-Karte in die Fassung (Papier natürlich auf der Seite der Karte, auf der sich keine Kontakte befinden).


    Manchmal reicht das schon...


    Grüße, das Zen

  • Jetzt für Zentris:


    Benning = eine gute Marke für Multimeter und Messgeräte!


    http://www.benning.de/


    Habe selber welche in Betrieb, sind nicht träge und sehr genau! Aber ein Bisschen teuer ;)

    Den letzten Punkt definiert sich jeder selbst;)


    Qualität hat seinen Preis:D


    Mfg
    Automatisch zusammengefügt:[hr]
    Mir sind aber auch schon "günstigere" untergekommen, die auch annähernd so gut waren!

    Wenn's brennt 112 hilft weiter!

    Edited once, last by raspbastler ().

  • @ Zentris Danke werde ich mal probieren
    @ raspbastler hatte eher an ein Peaktech mit Autorange gedacht.
    Hier mal ein Bild wo die Karte im Schacht steckt.
    Und noch eines wie es jetzt immer aussieht nachdem er Strom hat.
    Leuchtet nur ein kleiner Punkt bei ACT LED
    Würde auch ein Analog Multimeter gehen habe glaube ich noch irgendwo eins rumliegen.
    Wo genau am SD Schacht müsste man den dann die Messspitzen dran halten?