gibt es noch lauffähige Mediatheken f ARD u ZDF

  • Hallo,


    habe nach längerer Pause OpenELEC wieder in Betrieb genommen und festgestellt das keine meiner installierten Apps für die Mediatheken von ARD und ZDF mehr funktionierten. Auch entsprechende Aktualisierungsversuche brachten keine Erfolge.


    Gibt es noch Möglichkeiten diese Mediatheken mittels RaPi oder RaPi2 abzurufen ?


    Gruß aus Berlin

  • also das Mediathek plugin funktoniert noch bei mir unter raspbmc, Kodi und IMHO unter OSMC, teste ich aber heute noch mal, mit openELEC habe ich nie was gemacht.

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)


  • also das Mediathek plugin funktoniert noch bei mir unter raspbmc, Kodi und IMHO unter OSMC, teste ich aber heute noch mal, mit openELEC habe ich nie was gemacht.


    Welche Kodi Version benutzt Du da? Open ELEC startet ja auch nur KODI - bei mir Vers 15.2.
    Welche Mediathek in welcher Vers. hast Du dann im Einsatz?

  • Kurztest
    1.
    PI B alt -> Raspbmc running XBMC 13.0 -> ARD addon läuft nicht mehr,
    Mediathek 0.7.4 nachinstalliert, Lindenstrasse von Sonntag läuft ( bei der Gelegenheit ARD plugin rausgeworfen, ZDF & Co teste ich nun nicht einzeln)
    2.
    PI2 -> OSMC Kodi 16.1 -> ARD addon, Lindenstrasse bringt Fehler ( bei der Gelegenheit ARD plugin rausgeworfen, ZDF & Co teste ich nun nicht einzeln)
    installiert ist Mediatheken, Autor LORE, v1.0.13, will aber ARD nachinstallieren und wieder Fehler, deswegen suche nach Mediathek (ohne en am Ende)
    von raptor 2101 ebenfalls v0.7.4 (wie beim alten PI s.o.) -> Test Weltspiegel von Sonntag, läuft!


    von wegen Kurztest, das dauert ..... aber nun gut!

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Ich hab dasselbe Problem. Mediatheken von ZDF und ARD zeigen keine Sendungen mehr an (Listen sind alle leer). Es wird keine AKtualisierung der Plugins angezeigt. Ander addons laufen noch (z.B. TED talks). ZDF Sendungen über das Youtube plugin anzuzeigen, geht auch immer öfter schief. Es wird der Fehler angezeigt, Content from ZDF coule not be displayed in your country. Wie kann ich also nun z.B. die Heute Show angucken?


  • Ich hab dasselbe Problem. Mediatheken von ZDF und ARD zeigen keine Sendungen mehr an (Listen sind alle leer)


    dazu hatte ich je eine Lösung für ARD:



    ARD plugin rausgeworfen


    deswegen suche nach Mediathek (ohne en am Ende)
    von raptor 2101 ebenfalls v0.7.4 (wie beim alten PI s.o.) -> Test Weltspiegel von Sonntag, läuft!


    was davon hast du gelesen und probiert?



    Wie kann ich also nun z.B. die Heute Show angucken?


    für ZDF kann ich nun bestätigen:


    läuft teils teils->


    http://www.forum-raspberrypi.d…ionieren-nicht?pid=252232

    Images

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • ich verstehe nicht warum das bei osmcPI2 mit einem PI2 klappt und beim mediaPI2 ebenfalls mit osmc und einem PI2 nicht klappt?


    kann man die microSD clonen? ist zwar keine Antwort aber mögl. eine Lösung

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

    Edited once, last by jar ().

  • Hab nun die Plugins fuer ARD und ZDF deaktiviert und stattdessen das Plugin "Medatheken" installiert. Es gehen alle Sender -- ausser ZDF ! Alle Listen sind immer leer. Er sagt immer fuer eie Weile "Arbeite" aber dann kommt er immer mit einer leeren liste.

  • hast du hier mal weitergelesen?


    http://www.forum-raspberrypi.d…ddons-funktionieren-nicht



    etwas mehr musst du schon probieren, bei mir läuft nun 1x osmcPI2 mit ZDF, warum die anderen beiden PI2 mit genau dieser Installation nicht laufen weiss ich noch nicht.


    http://www.forum-raspberrypi.d…blem?pid=253193#pid253193

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Was sollte ich denn noch probieren? EIn paar Stichworte waeren da hilfreich. Aus den anderen Forenthemen geht hervor, dass ZDF derzeit nicht geht, und man ab besten auf ein weiteres Update des Plugins wartet.

  • lesen!


    ich habe es ja auf einem PI geschafft es muss also gehen, nur warum es auf 2 anderen PI2 nicht klappt muss noch gesucht werden!


    es ist ja nicht so das es pauschal NICHT geht!


    sonst würde es bei mir auch nicht auf einem PI2 laufen!


    wie wäre es mit mehr suchen und probieren an statt hier immer nur auf Antworten zu hoffen, ich kann halt nicht für ALLE alles leisten!

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Auf welche Mediathek-Listen greifen diese Plugins zu?


    Das ZDF hatte ja seine Mediathek komplett umgestellt, so dass Plugins, die die alten Zugriffswege nutzen (wollen) nicht mehr funktionieren.


    Greifen die Plugins ab z.B. auf die Listen zurück, die für/von das Tool "MediathekView" erstellt werden, ist die folgende Meldung sicher nicht ganz uninteressant:
    https://www.heise.de/newsticke…ew-hoert-auf-3357491.html
    (Diese Meldung ist vom 23.10.2016, die Umstellung der ZDF-Mediathek erfolgte am 28.10.2016 https://www.heise.de/newsticke…hne-Probleme-3379515.html )

    Selber denken,
    wie kann man nur?

  • Also das Mediathek-Plugin benutzt für ZDF das folgende Script:


    /home/pi/.kodi//addons/plugin.video.mediathek/mediathek/zdf.py


    Wenn man da reinschaut, erkennt man, dass das Plugin die WEB-Seiten der Mediathek aufruft. Allerdings gibt es die Seiten (z.B. http://www.zdf.de/ZDFmediathek…ion/sendung-verpasst/day1 ) nicht mehr. Die WEB-Seiten wurden komplett umgestellt. Neu ist zumindest, dass der Pfad /ZDFmediathek/hauptnavigation/ neuerdings weggelassen wird. Anpassen des Skrips tut es allerdings dann dennoch nicht. Echt mist!

  • Echt mist!


    Ich habe meinen Raspberry jetzt auf den neuesten Stand gebracht und einige Updates ausprobiert, mit denen man angeblich wieder das ZDF anschauen kann.


    Zwischenzeitlich finde ich es gar nicht mehr so schlimm, dass es für uns (meine Familie und mich) kein ZDF mehr gibt. Das Addon für die ARD läuft zwischenzeitlich sehr gut und in einer Mediathek sind ja so viele Beiträge, dass hier im Zweifel auch ein Sender völlig ausreicht.


    R.I.P. ZDF, aber erwarte nicht, dass wir Dich vermissen ;-)


  • Ich habe meinen Raspberry jetzt auf den neuesten Stand gebracht und einige Updates ausprobiert, mit denen man angeblich wieder das ZDF anschauen kann.
    R.I.P. ZDF, aber erwarte nicht, dass wir Dich vermissen ;-)


    ich schrieb ja das es bei mir auf einem PI geht mit membranes reposity


    nun habe ich mal einige py per winscp vom osmcPI2 rübergeschoben zum mediaPI2 und siehe da:


    man muss nur wollen und testen, den Weg hatte ich ja gezeigt

    Images

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • man muss nur wollen und testen, den Weg hatte ich ja gezeigt


    Ich gebe zu, dass ich nach über 3 Stunden und x Versuchen incl. mehrer Neuinstallationen irgendwann frustriert aufgegeben habe.


    Außerdem habe ich keine Ahnung, ob hier Addons unter OpenElec anders funktionieren als unter OSMC oder was auch immer. Im Grunde stochere ich hier ja wie ein Blinder im Heuhaufen und suche dabei nach einer Nadel, weil ich im Grunde nicht mal im Ansatz verstehe, was ich da gemäß der Anleitung mache. Aus diesem Grund will ich auch nicht ausschließen, dass ich irgendwas falsch mache und es deswegen bei mir nicht klappt.