Jessie.light keine SSH-Verbindung

  • Hallo,
    nach einer gefühlten Ewigkeit möchte ich die Zeit zwischen den Feiertagen nutzen, mich mal wieder dem RasPi zuzuwenden.


    Ich habe noch einen RasPi 1B und möchte ihn als Testsystem installieren. Dazu habe ich JessieLight vom November2016 geladen und installiert. Klappt prima, allerdings möchte ich ihn headless nutzen. Obwohl ich ausdrücklich SSH in raspi-config aktiviert habe, kommt weder mit Kitty noch WinSCP eine Verbindung zu Stande. Im Netzwerk auf meiner FritzBox sehe ich den RasPi, Kitty baut auch ein Fenster auf, das bleibt aber leer (schwarz).
    Ist das System für diesen betagten RasPi nicht geeignet? Allerdings finde ich unter https://www.raspberrypi.org/downloads/raspbian/
    auch keine Unterscheidung für die einzelnen RasPi-Generationen.
    Oder ist inzwischen eine Entwicklung an mir vorbei gegangen?


    Frohes Fest noch

    Viele Grüße
    DocAdams

    1x RaspberryPi 2, 1x RaspberryPi 3, 1x OpenELEC, 1x RaspberryPi 4 mit ioBroker ,


  • Ich habe noch einen RasPi 1B und möchte ihn als Testsystem installieren. Dazu habe ich JessieLight vom November2016 geladen und installiert....
    Frohes Fest noch


    Ich habe den gleichen RasPi Raspi B Rev 2und die gleiche Jessie-Light-Version vor etwa 3 Wochen auf eine frisch formatierte SD geladen. Das System lief auf Anhieb mit SSH (auch via WiFi Dongle EDIMAX) ohne manuelle Erstellung einer config Datei. Mein System läuft ausschließlich headless (Kalender-/Adress- und ToDolist-Server.)


    SSH Zugriff erfolgt mittels Mac-Terminal.


    Also... an der Kombination liegt es wohl nicht.


    Gruß MacNobi

    Edited once, last by MacNobi ().

  • Danke für die Antwort. Dann liegt es wohl an mir.


    In meinem Netzwerk arbeiten bereist 2 andere RasPis, da kann es ja auch nicht an der FritzBox liegen. Würde sie etwas sperren, dürfte ja erst gar kein Kitty-Fenster auf gehen.
    Ich melde mich auf jeden Fall, wenn ich die Ursache gefunden habe....

    Viele Grüße
    DocAdams

    1x RaspberryPi 2, 1x RaspberryPi 3, 1x OpenELEC, 1x RaspberryPi 4 mit ioBroker ,

  • Hallo,
    schließe doch mal eine Tastatur und einen Bildschirm an, auch bei der Lite-Version sollte dann eine Konsole erscheinen, und schaue, ob der ssh-Dienst läuft.
    Gruß
    Chris

    • Official Post

    Moin, Moin,


    hatte Interessanterweise heute morgen das Selbe Problem mit meinem PI 1.
    Frisch Installiertes Image und nichts ging, nach einer weiteren Neuinstallation lief alles.


    Solltest du noch nichts weiter Konfiguriert haben wäre das eventuell eine Idee.

  • Hallo,
    bevor ich mich an das Forum wandte, hatte ich schon einiges experimentiert.
    Die Erstanmeldung erfolgt immer direkt am Raspi mit Tastatur und Bildschirm. Da werden der Name, das Passwort usw. angepasst. Das funktionierte ja. Erst dann melde ich mich über das LAN an.
    Dann hatte ich auch die Vollversion getestet. Und einen anderen RasPi, der sonst die Temperaturen misst, mal mit der SD mit dem heute runtergeladenen Image bestückt. Komischerweige geht das auch nicht.


    Und jetzt habe ich ein vor 3 Monate runtergeladenens Light-Image eingespielt. ... und das geht.
    Erklären kann ich mir das nur so, dass das derzeitige Image mit meiner Technik nicht will. Was ich mir eigentlich nicht erklären kann.


    Jedenfalls klappt es jetzt mit dem älteren Image, das ich entsprechend aktualisiert habe.
    Vielen Dank für eure Hilfe.

    Viele Grüße
    DocAdams

    1x RaspberryPi 2, 1x RaspberryPi 3, 1x OpenELEC, 1x RaspberryPi 4 mit ioBroker ,

  • Dann lief der SSH Server nicht. Wurde ja schon hier im Forum prophezeit das die Probleme auftauchen als die Änderung im System kamen. Jeden Tag ein Post "mein SSH geht nicht" ....


  • Die Erstanmeldung erfolgt immer direkt am Raspi mit Tastatur und Bildschirm.


    Hast Du dann auch nach geschaut, ob der sshd gestartet war?

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • Ja, ich war da wohl etwas naiv rangegangen.
    Seit über 3 Jahren bastle ich nun schon mit dem RasPi (als absoluter Quereinsteiger), allerdings nun mit einer langen Pause dazwischen. Ich hätte nicht gedacht, dass es in dieser Richtung noch Probleme geben könnte.
    Nagut, die ältere Version plus update&&upgrade läuft, und das ist gut so.

    Viele Grüße
    DocAdams

    1x RaspberryPi 2, 1x RaspberryPi 3, 1x OpenELEC, 1x RaspberryPi 4 mit ioBroker ,