Bunter Bildschirm/Bootet nicht

Ein neuer Artikel wurde veröffentlicht
  • Moin Arkangel1974,


    tja, da ist guter Rat teuer.

    Immer vor raus gesetzt, du nutzt die selbe SD-Karte!!!!


    Wenn ich das alles richtig gelesen habe, dann geht NOOBS und Raspbian. Aber alle Multimedia-Sachen nicht.


    Ist das so richtig??


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein "Like"

  • Moin Arkangel1974,


    es gibt noch eine Möglichkeit. Wenn das auch nicht greift, dann mach einen Aufkleber fertig. Auf dem steht dann: Hier geht LibreElec nicht!!


    Es ist vorgekommen, das der coloured splash screen stehen bleibt.

    Eigentlich soll nun der Kernel geladen werden.


    Die SD-Karte in einen Rechner stecken, die boot-partition mit einem Dateiexplorer öffnen. Dann die config.txt mit einen Texteditor öffnen und am Ende folgendes "boot_delay=1 einfügen und abspeichern.


    Wenn der Raspberry immer noch nicht startet, dann obige Lösung mit dem Aufkleber durchführen.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein "Like"

  • Offensichtlich hat das Image ein falschen Format, welches vom boot-loader nicht erkannt wird. Also wird auch der kernel nicht geladen, noch gebootet.


    Ursache:

    1. bootloader ist zu alt und das Image nutzt ein neues Feature. Oder

    2. Das Image wird an die falsche STelle auf der Karte geschrieben. (Partitionierung überprüfen).

    3. Das Image ist defekt, z.B. wenn der Download abgebrochen wurde oder so...