Externe Soundkarte (Installation wie?)

    • Official Post

    Also selbst die 2,65 scheinen mir übertrieben ;). Ich glaube kaum, das der diese einen besseren Sound macht als der Standard Klinkenausgang, aber ich lass mich überraschen ;)


    Hier steht wie die default Karte änderst.

  • Code
    Bus 001 Device 002: ID 0424:9512 Standard Microsystems Corp.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp.
    Bus 001 Device 004: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
    Bus 001 Device 005: ID 046d:c52b Logitech, Inc. Unifying Receiver
    Bus 001 Device 006: ID 046d:c526 Logitech, Inc. Nano Receiver
    Bus 001 Device 007: ID 0d8c:000e C-Media Electronics, Inc. Audio Adapter (Planet                                   UP-100, Genius G-Talk)


    Der Audio Adapter wird angezeigt ;)

    • Official Post

    Is doch schon mal was ;), jetzt editierst du alsa-base.conf

    Code
    nano /etc/modprobe.d/alsa-base.conf


    und suchst nach folgender Zeile

    Quote


    #options snd-usb-audio index=-2


    dann löschst du das # Zeichen, speicherst und startest neu.

  • Da war keine # darvor, funktioniert aber nicht ;(


  • Der inhalt von /etc/asound.conf ist leer, mit der änderung von "options snd-usb-audio index=0" Gibt es keinen audio ausgang mehr. Sprich nicht auf der Klinke und nicht auf der USB karte ;(

    • Official Post

    trag das mal in die asound.conf ein

    Code
    pcm.!default {
    type hw
    card 0
    }
    ctl.!default {
    type hw
    card 0
    }


    dann kommentierst du mal die options snd-usb-audio aus (# davor schreiben) und startest neu.