Raspberry PI WLan steigt aus

  • Hallo zusammen,


    ich verwende ein Raspberry PI mit WLan und die Hausautomatisierung FHEM. Zeitweise erreiche ich den Raspberry PI nicht mehr per WLan. Er scheitn aber normal weiter zulaufen, da FHEM die Aufgaben die terminiert sind weiter ausführt. In der FritzBox ist der Raspberry PI aber nicht mehr unter den WLan Geräten zu sehen. Wenn ich den Stecker ziehe und wieder einstecke meldet er sich ganz normal an und ist wieder über das WLan erreichbar. Leider ist kein Monitor angeschlossen und ich kann auf den Raspberry PI nur über Putty zugreifen. Habt Ihr eine Idee wonach ich suchen muss ?


    Code
    1. PRETTY_NAME="Raspbian GNU/Linux 7 (wheezy)"
    2. NAME="Raspbian GNU/Linux"
    3. VERSION_ID="7"
    4. VERSION="7 (wheezy)"
    5. ID=raspbian
    6. ID_LIKE=debian
    7. ANSI_COLOR="1;31"
    8. HOME_URL="http://www.raspbian.org/"
    9. SUPPORT_URL="http://www.raspbian.org/RaspbianForums"
    10. BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"


    Code
    1. wlan0     Link encap:Ethernet  Hardware Adresse 80:1f:02:f7:26:3b
    2.          inet Adresse:192.168.115.73  Bcast:192.168.115.255  Maske:255.255.255.0
    3.          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
    4.          RX packets:988 errors:0 dropped:643 overruns:0 frame:0
    5.          TX packets:433 errors:0 dropped:0 overruns:0 carrier:0
    6.          Kollisionen:0 Sendewarteschlangenlänge:1000
    7.          RX bytes:189399 (184.9 KiB)  TX bytes:75976 (74.1 KiB)


    Gruß
    Micha

  • Ein WLAN Device geht defaultmässig am Pi in den Schlafmodus.
    Du solltest den Schlafmodus deaktivieren.



    Servus !

    RTFM = Read The Factory Manual, oder so