Raspi 3 v1.2 WLan Connection timed out (-110)

  • Mahlzeit die Herrschaften,


    ich hoffe ihr könnt mir helfen. Bin ein kompletter Frischling was den Raspi angeht, Linux habe ich schon benutzt bin aber nie sehr tief eingestiegen was die ganzen Möglichkeiten in der Konsole angeht.

    Ich habe einen Raspi 3 v1.2 und verwende darauf Raspbian Stretch. Das Wlan macht mir hier von Anfang an Kummer, verwendet wird das interne Wlan des Raspi. Die Probleme sehen wie folgt aus, schau ich nach dem booten mit 'sudo iw dev wlan0 scan' nach ob meine Verbindung funktioniert ist alles bestens, der Befehl listet alle Netze auf die in der Umgebung sind inkl. meinem. Starte ich Chromium um auf Youtube zum Beispiel mir ein Video anzusehen dauert es nur ein paar Sekunden bis 1-2 Minuten und die Verbindung gibt den Geist auf. Das gleiche passiert bei 'apt-get update/upgrade'. Schau ich wieder mit 'sudo iw dev wlan0 scan' nach kommt auf einmal die Meldung "connection timed out (-110)". Lasse ich dagegen das Gerät nach dem booten und dem Scan in Ruhe, kann ich Stunden später nochmal scanen da ist immer noch alles in bester Ordnung, wehe ich erlaube mir aber was zu machen ....


    Ich habe diverse Threads hier im Forum durchgelesen und auch andere Seiten die sich mit dem Raspi beschäftigen, hab Powermanagment auf Off gestellt usw. Bis ich heute dann endlich mal auf den Trichter kam nach dieser Fehlermeldung genauer zu suchen, nur war ich da noch mehr verwirrt weil das eine Fehlermeldung ist die sich um Mails dreht?! Irgendwann bin ich dann auf den Befehl 'dmesg' gestoßen und hab den mal vor dem Verbindungsabbruch und danach benutzt und die Ausgabe nach dem Abbruch hab ich mal aufgezeichnet, ganz am Ende kommt dann das was mich völlig ratlos macht.


    Eingerichtet ist der Pi Standard 08/15 da ich erstmal rum experimentieren will was so alles möglich ist und mich nach und nach tiefer in die Materie stürzen wollte.

    Wie gesagt ich bin Frischling hier und hoffe ihr könnt mir helfen, vielen Dank schon mal im Voraus, wenn ihr noch Angaben braucht sagt Bescheid.


    Axel

    Edited once, last by Axel76 ().

  • Hallo Axel,


    herzlich Willkommen in unserem Forum.


    Die Ausgabe von dmesg habe ich durchgelesen. Die Ausgabe belegt, dass der USB-Port alle naselang deaktiviert und wieder reaktiviert wird. Ursache ist eine unzureichende Spannungsversorgung.


    Lies mal hier und dort weiter. Hinweis: Links innerhalb des neuen - nicht des alten - Forums!



    Und wenn Du Beiträge von Leidensgefährten lesen möchtest, dann such mal nach

    Code
    1. Mysterium


    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

    Edited 2 times, last by Andreas ().

  • Hallo Andreas,


    das mit dem Netzteilwechsel hab ich auch schon gelesen und einige Varianten ausprobiert. Handynetzteile verschiedener Hersteller (blöderweise kann man auf den Dingern die Angaben so gut wie gar nicht erkennen), am USB vom PC bzw. TV Gerät und das Netzteil was im Set vom Raspberry dabei war. Überall die gleichen "Späße", nutze ich das Wlan nicht ist alles gut, sobald ich etwas anschauen/downloaden will ist dieser Timeout da.


    Ich häng mal zum Vergleich die Ausgabe von 'dmesg' an wenn alles noch in Ordnung ist. Wie gesagt ich hab nicht wirklich viel Ahnung von den ganzen Ausgaben die da gemacht werden.


    Axel

  • Ohhhhhh man bin ich ein Depp. Warum bin ich nich gleich auf die Idee gekommen, eben habe ich den Raspi am Fernseher in der Stube angeschlossen um zu schauen ob das Wlan da besser funktioniert (der Wlan Router und alles andere steht da) und siehe da es funktionierte ohne einmal zu mucken ...

    Also werd ich mir mal Gedanken machen wie ich das Wlan in dem Zimmer wo ich bastel stärker bekomme.


    Danke trotzdem an Andreas für die Hilfe.


    Axel

  • Hallo Axel,


    bevor Du viel Zeit investierst: Handyladekabel sind - wie Du schon feststellen durftest - für einen störungsfreien Betrieb eines Raspberry Pi ungeeignet. Dieses Forum ist voll von immer wiederkehrenden Problemen der identischen Ursache.


    Besorgst Du Dir ein gutes Netzteil - und damit meine ich ein Netzteil! - bist Du alle Probleme los und das Teil läuft zuverlässig.



    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.