LAN Verbindung nur aktiv, wenn HDMI Schnittstelle angeschlossen ist

  • Moin tigru77,

    das würde ich mir überlegen.


    Bei dem Gebrauch von dem "defekten" Netzteil fließt anscheinend Spannung über die Fernseh-Hdmi zurück an den Raspberry.


    Ich empfehle 10 Euro zu opfern.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

    Vielleicht trifft man sich in der RPi-Plauderecke.

  • Hallo Timo,


    vielen Dank für Deine Rückmeldung. Darf ich den Thread in meine Mysterium-Linkliste aufnehmen? Denn einen solchen Effekt hatten wir in dieser Form noch nicht...


    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • Bei dem Gebrauch von dem "defekten" Netzteil fließt anscheinend Spannung über die Fernseh-Hdmi zurück an den Raspberry.

    Darf ich den Thread in meine Mysterium-Linkliste aufnehmen? Denn einen solchen Effekt hatten wir in dieser Form noch nicht...


    Als ich das las war das mein erster Gedanke, zur Erklärung


    Das Netzteil brachte zu wenig Power, über HDMI wurde weiterer Strom eingebracht welcher nun reichte um LAN zu aktivieren.

    https://de.wikipedia.org/wiki/…tion_Multimedia_Interface

    Pin 18 & 19 5V Einspeisung

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)