[Anet A8] Heatbed heizt nach erfolgreichem Druck nicht mehr auf

  • Abend zusammen,


    ich hoffe jemand kann mir ein paar Tipps geben oder mich in die richtige Richtung stoßen.


    Ich habe seit heute ein seltsames Problem mit meinem Anet A8: nach dem ersten Teil eines zweiteiligen Drucks, das sich einwandfrei Drucken ließ, wollte das Heatbed für das zweite Teil partout nicht mehr warm werden. Das Nozzle erreichte ohne Jammern seine 200°C, das Heatbed blieb bei 23°C. Das rote Lämpchen leuchtete nicht (Unterseite), sehr wohl aber das rote und blaue Lämpchen auf der Platine des MOSFETs, den ich verwende (ich denke Power und Aktivität). Dann habe ich alle fraglichen Verbindungen einmal getrennt, wieder Verbunden, den Drucker zwischendurch ein paar wieder ein- und ausgeschaltet - irgendwann sprang dann das rote Lämpchen auf der Unterseite des Heatbeds an und es erreichte seine 60°C. Blöderweise kann und konnte ich nicht ganz nachvollziehen, was jetzt ausschlaggebend war :daumendreh2:


    Der Druck funktionierte einwandfrei. Jetzt wollte ich vorhin einen dritten Druck starten - und wieder das selbe. Nozzle wird heiß, Heatbed kein bisschen. :wallbash:


    Irgendwer eine Idee? Durchmessen kann ich es alles morgen mal, dazu fehlen mir jetzt die Nerven. :helpnew::danke_ATDE:
    Eigentlich würde ich Kontaktprobleme aber ausschließen, immerhin hat es bisher einwandfrei geklappt und ich habe mich jetzt irgendwie auf das Phänomen "nach dem Druck gehts wieder nicht" eingeschossen.

  • Hi Linus,

    so ähnlich war das bei mir auch ( siehe hier -> [Anet A8] Erste Schwachstelle des Druckers ).

    Erst heizte das Bett nur nach Abkühlung auf, dann nur nach zusätzlichem, gutem Zureden, dass hörte es während des Drucks auf zu heizen und kühlte runter.

    Bei mir war's das Stecker. Ich habe jetzt übergangsweise mal die Kabel direkt verlötet ... und schon ist Ruhe.

    Wenn genug Kleinkram aufgelaufen ist, dann mache ich mal einen Umbau. Dazu habe ich mir 1.5 Quadrat Kabel mit Hochstrom-Steckern besorgt und montiere die dann. Ausserdem bekommt der Drucker dann auch sein 40 A Netzteil verpasst, eine wärmeisolierte Heizplatte und ein wäremeisoliertes Hotend.


    cu,

    -ds-

  • Vom berüchtigten Durchschmoren des Heatbed-Steckers habe ich natürlich schon gelesen, kann aber bei mir keine Spur der Beschädigung finden. Zugegebenermaßen habe ich das Heatbed aber auch noch nicht ausgebaut. Kann aber auch ein fieser Wackelkontakt sein, ich werde das Teil also morgen mal ausbauen und die Kontakte direkt Löten, wird wohl Zeit :angel:

    Danke für den Hinweis auf deinen Thread :thumbup:


    Wenn genug Kleinkram aufgelaufen ist, dann mache ich mal einen Umbau. Dazu habe ich mir 1.5 Quadrat Kabel mit Hochstrom-Steckern besorgt und montiere die dann. Ausserdem bekommt der Drucker dann auch sein 40 A Netzteil verpasst, eine wärmeisolierte Heizplatte und ein wäremeisoliertes Hotend.

    Interessant, das werde ich mal beobachten!

  • Hi Linus,

    ja genau ... das fängt mit einem Wackelkontakt an und dann gehts dahin weil der Stecker mehr und mehr "verschmort/oxidiert" ... witzigerweise ist das immer das GND-Kabel ... ich hab' zumindest bisher noch nichts anderes gefunden.


    Ja, wird wohl nicht mehr lange hin sein bis zum Aufpeppen ...


    cu,

    -ds-

  • Genau das. Wenn du man Kabel direkt am Heizbett wackelst wird die rote Lampe auch direkt ausgehen. Solange es noch vor dem Druck auffällt ist es ok, meiner ist mitten beim Druck ausgestiegen. Dank Skynet3d führte das direkt zu einem Thermal Runaway was den Druck sofort beendete - obwohl es auch ohne Heatbed hätte weiter gehen können

    Der Unterschied zwischen Genie und Wahnsinn definiert sich im Erfolg.

  • Puh, ne. Das hätte ich nicht geschafft. Aber: es ist vollbracht und (natürlich :shy:) wird das Heizbett wieder warm. Habt ihr da noch irgendwas zur Zugentlastung eingebaut? Das war eine ziemliche Brutzelei (keine Bilder!) und ich würde gerne vermeiden, dass mir da demnächst etwas abbricht/reißt.

  • Das war eine ziemliche Brutzelei (keine Bilder!)

    dann besuche mich mal und wir üben Löten!

    sonst kann ich nur das hier empfehlen

    [Blocked Image: https://i.ebayimg.com/thumbs/images/g/zKAAAOxyHntSVmnd/s-l225.jpg]

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • dann besuche mich mal und wir üben Löten!

    ^^ Meistens klappt es ganz gut, der Kauf einer Lötstation war nochmals eine Verbesserung. Nur hier hatte ich den Eindruck, dass das Lötzinn nur äußerst widerwillig eine Verbindung mit den Kontakten eingehen wollte.

    Wenn es jetzt tatsächlich nicht hält, mache ich noch mal sauber und von vorne.


    sonst kann ich nur das hier empfehlen

    Und was ist das? :conf:

  • Damit kriegt man Kabel auf Lötpads? :fies: So ein Lötkurs hätte aber wirklich mal was. Bis jetzt hab ich das immer irgendwie hingekriegt aber die Ergebnisse schwanken zwischen Top und hält :lol:


    s das Lötzinn nur äußerst widerwillig eine Verbindung mit den Kontakten eingehen wollte.

    Dem Stimme ich zu. Das zeug schmolz auch recht widerwillig

    Der Unterschied zwischen Genie und Wahnsinn definiert sich im Erfolg.

  • Hallo zusammen,


    ich durfte mal bei einem Unternehmen Lötstationen qualifizieren. Waren irgendwie so 40 Stück, mit automatischer Lötzinnzufuhr. Besonders erschwerend war, dass ich bleifreies Lötzinn verwenden musste und leider mit zu hoher Temperatur arbeiten musste. "Schäffe" wollte das so. War sinnfrei und eine richtige Sauerei.


    Aber letztlich sahen die Lötstellen alle richtig gut aus.


    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • So, wir sind schön im Offtopic aber es ist ja mein Thread und dbv macht mit.

    Ich löte in der Regel auch bleifrei, unter anderem der Gesundheit wegen. Ich denke kaum, dass ich die Dämpfe von bleihaltigem Lötzinn einatmen möchte.

    Üblicherweise sind 350°C ausreichend, und ich kann somit einwandfrei löten, auch mit bleifreiem Lötzinn. In diesem Fall bin ich bis auf 450°C hoch gegangen, nur wenig Besserung. Aber wenn ich nicht der einzige mit dieser Erfahrung bin, beruhigt mich das :)

  • Und was ist das?

    [Blocked Image: https://i.ebayimg.com/thumbs/i…AAAOxyHntSVmnd/s-l225.jpg]


    Stoßverbinder Quetschkabelverbinder um 2 Kabel aus deinen verschmorten Steckern zu verbinden


    quetscht man mit sowas

    https://www.google.de/search?c…sjXAhUFExoKHYKwABIQhyYIJQ

    [Blocked Image: https://picture.yatego.com/ima…ss-zange-quetschzange.jpg]

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)