Meine Erfahrungen mit 4K Ambilight

  • Also ich möchte euch mal an meinen Erfahrungen zum 4K Ambilight hier mitteilen eventuell hilft das ja dem ein oder anderem dann auch einmal.


    Als erstes nun mal das Equipment welches ich mir dazu zugelegt habe:


    - verschiedene Längen HDMI Kabel diesen Typs

    https://www.ebay.de/itm/1-5m-H…ksid=p2057872.m2749.l2649


    - HDMI Converter

    http://www.ebay.de/itm/HDMI-Di…ksid=p2057872.m2749.l2649


    - Schaltnetzteil

    https://www.ebay.de/itm/DIY-Sc…ksid=p2057872.m2749.l2649


    - APA102 LED Stripe

    https://www.ebay.de/itm/1m-5m-…ksid=p2057872.m2749.l2649


    - USB Grabber mit UTV007 Chip

    https://www.ebay.de/itm/EasyCA…ksid=p2057872.m2749.l2649


    - HDMI Splitter

    http://www.ebay.de/itm/Ligawo-…ksid=p2057872.m2749.l2649


    - HDMI Switch

    http://www.ebay.de/itm/Ligawo-…ksid=p2057872.m2749.l2649


    - HDFury Linker

    https://www.hdfury.com/product…r-4k60-444-600mhz-scaler/


    Ich habe zur Zeit 4 Wiedergabequellen wovon 3 erst an einer LIGAWO Matrix eingespeist werden um dort dann zu entscheiden möchte ich den Sound nur über die TV Lautsprecher hören oder doch über die Surroundanlage und den 4K Sat.-Receiver habe ich direkt am AV-Receiver eingespeist und dort kann dann das Signal durchgeschliefen werden oder der Ton auch über die Surroundanlage abgespielt werden. Die weite Verkabelung/Anschluss könnt ihr hier einfach von meinem Anschlussplan ersehen:





    Als erstes habe ich dann als ich den HD-Fury Linker noch nicht hatte alles soweit verkabelt mit Strom versorgt (bis auf den HDMI Converter) und alles eingeschaltet. Ich war enttäuscht als es dann nicht funzte, mich dann auf Fehlersuche begeben. Ich stellte fest das der HDMI Converter dann doch eine externe Stromversorgung brauchte und siehe da es funzte natürlich nur bis zu einer Auflösung von 1080p. Hatte ich dann auf 4K umgeschaltet war alles dunkel und deshalb musste dann ja auch der HD-Fury Linker her.


    OK dann musste ich noch 3 Tage warten und dann war es soweit, ich habe den HD-Fury Linker in das System nach meinem Anschlussplan angehangen. Habe mir die Software heruntergeladen den Linker dann über den USB Port mit meinem Lappi verbunden und die Einstellungen (siehe Bild) und die EDID Auslesungen getätigt.


    Als nächstes habe ich dann die beiden Schieberegler am HD-Fury Linker folgendermaßen eingestellt:

    Voller Vorfreude alles wieder in Betrieb genommen und siehe da es funzte nicht:wallbash::wallbash::wallbash:


    Habe mich dann auf erneute Fehlersuche begeben mit Hilfe diesem Forums, eines anderem Forum und eines Freundes der ein 4K Lightberrysystem hat. Wir haben dann festgestellt das der Linker den ich mit Strom über den Raspberry (dort wurde auch schon der HDMI Converter und ja auch der Grabber mit Strom versorgt) versorgte eine eigene Stromversorgung direkt vom Netzteil brauchte. Als nächstes stellten wir dann fest das der SCALE Schieberegler in meinem Fall von der unteren Stellung in die mittige Stellung gebracht werden musste!!!




    Und siehe da es funzt auch in der Auflösung 4K:bravo2::bravo2::bravo2:


    Das waren nun meine Erfahrungen zum Aufbau meines 4K Ambilight ich hoffe ich kann dem ein oder anderem nun mit diesem Beitrag weiterhelfen.