Grabber macht grüne Streifen im Bild > teils flackernde LEDS

  • Hallo, Hoffe mir kann jemand von euch helfen.

    Und zwar habe ich die ganze Hardware gekauft und heute gebastelt. Ich bekomme die LED Stripes über Hyperion angesprochen und kann die in einer bestimmten Farbe leuchten lassen.

    Leider kann ich kein Bild vom Grabber holen und weiss auch nicht wie ich den korrekt installieren soll.

    Hier die Ausgabe vom Raspi - Grabber wird erkannt

    https://picload.org/view/ddwoc…15_48_putty_inac.png.html

    Könnte mir jemand sagen was ich beim Grabber reinschreiben soll ?

    https://picload.org/view/ddwoc…17_54_hypercon_h.png.html

    Vielen Dank:danke_ATDE:


    Oder muss ich wo anders noch was eintragen ?


    Betriebssystem ist: Raspian Jessie

    Muss man noch den Stick nachistallieren ?

    Kann das Videokabel zu lang sein ?


    Wie kann ihc den Stick direkt am Pi testen ?


    Wäre für Hilfe dankbar.

    Einmal editiert, zuletzt von breeza ()

  • Habe auf ner anderen Karte libreelec installiert. Es läuft jetzt mit dem Grabber.


    Frage mich aber trotzdem wieso Jessie nicht will- da hatte ich so ein schön installiertes Image.

  • hyperion lief definitiv nicht mehr. Ich vermute der Pi hat das Signal nicht durchgeschleift.

    Ist es denn Bedingung Kodi o.Ä. zu installieren damit das funktionert ?


    Im libreelec wurde kodi nämlich direkt mit installiert.


    Ich hab so grüne streifen im Bild wenn ich ein Bild grab. Ist das normal ? bzw. wie kann ich das minimieren. Bin mir nicht sicher ob das die Berechnung des Ambilight beeinflusst !?

  • -> bitte nur diesen Post betrachten, ich habe ihn geändert weil ich nix neues aufmachen wollte.


    Also , wenn ich einen Bild vom Grabber hole sehe ich immer grüne Streifen im Screenshot - dies hat zur Folge das wenn ich mich im Menü des Receivers befinde (Standbild) ab und an LED aufflackern...

    Steuer ich die LEDs über Hyperion an leuchten die dauerhaft ohne flackern. Kommt das Signal vom Grabber gibt es hier und da das Phänomen


    Hab schon einiges versucht einzustellen unter Hyperion - aber die Streifen krieg ich nicht weg,


    Liegt das am Grabber - Vorschläge ??


    Danke

  • am usb grabber ist kein schalter für pal/ntsc -

    am converter steht der schalter auf pal - meinst du ich soll ein pal signal auf ntsc mit dem ding konvertieren ?

    Auf dem Grabber steht easycap drauf


    Schliesse ich den Stick an mein PC an habe ich zwar kein top bild, aber ohne streifen

    kann es sein das der Treiber mist ist der im libreelec drin ist ?


    edit: also hab getestet. Schalter NTSC/PAL in diversen Kominationen funkioniert nicht oder wird nicht besser. Mit osmc ist auch keine Verbesserung zu merken.

    Einmal editiert, zuletzt von breeza ()

  • wenn ich das Signal vom converter in den PC hole hab ich keine ! Grünen streifen.


    Meinst du das Signal ist einfach zu schwach für den raspi bzw. Den grabber?


    Also wie ich dich versteh tippst du auf den converter anstatt den grabber ?


    Danke und Gruß

  • Ich bin jetzt einen Schritt weiter.

    Habe das Chinch Signal direkt nach dem Converter abgegriffen - Bild sieht sehr gut aus.


    Schalte ich den Grabber dazwischen hab ich am Raspi die besagten grünen Streifen und wenn ich den Grabber an den PC anschliesse habe ich zwar keine grünen Streifen aber ich habe ganz feine hellere (2-3 Stück ungefähr 1/10 der Bildhöhe) Balken die von oben nach unten durch das Bild ziehen. Dauert gut 8 Sekunden bis ein Streifen unten raus geht.

    Vermute das der Raspi das in grünen Streifen zeigt...


    -> Grabber ist also nicht so gut. Werde mir wohl mal nen anderen besorgen.

    Habe ja momenten einen mit UTV007 Fushicai Chip - sollte ich wieder einen UTV007 oder bringt der skt1160 die besseren Ergebnisse ?


    Kann mir jemand mal die Grabbereinstellungen vom Hyperion posten oder sagen ? Wenn ich da was verstell kann ich nämlich teils die grünen Streifen minimieren - weg krieg ich diie bisher noch nicht.


    Danke



    https://picload.org/view/dagra…24_06_hypercon_h.jpg.html

    5 Mal editiert, zuletzt von breeza ()