RISC OS

  • Hallo,


    habe mir einen PI3 gekauft, um diesen als MediaCenter zu nutzen.

    Nachdem ich ein wenig damit "gespielt", bin ich nun richtig begeistert von diesem kleinen Teil.


    Also habe ich mal angefangen alle verschiedene Images aufzuspielen. Alles hat bisher bestens funktioniert.

    Nur mit dem Risc OS habe ich große Probleme.

    - RISC OS V15 auf SD geschrieben (so wie alle anderen Images auch)

    Ich sehe dann einen schwarzen Bildschirm mit dem RISC OS Zeichen, die grüne LED leuchtet dauerhaft und nicht passiert

    - dann habe ich noch auf Empfehlungen die riscos.img , und 3 andere Dateien getauscht und auch Parameter in der config.txt geändert/hinzugefügt.


    Das RISC OS ist aber nicht zum Starten zu bewegen.


    Was könnte ich noch probieren?

    Ich habe den hier https://www.reichelt.de/RASPBE…164977&START=0&OFFSET=16& im Einsatz.


    Danke


    Jochen

  • Moin jochene,


    erstmal: Herzlich Willkommen im Forum.


    Ich habe mir das gleiche Image gezogen und es geht ohne Probleme.

    Das Symbol kommt ganz kurz und dann geht es weiter.


    Eventuell nochmal brennen.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

  • Hallo Bernd,


    vielen Dank für die Rückmeldung.


    Ich habe das Teil schon mehrfach an zwei Internetplätzen gezogen (Arbeit und zuhause) und auf die SD-Karte geschrieben.

    Als Software habe ich den W32-imager benützt.

    Die SD habe ich unpartioniert (mit Diskpart gelöscht) sowie formartiert versucht.


    Habe aber jetzt noch zwei weitere PI3 (von Reichelt), womit ich es am WE auch noch probieren werde. Vielleicht hat dieses Gerät ja eine Macke.


    Gestern habe ich das Mate sowie opensuse probiert, hat ohne Probleme funktioniert.


    ist schon irgendwie seltsam.


    Danke


    Gruß

    Jochen

  • Hallo,


    habe es jetzt mit den anderen beiden PI3 sowie noch mit anderen SD-Karten probiert.


    Das Ergebnis ist wie schon oben beschrieben immer gleich.


    Habe zum flashen nun auch mal das Programm "Etcher" benutzt - gleiches Ergebnis.


    Als SD habe ich Intenso 16GB class10 im Einsatz.


    Bin nun mit meinem Latein am Ende.


    Gruß

    Jochen

  • Moin Jochen,


    ich habe nicht drauf geachtet ob es unterschiedliche Image gab. Je nach Raspberry-Version. Ich habe dazu einen aus dem Jahre 2012 benutzt.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

  • Hallo jochene ,

    das ist schwer vorstellbar. Trotzdem vielen Dank für die Info!


    Hoffentlich geht es auch mit 4GB oder 8. 2 wird für viele sehr knapp sein.

    und das Teil läuft.

    Das ist die Hauptsache. Wenn du das Thema noch als erledigt markieren könntest wäre das gut! :danke_ATDE:

  • Moin Jochen,


    danke für die Info. Habe ich vergessen, ich hatte das auf einer 2GB probiert.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

  • Zitat

    Complete RISC OS Pi SD card image (for 2GiB cards and larger).


    2GiB ist beurteilt nach der Zeit der Fußnote revolutionär...


    Zitat

    Site design © RISC OS Open Limited 2011 except where indicated

    Ob das nun Versäumnis ist (das Datum der Botomline) oder aktuell RISC OS nur relativ kleine Datenträger erlaubt, vermag ich nicht zu sagen.

    "Alles, was wir sind, ist Sand im Wind, Hoschi."

  • Hallo jochene ,

    das ist schwer vorstellbar. Trotzdem vielen Dank für die Info!


    Hoffentlich geht es auch mit 4GB oder 8. 2 wird für viele sehr knapp sein.

    Das ist die Hauptsache. Wenn du das Thema noch als erledigt markieren könntest wäre das gut! :danke_ATDE:

    Hallo,


    das Image passt so gerade auf eine 2GB Karte. Updates oder weitere Softwareinstallation sind nicht mehr möglich - es kommt eine Fehlermeldung.

    4GB wird sicherlich auch funktionieren, 8GB vielleicht auch. Habe im Moment keine 4/8GB zur Hand.

    Die 16GB ist aber tatsächlich zu groß, das System bootet nicht.


    Gegenüber Linux/Android ist das RiscOS aber sehr sehr schnell. Gefällt mir.


    Gruß

    Jochen

  • Hallo,


    habe mir gerade ein 4GB SD gekauft.


    Was soll ich sagen, funktioniert wie bei der 16GB nicht.

    Wenn ich das richtig interpretiere, kommt RISCOS nicht mit den HC-Karten klar.

    Mann muss also die ganz alten Karten nutzen.


    Es ist schade, das RISCOS da nicht schon neuere HW nutzen kann.


    Gruß

    Jochen

  • ArcSite ist eine gute Idee, forum.acorn.de auch.

    Ich nutze fast ausschließlich im Privaten RISC OS.

    Der die das Pi kann unter RISC OS bis 256GB standardmäßig mit dem eigenen FileSystem. Leider kann man die Partition nicht nachträglich "aufblasen". Das geht technisch nicht. DOSFS macht aktuell 4GB, Fat32FS ... keine Ahnung 500GB funktionieren, größer habe ich nicht probiert.

    Ich nutze 32GB (Samsung Evo Pro) am Pi und 64GB (Patriot Pro) mit der Pandora. Das wie habe ich auf ArcSite im Praxisteil mal irgendwo beschrieben. Für die "saubere" Art sollte man sich allerdings !SystemDisc kaufen. Wenn es "im Rahmen" bleibt, kann ich auch helfen.

    Gebrauchte Karten sind manchmal etwas zickig. Vorher mit Nullen überschreiben z.B. unter Linux mit dd hat sich für mich als hilfreich erwiesen.

    Im MAC forum empfehlen sie ein verheriges formatieren...

    jochene

    Soweit ich mich erinnere habe ich Dir bei ROOL geantwortet. Hättest ja Kontakt aufnehmen können (;


    PS: Hier , auf mener Pandoraseite, gibt es eine Einführung was die Bedienung von RISC OS angeht.

    2 Mal editiert, zuletzt von Raik ()