Raspberry pi 3 bootet nicht

  • Zuerst wurde ein Netzteil von Pollin verwendet und eine SD-Karte selbst bootfähig gemacht. Verwendete OS: Raspbian, NOOBS und Ubuntu Mate, CHECKSUM stimmte jeweils überein. Anschließend kaufte ich mir eine SD, wo NOOBS vorinstallier war. Als dann der Pi 3 immer noch nichts von sich gab, bestellte ich das Original Netzteil, was jedoch auch nichts ändert, was soll ich jetzt machen??? ?(

  • Hallo Cmio,


    SD-Karte selbst bootfähig gemacht

    Wie hattest Du das gemacht? Und gibt denn der Pi *irgendwelche* (Blink)Zeichen der verschiedenen LED mit irgendeiner BS Version/Karte von sich?


    Gruß, STF

  • Hi Hyle und Stf,


    die Details lassen sich aus dem Link, den Hyle gepostet hat, nachlesen.

    Zur LED: Nur die Rote leuchtet und das dauerhaft.

    Zur SD: "OS wurde von der Herstellerwebsite heruntergeladen, anschließend mit 7Zip entpackt und mit win32 disk imager auf die Karte geschrieben."

  • Zieh mal bitte die SD-Karte raus und verbinde dann mit dem Netzteil. Was zeigt der Bildschirm?

    Dann prüfe, ob irgendwas besonders heiß wird auf der Platine.

    Versuch auch mal hochzufahren, ohne ein weiteres Gerät am USb zu haben. Falls er startet nacheinander die USB-Geräte wieder rein.

  • Nur um halbwegs sicher zu gehen, dass es wirklich nicht an dem Image liegt... Ich möchte Dich bitten hier (https://www.raspberrypi.org/downloads/raspbian/) nochmals Stretch (evtl. Lite) herunterzuladen und dieses mal mit Etcher (https://etcher.io/) auf eine SD zu schreiben. Bei Etcher bitte die Zip-Datei nach dem Download nicht entpacken!


    Fall es dann immer noch nicht funktioniert tendiere ich zu einem Montags-RPi.

  • Anschließend kaufte ich mir eine SD, wo NOOBS vorinstallier war

    Auch wenn ich NOOBS nicht mag, aber spätestens da hätte was passieren sollen. Es wäre unwahrscheinlich, dass es das Image ist. Aber der Teufel ist bekanntlich ein Eichhörnchen!:evil:

    OT: Gibt es ein Eichhörnchen Smiley?

  • Zu Raspiprojekt: Hab ich jetzt alles nochmal ausprobiert allerdings zeigt der Bildschirm immer noch nichts an. Außerdem wird der Pi 3 nicht mal warm auch nach ca. 10min ist er noch auf Raumtemperatur.

    Zu hyle: Hab jetzt die SD noch einmal mit etcher beschrieben und zudem Raspian Lite erneut heruntergeladen, allerdings macht das Raspberry keine Anzeichen noch etwas unternehmen zu wollen.


    Trotzdem möchte ich mich bei euch allen für eure Mühe bedanken und falls jemanden noch etwas einfällt würde ich mich auch sehr freuen::)!

  • Zu Raspiprojekt: Hab ich jetzt alles nochmal ausprobiert allerdings zeigt der Bildschirm immer noch nichts an.

    Also auch keinen Rainbow? Falls du im Norden wohnst, würde ich sagen komm vorbei. Mich (Uns von Raspiprojekt) interessieren grundsätzlich alle Fehler an dem kleinen Ding.

  • Hallo

    Habe auch einen Rpi3b+ am 14.3. mit einer SD Karte wo schon Stretch installiert war am laufen gehabt. Nach ca. 5 Wochen funktionerte der Rpi nicht mehr. Es leuchtet nur die rote Led. In einem Rpi 2 und 3 funktioniert aber die SD Karte.

    Darauf hin wurde der Rpi vom Verkäufer getauscht. Die SD Karte gesteckt und es blinkte die grüne LED nur kurz und jetzt ist das gleiche Problem wie beim 1. Rpi. Auch eine neue SD mit Stretch vom 18.4. brachte keinen Erfolg. Spannungsversorgung erfolgte über Netzteil mit 2,5 Amp und einem Labornetzgerät mit 5 Amp.

  • blinkte die grüne LED nur kurz

    Wie oft blinkte die? Sind irgendwelche Muster erkennbar?

    Netzteil mit 2,5 Amp

    Welches? Link?

    Labornetzgerät mit 5 Amp

    Auch ein kurzes Überschreiten der zulässigen Spannung kann einen Pi töten, das kannst Du ausschließen? Was hängt noch alles an dem PI? Kurzschlüsse u.ä. sind auszuschließen?


    Das mögliche Ableben zweier Pi ist dann doch sehr ungewöhnlich.


    Grüße, STF

  • Was heisst "Der HDMI Ausgang funktioniert auch nicht." ??


    Funktioniert er nicht beim Einstekcen des Kabels im laufenden Betrieb (normal) oder funktioniert er schon nicht, wenn beim Strom anschließen bereits das HDMI Kabel eingesteckt ist ??


    Ich sachs nur deshalb, weil viele im laufenden Betrieb erst den Monitor / das Display anschließen und sich wundern, das kein Bild kommt ….

    ;) Gruß Outi :D
    PIs: 2x Pi B (Rente) / 1x Pi B+ (Rente) / 1x Pi 2 B (Tests) / 2x Pi 3 B (RaspberryMatic + RedMatic / Repetier Server) / 2x Pi Zero 1.2 (J. Lite)
    2x Pi Zero 1.3 (J. Lite) / 2x Pi Zero W 1.1 (Stretch) / 1x Pi 3 B+ (Buster) / 1x Pi 4 B 4GB (Buster)
    Platinen: Sense HAT / RPI-RF-MOD / PiFi DAC+ V2.0 / TV HAT

  • Bei deinem Link steht doch ganz deutlich, dass es sich um ein Ladegerät mit 5V handelt.

    Kauf lieber das hier und probiers nochmals: Raspberry Pi Netzteil (Affiliate-Link)

    Wer billig kauft kauft 2x ;)


    dbv, Phil, wenn ich jetzt über den Banner auf amazon das Produkt suche und hier wieder verlinke, hast du (phil) dann was davon? (so hätt ichs mit dem link gerade mal gemacht)

  • Funktioniert er nicht beim Einstekcen des Kabels im laufenden Betrieb (normal) oder funktioniert er schon nicht, wenn beim Strom anschließen bereits das HDMI Kabel eingesteckt ist ??

    HDMI habe ich vor dem einstecken des Netzteil schon gesetzt.

    Als Netzteil habe ich inzwischen das originale von Raspberry pi

    benutzt und leider keinen Erfolg, es leuchtet nur die Power Led

    konstant nach stecken des NT. Auch habe ich verschiedene SD

    Karten probiert. Als ich das erste mal den Rpi3b+ in Betrieb genommen

    habe startete dieser mit einer SD + Jessie aus einem Rpi2b+ und

    lief ca. 5 Wochen ohne Probleme bis er stehen blieb mit roter Led.

    Als ich dann im Net gelesen habe das der Rpi3b+ nur mit einem

    Image nach dem 13.04.2018 funktioniert. Habe darauf hin ein

    Image vom 18.04 benutzt und damit leuchtet auch nur die rote

    Led. Dann wurde der Rpi vom Verkäufer getauscht, und mit der

    SD + Image 18.04 startete auch dieser nicht. Es leuchtete nur

    die grüne Led kurz auf und der Rpi blieb mit roter Led stehen.


    Falls jemand Interesse an diesem Rpi hat kann den gegen

    Versandkosten haben. Bei Interesse bitte eine PN senden.