Externe Festplatte - Standby deaktivieren!

  • Hallo zusammen,


    ich habe an meinem Raspberry Pi 3 Modell B eine Seagate Ironwolf 2 TB Festplatte für StorJ am laufen.


    Jetzt zeigt sich folgendes Problem, alle paar Minuten schaltet sich die Festplatte in den Standby-Modus.


    Hab schon mit "hdparm" und "hd-ilde" versucht das zu deaktivieren, leider ohne Erfolg.


    Kann mir jemand von euch weiterhelfen?


    Gruß Chris

  • Bin nach langem hin und her selber auf eine Lösung gekommen.


    mkdir /mnt/storj1/leer


    crontab –e


    * * * * * touch /mnt/storj1/leer/test.txt >/dev/null 2>&1


    Erstellt jede Minute eine leere .txt datei auf der Festplatte. So wird der Standby verhindert.

  • Moin Goenki,


    erstmal: Herzlich Willkommen im Forum!


    Wenn man der Platte das nicht über irgendwelche Parameter verpullen kann, dann ist das eine gute Lösung.


    Dann, bitte, dein Thema als erledigt markieren.

    Danke!


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

  • Nettes Workaround, aber wann hat sich die Platte bei einer spindown_time = 0 tatsächlich abgeschaltet ?

    Vllt. hast Du nur die falsche UUID in der hdparm.conf eingetragen.



    Servus !

    Wer nichts weiß, muss alles glauben.

  • Wenn man eine leere Datei schreibt, dann wird doch jedes mal das Dateisystem aktualisiert (Schreibzugriff), oder? Wenn ja, dann würde ich lieber eine bessere Lösung suchen, wenn sie existiert.