Raspberry pi3 b+ buntes Bild + Blitz, Recalbox und Retropie lassen sich nicht installieren

  • Hallo,

    bin echt ratlos.

    Beim starten der Karte mit OS kommt direkt buntes Bild mit Blitz. (Recalbox und Retropie)

    Über Noobs habe ich bereits Raspian installiert, da gab es keine Probleme.

    Danke.


    Die Installation startet erst garnicht. (Karte vorbereitet und Win 7, mit SD-Card Formatter, guiformat, win32diskimager-1.0.0)

    Raspberry pi3 b+ buntes Bild + Blitz, Recallbox und Retropie lassen rich nicht installieren


    Hardware:

    128GB Samsun Evo

    Raspberry pi3 b+ ohne Zusatzmodule, Neuware

    5,1 Volt Netzteil mit 2,5 Ampere (angeblich zertifiziert, ist auch eine Beere darauf abgebildet)

    Edited 2 times, last by _kampi_ ().

  • Sorry, habe schon viel im Internet gesucht aber nichts gefunden bzw. ein Hinweis auf Image und Firmware.

    Edited once, last by _kampi_ ().

  • buntes Bild mit Blitz. (Recalbox und Retropie)

    Steht ja bei *beiden* auch nix vom PI 3B+, da wirst Du Dich noch ein wenig gedulden müssen bzw. selbst auf Raspbian (RetroPie) installieren... Ohne NOOBS evt., macht nur zusätzliche Probleme.

    Gruß, STF


    PS: Ooops, zu langsam. Da war der Tab noch offen...

  • Buntes Bild und Blitz ?!?!


    Das war doch Stromunterversorgung .... ?!?!

    ;) Gruß Outi :D
    PIs: 2x Pi B (Rente) / 1x Pi B+ (Rente) / 1x Pi 2 B (Tests) / 2x Pi 3 B (RaspberryMatic + RedMatic / Repetier Server) / 2x Pi Zero 1.2 (J. Lite)
    2x Pi Zero 1.3 (J. Lite) / 2x Pi Zero W 1.1 (Stretch) / 1x Pi 3 B+ (Buster) / 1x Pi 4 B 4GB (Buster)
    Platinen: Sense HAT / RPI-RF-MOD / PiFi DAC+ V2.0 / TV HAT

  • Retropie gibt's derzeit nur als Stretch image in der Beta, RetroPie 4.3.15 Raspberry Pi 2/3/3 B+ image.

    Nach installation musst Du die Laendereistellung fuer das Netzwerk einstellen, damit er ein W-Lan findet.

    Danach klappt das Update oder installation von Vine, ohne Probleme.

    Dwonload: https://retropie.org.uk/forum/…tretch-images-for-testing



    Edit: So wie ich es aus einigen Beitraegen auf Facebook rausgelesen habe, ist das Blitzsymbol beim Start auch ein Fehlerzeichen dass nicht gebootet werden kann.

    Edited once, last by zoppo ().