Bildschirm bleibt schwarz und LED Blinken

  • Hallo zusammen,

    seit kurzem habe ich Pi Model 3b im Einsatz und auch Kodi (osmc)

    gestern noch benutzt und dann anständig heruntergefahren.

    .

    Nun bleibt seit heute morgen der Bildschirm schwarz, dir Rote LED leuchtet dauerhaft und

    die grüne blinkt 4x und macht dann kurz pause (im Intervall).

    Kein Booten möglich :-(

    Jetzt habe ich dort aber eine Menge konfigurationsarbeit reingesteckt und möchte daher nicht einfach löschen und neu installieren.


    Hat jemand eine Idee wie ich Kodi wieder lauffähig bekommen kann?


    Ich hatte dann von einer separaten SD Raspbian gestartet und die Kodi SD per USB Adapter angeschlossen und versucht mit fsck "sudo fsck -y /dev/sda2" (Linux Partition) und

    und sudo fsck.vfat -r /dev/sda1 (FAT32) diesen umstand zu beheben, leider ohne erfolg.


    PS: Ist es richtig, das man die sda2 vorher umounten muss... ohne dieses bekam ich jedenfalls eine Fehlermeldung.

  • Moin Tupsi,


    erstmal: Herzlich Willkommen im Forum!


    Laut dieser Seite liegt der Fehler darin, das die loader.bin nicht da oder defekt ist.


    Du solltest mit den entsprechenden Befehlen versuchen deine Karte zu testen. Oder ein Backup zurückspielen.


    Genauere Befehle habe ich nicht im Kopf, aber sicher andere.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

    Vielleicht trifft man sich in der RPi-Plauderecke.

  • Hallo,

    Wenn ich die Seite richtig verstehe liegt da Problem an der start.elf

    Mal schauen ob man diese ersetzen oder reparieren kann.

  • Mach erst ein Backup, dann ersetzt Du die Dateien (ausser den eventuell geänderten Konfigurationsdateien) auf der FAT Partition mit den Originalen, das geht ja zur Not auch von einem Windows PC aus. Falls nicht noch mehr (warum auch immer) defekt ist, sollte es wieder starten. Eigentlich.:/


    Grüße, STF