Arduino POE Shield

  • Hallo Maker,


    Ich baue mir momentan ein Datenlogger für meine PVA , als Server dafür habe ich ein PI genommen. Die Messeinrichtungen laufen über Arduinos welche mit einem Original POE Ethernetshield von Arduino bestückt sind.


    Mein Problem ist nun das bei angeschlossenem POE Shield der Spannungswandler auf der Arduino Platine brüllen heiß wird. Anschließend habe ich das ganze mal etwas genauer untersucht. Der POE Shield gibt dem Arduino sauber 12V am VIN das ist auch schön und gut um den Arduino alleine zu betreiben die Strom aufnahme liegt bei ~55mA.

    Der Spannungswandler hat einen normalen Temperaturpegel.

    Sobald ich dem POE Shield nun die 5V vom Arduino einspeise habe ich einen Strom (Arduino+Schield) von 155mA und der Spannungswandler des Arduinos wird sehr heiß.

    Das liegt wahrscheinlich daran das er die 12V auf 5V runterregeln muss... aber das kann doch nicht sein das ein Original shield nicht kompatibel mit dem Arduino ist?


    Hat einer schon Erfahrung mit dem POE Shield gesammelt?


    Ich habe mir nun DC/DC Wandler 12->5V zu bestellen mit ~300mA , um vom Shield VIN den Arduino einzuspeisen und alle anderen Verbraucher sowie den shield über den DC/DC Wandler einzuspeisen.



    Grüße und einen schönen Abend euch!^^

    "Software is like Sex, it's best if it's free."

    Linus Torvalds Erfinder von Linux

  • Servus Christian283 ,

    also wenn der Spannungsregler des Arduino zu warm wird, würde ich erst mal vermuten, dass Du da irgendwo zuviel Strom am Arduino ziehst.


    Zeichne das bitte mal auf: ich check' das irgendwie nämlich nicht ... POE am Arduino, und dann speist Du vom Arduino wieder 5V in den POE shield ????


    cu,

    -ds-

    • Operating voltage 5V (supplied from the Arduino Board)



    Das sind die 5V vom 5Vpin vom arduino auf den 5V Pin von Shield also die Verbindung die man hat wenn man die 2 zusammen steckt

    Nun, dann ist das Shield Mist oder defekt!

    auf ein Defekt hatte ich auch vermutet, hatte das auch eingesendet und ein neues bekommen mit dem selben verhalten...

    "Software is like Sex, it's best if it's free."

    Linus Torvalds Erfinder von Linux

  • Hab' schon gesehen mit den 5V ... hatte sich überschnitten ...

    Den Arduino befeuerst Du aber nicht noch zusätzlich, oder?

    Hast Du evtl. einen anderen Arduino zum probieren?

    Evtl. hat der irgendein Problem, das sich ohne das shield nicht auswirkt.


    //EDIT: Und Dein Messaufbau? Hat nix damit zu tun?


    ciao,

    -ds-

  • Ja habe es mit 2 China arduinos getestet und mit nem originalen mega2560, das Problem ist reproduzierbar.?(

    Hatte das ganze auch mit nem Netzteil getestet, hatte über nen 12V Netzteil den arduino eingespeist und das shield auf den arduino gesetzt, selber Effekt.


    Ich habe echt das Gefühl das der dc Regler auf dem arduino das nicht packt ich schau mir morgen mal an was da für ein Regler drauf ist und wie viel der packt.


    //EDIT: Und Dein Messaufbau? Hat nix damit zu tun?

    Ich wüsste nicht wie, es ist nur ein Apermeter zwischen arduino und arduino und shield (12V Ebene) und ein Voltmeter.

    "Software is like Sex, it's best if it's free."

    Linus Torvalds Erfinder von Linux

  • Also der Atmel kann, wenn ich das richtig im Hinterkopf habe, um die 120 mA in Summe ... da wird der Regler nicht viel mehr haben, fürchte ich ...


    //EDIT: wenn Du das Zeugs original Arduino gekauft hast ... mal den Händler anschreiben, ob der weiss, was da los ist ...


    Na dann, viel Erfolg,

    -ds-

  • Hallo Christian283,


    bitte editiere Deine Beiträge und erstelle nich für alles und jeden einen Neuen!


    Nachtrag: Habe die betroffenen Beiträge zusammengefasst...

  • Habe mal ein anderen Arduino als 5V Versorgung für den Arduino + Shield benutz lief super. Also wird das mit dem DC/DC Wandlern auch passen habe mir welche mit 12->5V / 600mA gekauft. dann hab ich für die Messschaltung noch mehr als genug reserve :)

    "Software is like Sex, it's best if it's free."

    Linus Torvalds Erfinder von Linux

  • Jetzt wirds unübersichtlich :cool:. Soll der Arduino über PoE versorgt werden oder soll das Schield andere Geräte über PoE versorgen? Ich habe da gerade ein Verständnisproblem, welchen Zweck PoE auf dem Ethernetshield verfolgt. Mag sein, dass mein englisch so schlecht ist, dass es sich mir nicht erschließt.

  • Also so sieht es aus wenn es fertig ist und so soll es auch funktionieren,

    ich hatte es im letzen aufbau so getestet das ich einen 2ten Arduino genommen habe um Shield und Arduino einzuspeisen das ich die 5V von extern bekomme.


    Also quasi das selbe was das poe shield mit dem DC/DC Wandler auch machen wird beide Komponenten mit 5V versorgen ohne das der arduino die 12V runterrechen muss und heiß wird =D


    Ich denke mal auf den Bildern kann man es etwas besser nachvollziehen

    welchen Zweck PoE auf dem Ethernetshield verfolgt.

    Er liefert dem Arduino 12V Versorgungsspannung über den "VIN" und der Arduino gibt ihm über den 5V bin die Versorgungsspannung für den W5500 Chip und wenn der seine 5V hat kann man über das Shield kommunizieren.


    Es ist halt merkwürdig das das shield sich nicht selbst auch die 5V Volt macht

    "Software is like Sex, it's best if it's free."

    Linus Torvalds Erfinder von Linux

    Einmal editiert, zuletzt von Christian283 ()

  • Es ist halt merkwürdig das das shield sich nicht selbst auch die 5V Volt macht

    das würde ich als erstes umbauen mit einem DC/DC Wandler und auch dem Arduino an Vin nur 9V anbieten, 2ter DC/DC Wandler das schont den Arduino Regler.

    Es ist aber totaler Unfug, ein Wandler und nicht Vin nutzen sondern 5V, ausserdem war mir so das Netzwerkchips f. RJ45 mit 3,3V arbeiten, ich habe also nur ? im Kopf ob alles so passt wie vorher beschrieben.


    Welcher Shiedkonstrukteur hat sich denn da so ausgetobt? wird der nach unsinnigen Lösungen oder Bauteilemenge entlohnt?

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr