Keine Bewegungserkennung unter Infrarotbeleuchtung mit motionEye

  • Hallo miteinander,


    mit der NoIR Kamera, einer Infrarotbeleuchtung, motionEye, einem Raspi 3 und der Hilfsbereitschaft in diesem Forum bastelte ich eine Mini-Fotofalle.

    Zum Testen positionierte ich die Fotofalle über dem Eingang einer Feldmausbehausung und stülpte einen schwarzen Pflanzkübel darüber.

    Beleuchtet wird der Aufnahmebereich permanent mit 12 Infrarot LEDs. Im Lifestream sieht man, gut beleuchtet, die Hauptdarsteller aber motionEye ignoriert

    die Bewegung und macht keine Fotos.


    Nehme ich den Pflanzkübel hoch und Tageslicht erreicht den Aufnahmebereich erkennt motionEye die Veränderung und macht Fotos.


    Mit nachfolgenden Einstellungen wurde getestet.

       


    Zu welchen Einstellungen würdet Ihr mir raten ?


    Viele Grüße

    Ich Bins

  • Hallo ich bins,


    Stell die Maske aus (brauchst du die?) und schalte Show Frame Changes an. Dann siehst Du die Veränderungen und kannst am roten rand um das Bild sehen, ob eine Bewegung erkannt wurde. (Evt. Musst du noch Helligkeit und Kontrast anpassen) Außerdem würde ich die Frame Rate höher stellen und evt. die Auflösung etwas runter. So in der Reihenfolge. Probier mal. Grüße , STF

    "And now for something completely different."


    Hofeis guide to: Wie frage ich nach Hilfe? *** Mein nagelneuer Raspberry Pi 3B+ zeigt nur ein buntes Bild. (Ab)Hilfe.

  • Hallo STF,


    vielen Dank für Deine Tipps.

    Aktuell veränderte ich nachfolgendes.


    Video Device

    Brightness = 67%

    Contrast = 85%

    Video Resolution = 1024x600

    Frame Rate = 15


    Motion Detection

    Frame Change Threshold = 5%

    Noise Level = 12%

    Minimum Motion Frames = 50

    Show Frame Changes ON


    Die Hauptdarsteller werden nun erfolgreich erkannt.

    Den größten Einfluss hatte die Reduzierung der Video Resolution.


    Mir fällt auf, dass bei

    Show Frame Changes O

    oben rechts im online Bild eine 0 angezeigt wird. Läuft eine Ameise in einem Abstand von ca. 25 cm durchs Bild ändert sich der Wert von 0 auf z.B. 24 aber eine Aufnahme wird nicht gemacht. Erst bei weitaus größeren Werten wird eine Aufnahme gemacht.

    Was hat es denn mir dieser Anzeige auf sich ?


    Viele Grüße

    Ich Bins