Sega Mastersystem Rom sstartet nicht (schwarzer Bildschirm)

  • Guten Morgen an alle,


    ich habe ein kleines Problem mit einigen Sega Mastersystem Roms. Ich habe 2 Roms, die sich nicht spielen lassen. Zum Einen ist es die Rom "Wonderboy". Sobald ich die Rom starte kommt nur ein schwarzer Bildschirm. Als zweites wäre da die Rom "Sonic Chaos". Diese Rom startet zwar (ich sehe das Intro Video) aber danach, sobald das erste Level startet, habe ich auch hier einen schwarzen Bildschirm. Ich besitze das Raspberry Pi 3 (Model B).

    Ich würde mich freuen wenn jemand Tipps hat, damit ich die Roms zum Laufen bekomme.

  • ROMs sind je so Schwarze Plättchen mit vielen Beinen, richtig? Normalerweise laufen die aber trotz vieler Beine nicht. Aber abgesehen davon, verstehe ich nur, dass Du einen Raspi Dein eigen nennst. Das an sich ist ja kein Problem. Aber damit sich was tut, muesstest Du den raspi schon an den Bildschirm anschliessen, und dann die Stromversorgung einschalten. Und ganz zum Schluss kommen dann die ROMS ins Spiel. Vermutlich willst Du die einfach so auslesen. Das kann man ggf. mit den GPIOs vom raspi machen, jedenfalls wenn es sich um ganz alte TTL-Roms handelt. Ob die vom Hersteller Segate gehen, muesste man dann mal probieren. Einen Levelshifter solltest Du bereithalten.

  • wend What? Roms werden u.a. auch Images von Spielen genannt, welche durch Emulatoren(Emus) gestartet werden. ;)


    @Marc_198731

    Von den Roms gibt es ja unglaublich viele Versionen und manche funktionieren und manche eben nicht. Wo du die Roms her hast wollen und dürfen wir nicht wissen. Ich kann nur empfehlen ne andere Quelle zu probieren

    Der Unterschied zwischen Genie und Wahnsinn definiert sich im Erfolg.