RasPI 3 B+ geht nicht in den "ac" Modus.

  • Hallo sehr geehrte Forenteilnehmer,

    ich habe mir einen Raspi 3 B+ gekauft, da ich ihn in meinem 5 GHz Netz haben wollte.

    5 GHz kann er auch, aber auf dem Router (Fritz!Box 7590) wird er nur im Modus "n" angezeigt.

    Kann mir dazu jemand etwas sagen? Die Daten sagen doch, dass er das kann. Überigens 5 GHz geht einwandfrei.

    Danke und schöne Grüsse. PJH

  • PJH

    Hat den Titel des Themas von „RasPI 3 B+ geht nicht in den "ac" Modus an.“ zu „RasPI 3 B+ geht nicht in den "ac" Modus.“ geändert.
  • sorry jar, er ist doch im Netz, nur seine Fritzbox zeigt kein ac an.

    sorry kle wenn der PI nicht richtig konfiguriert ist weiss die FB nix davon das der PI das kann und meldet nur den IST Zustand zum PI


    wenn ich am PI BT nicht freischalte ist auch jeder Verbindungsversuch zur BT Tastatur zum Scheitern verurteilt!

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • Hallo jar,

    wir verstehen uns nicht.

    Dein Link bezieht sich das Setzen der wlan region.


    Die Wlan-Region ist bei mir in wpa_supplicant.conf: country=DE.

    Man muß die wlan-region ab release vom 13.03.2018 setzen, damit überhaupt eine Wlan-Verbindung zustande kommt:

    Code: release notes vom 13.03.2018
    1. 2018-03-13: * Raspberry Pi 3 B+ support * WiFi is disabled until wireless regulatory domain is set (Pi 3 B+ only) - The domain can be done through 'Raspberry Pi Configuration' (rc_gui), 'raspi-config' or by setting 'country=' to an appropriate ISO 3166 alpha2 country code in /etc/wpa_supplicant/wpa_supplicant.conf.


    Er hat (wie ich auch eine Wlan-Verbindung, wundert sich nur das die Fritzbox 'n' statt 'ac' sagt.

    Ich habe das nur bei mir nachgesehen. Ob 'ac' angezeigt werden kann, weiß ich nicht.

    Gruß, kle

  • wir verstehen uns nicht.

    offensichtlich


    ich habe keinen 3 B+ und kann daher nicht mitreden, ich weiss aber das man im neusten Raspbian jede Menge gegen früher eintragen MUSS damit es läuft, früher war ssh default ON ohne Eintrag heute ohne SSH Eintrag eben nicht.

    Was weiss ich ob er country überhaupt und richtig gesetzt hat?


    Ich fand nur den Link der stark unterscheidet welche wlan Konfiguration gewünscht ist, kam mir halt so vor wie die Unterschiede beim Keyboard -> von German(Austria) und German(Germany) wobei ich die noch nicht mal kenne.

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • Hallo "kle" und "jar", vielen Dank für euer Engagement.

    Aber "jar", in der Tat, wir verstehen uns nicht ganz richtig.

    Unter raspian lässt sich eine WLAN-Verbindung ohne die Localisation gar nicht erst einschalten.

    Also, ich bin in der Netzwerkverbindung im 5GHz Netz (ich habe 2,4 und 5 in Betrieb) und alles funktioniert einwandfrei, nur dass der Raspi eben den Modus


    "ac" nicht will.

    Screenshots anbei. Warum geht's bei "kle" und bei "PJH" nicht???!!!


    Schöne Grüsse. PJH


    ----------------------------------------------





  • 2018-03-13: * Raspberry Pi 3 B+ support * WiFi is disabled until wireless regulatory domain is set (Pi 3 B+ only)

    Die Macher von raspbian rauchen offenbar das falsche Zeug, erst dieser absolute Unsinn mit der ssh Datei und jetzt das. Als nächstes muss man dann Wikipediaartikel der Foundation abschreiben und einsenden um den Pi in Betrieb zu nehmen.

    Der Unterschied zwischen Genie und Wahnsinn definiert sich im Erfolg.

  • kle


    Hallo "kle", ich schaue mir gerade Deine Screenshots noch einmal an.

    Bei Dir wird ja auch nur "n" angezeigt und Deine Übertragungsrate ist niedriger als meine!


    Nur mal so: ich komme ja ganz gut klar, aber erstens habe ich mir den "3B+" angeschaft, damit ich in mein 5GHz Netz komme (was mit dem 3B eben nicht ging), was ja klappt, aber zum anderen ist es bei mir so, was gehen soll muss auch gehen.

    Ich würde gerne einmal SuSe installieren um auszuprobieren ob es da anders ist, aber ich bekomme es nicht auf die SD-Karte (128 GB).


    Es wird zwar (mit Etcher) kopiert, aber der Raspi startet dann nicht.


    Schöne Grüsse. PJH

  • Hallo PJH,

    die 5GHz waren bei mir auch das Argument, weil bei mir das 2.4 GHz WLan überlastet ist. 'ac' brauche ich nicht. Ich würde erst mal schauen, ob überhaupt ein Gerät an Deiner FritzBox mit 'ac' angezeigt wird. Ich habe keine so neuen Geräte.

    Und Tante G. fragen, mehr kann ich auch nicht.

    Gruß, kle

  • mein ASUS Zenbook UX303LB-R4152D soll es können

    Wireless: WLAN 802.11a/b/g/n/ac


    aber wie schalte ich das ein?

    bis jetzt blieb ich immer aus Kompatiblitätsgründen bei 2,4MHz, man will ja nicht immer umstellen.

    meine FB ist eine 7580

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • jar


    Hallo, ich gehe 'mal davon aus, dass das GUI der 7580 nicht anders ist, als das meiner (ich habe 3) 7590.

    Dazu gehtst Du in das GUI der Fritzbox, achte darauf, dass "Erweiterte Ansicht" eingeschaltet ist.

    Dann WLAN / Funknetz. Dort findest Du die Einstellungen für 2,4 und 5 GHz. Das/die gewünschte(n) Netz(e) anhakeln.

    Die Netze können denselben Namen haben, es können aber auch unterschiedliche sein. Ich habe unterschiedliche Namen um die Geräte gezielt einbuchen zu können. Das funktioniert auch automatisch, aber nach meiner Erfahrung nicht immer richtig.

    Schöne Grüsse. PJH

    Einmal editiert, zuletzt von PJH ()

  • Dazu gehtst Du in das GUI der Fritzbox, achte darauf, dass "Erweiterte Ansicht" eingeschaltet ist.

    nee, wie bringe ich meinen win7 Asus dazu mit win8 Treiber?

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • Hallo, ich weiss nicht, ob es für Windows 7 entsprechende Treiber gab/gibt, ich glaube aber eher nicht.


    Ich habe zwar auch noch einen (älteren) Windows 7 Rechner in Betrieb, aber da funktioniert die Hardware ohnehin nicht im 5 GHz Band.


    Windows 8 weiss ich nicht (habe mich nie damit beschäftigt), aber nimm halt Windows 10, dann klappt alles.

    Gruss. PJH

  • aber nimm halt Windows 10, dann klappt alles.

    um Himmels Willen, NIEMALS was denkst du warum ich win7 auf dem Asus zum Laufen bringen wollte?


    Es läuft ja auch mit den ASUS win8.1 Treibern, es klappt auch alles und ac brauchte ich aus genannten Gründen nicht wirklich.

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • jar


    Befolge den Tipp und gebe den Funknetzen verschiedene Namen. Dann kannst du sicher sein, auch wenn du kein AC hast, dass du deutlich höhere Datenraten hast.

    Bedenke jedoch, dass 5ghz eine nicht so hohe Reichweite hat wie 2.4 GHz. Deshalb kann es sein, dass du mit 2 Balken im 2.4 GHz Netz ein bessere Datenrate hast als mit 1 einem im 5 GHz Netz.

    Probier es Mal aus und teste es Mal mit einem Speedtest, was du in den jeweiligen Netzen für ein Speed erreichst..

    Wenn's brennt 112 hilft weiter!