VPN

  • Hallo,


    ich betreibe mit ein paar Freunden auf meinem Windows Computer einen Minecraftserver, damit mine Freunden auch von sich zu Hause spielen können, haben wir LogMeIn Hamachi (VPN-Programm) installiert. Unsere Idee wir könnten den PI einbinden un als Webserver für z.B. Livemap, Chat etc. nutzen. Das mit der Internet Seite an sich funktioniert, allerdings weiß ich nicht wie ich das VPN Programm installieren kann. Hab schon im Internet (Forum, YT, Google) gesucht, aber leider habe ich nichts Hilfreiches gefunden.


    Kann mir da jemand helfen oder hat selbst Erfahrung in sowas?


    MFG ProfDrFisch


    Ein "Gefällt mir" oder eine Bewertung wäre nett. :danke_ATDE:


    Support per [PM]

  • Wenn ich die ARM Version installieren will, schreibt er ich soll lsb installieren aber das funktioniert nicht (weder apt-get install lsb-core noch apt-get install lsb).
    Der PI schreibt immer es wäre gedownloaded aber könnte nicht installiert werden.


    Ein "Gefällt mir" oder eine Bewertung wäre nett. :danke_ATDE:


    Support per [PM]

  • Hier ist der Befehl + die Fehlermeldung


    pi@raspberrypi ~ $ sudo apt-get install lsb-core
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    lsb-core : Depends: lsb-release (>= 4.1+Debian8+rpi1) but it is not going to be installed
    Depends: lsb-invalid-mta (>= 4.1+Debian8+rpi1) but it is not going to be installed or
    mail-transport-agent
    Depends: at but it is not going to be installed
    Depends: bc but it is not going to be installed
    Depends: m4 but it is not going to be installed
    Depends: pax but it is not going to be installed
    Depends: rsync but it is not going to be installed
    Depends: alien (>= 8.36) but it is not going to be installed
    Depends: lsb-security (>= 4.1+Debian8+rpi1) but it is not going to be installed
    Depends: time but it is not going to be installed
    mysql-server : Depends: mysql-server-5.5 but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


    MFG ProfDrFisch


    Ein "Gefällt mir" oder eine Bewertung wäre nett. :danke_ATDE:


    Support per [PM]

  • Nein, daran lag es nicht. Ich weiß zwar immer noch nicht was nicht funktioniert hat, aber ich hab einfach das OS neu aufgespielt und jetzt funktioniert es. Aber trotzdem DANKE euch.


    MFG ProfDrFisch


    Ein "Gefällt mir" oder eine Bewertung wäre nett. :danke_ATDE:


    Support per [PM]