Video wird nur mit Schwarzen Balken abgespielt

  • Hallo Leute,


    ich habe mir vor kurzen für ein selbstbauprojekt ein Raspberry Pi zugelegt und diesen mittels Mini-HDMI auf DVI ( Full HD Monitor 16:9)

    verbunden. Auf dem Raspberri läuft eine Videolooper Software.


    Leider werden alle Videos nur mit Schwarzen Balken abgespielt. Könnt ihr mir sagen wie ich die Config am besten ändere damit das video in Full Screen abgespielt wird?

    Ich bin noch neu was den Pi betrifft und blicke hier nicht ganz durch.


    Hier die Originale:


    # For more options and information see

    # http://www.raspberrypi.org/doc…nfiguration/config-txt.md

    # Some settings may impact device functionality. See link above for details


    # uncomment if you get no picture on HDMI for a default "safe" mode

    #hdmi_safe=1


    # uncomment this if your display has a black border of unused pixels visible

    # and your display can output without overscan

    #disable_overscan=1


    # uncomment the following to adjust overscan. Use positive numbers if console

    # goes off screen, and negative if there is too much border

    #overscan_left=16

    #overscan_right=16

    #overscan_top=16

    #overscan_bottom=16


    # uncomment to force a console size. By default it will be display's size minus

    # overscan.

    #framebuffer_width=1280

    #framebuffer_height=720


    # uncomment if hdmi display is not detected and composite is being output

    #hdmi_force_hotplug=1


    # uncomment to force a specific HDMI mode (this will force VGA)

    #hdmi_group=1

    #hdmi_mode=1


    # uncomment to force a HDMI mode rather than DVI. This can make audio work in

    # DMT (computer monitor) modes

    #hdmi_drive=2


    # uncomment to increase signal to HDMI, if you have interference, blanking, or

    # no display

    #config_hdmi_boost=4


    # uncomment for composite PAL

    sdtv_mode=2


    #uncomment to overclock the arm. 700 MHz is the default.

    #arm_freq=800


    # Uncomment some or all of these to enable the optional hardware interfaces

    #dtparam=i2c_arm=on

    #dtparam=i2s=on

    #dtparam=spi=on


    # Uncomment this to enable the lirc-rpi module

    #dtoverlay=lirc-rpi


    # Additional overlays and parameters are documented /boot/overlays/README


    # Enable audio (loads snd_bcm2835)

    dtparam=audio=on


    #enable wifiberry. need to do more, see also https://support.hifiberry.com/…uring-Linux-4-x-or-higher

    #dtoverlay=hifiberry-dacplus



    #hdmi_force_hotplug=1

    enable_uart=1

  • Moin TomBowi,


    erstmal: Herzlich Willkommen im Forum!


    Es ist schön wenn du das Original einspielst. Oder habe ich das falsch verstanden?

    Hier die Originale:

    Besser ist immer die aktuell vorhandene Datei zu zeigen.

    Dann ist die Angabe von OS, welche Software(Videolooper) und ob immer die Balken gezeigt werden oder nur im Video.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

  • Hallo TomBowi


    in der config.txt sind alle Zeilen, die mit einem # beginnen, Kommentarzeilen.

    Um eine bestimmte Funktionalität zu aktivieren, muss das # einfach gelöscht werden. Dann wird der entsprechende Befehl aktiv. Zum Testen ist es etwas mühsam, da der RPi neu gebootet werden muss, damit die Änderung aktiv wird.

    Kaputt machen kannst Du nichts, nur die Zeile #arm_freq=800 für's Übertakten (overclock) würde ich zunächst nicht anfassen. Wobei die beim RPi0 und auch beim RPi3 eh nicht wirklich aktivierbar ist, da nicht relevant/unterstützt.