Kein Ton über Bluetooth

  • ansonsten steht da auf dem Reiter: "Keine Bedienelemente sichtbar", ich kann auch keine auswählen.

    Über HDMI wird Ton übertagen, das habe ich schon probiert.

    Vllt. checkst Du nochmal die grundätzliche Soundkonfiguration, beginnend ab config.txt.

    Wenn die HDMI-Soundausgabe funktioniert, kann sie nicht gleichzeitig am Klinkenbuchsenausgang, oder am BT Device funktionieren, meine ich.


    https://www.raspberrypi.org/do…iguration/audio-config.md

    https://www.raspberrypi.org/documentation/configuration/


    Servus !

    Wer nichts weiß, muss alles glauben.

  • Hallo Rainer,

    <_sudo apt-get install vlc

    Thema Code-Tags </> und >_: Du solltest

    • nicht die eingerahmten Zeichen auf der Tastatur finden und abtippen, sondern
    • diese Symbole über dem Eingabefeld im schwarzen Balken finden und benutzen (aha - Erlebnis?)

    Du hast es selbst gefunden, sudo apt-get update hat gefehlt. Damit synchronisierst Du die Paketlisten des Raspis mit dem Stand im Internet. Dadurch werden keine Pakete aktualisiert.


    Ich hätte nicht gedacht, dass ich schon bei einfache Sachen auf so erhebliche Schwierigkeiten stoße, Ich wollte eigentlich ein bißchen lernen mit dem Ding, Als Server verwenden, mit Kamera experimentieren usw. , aber das versuch ich gar nicht erst, solange ich so einfache Dinge wie die Installation einer Anwendung nicht hinkriege.

    Warum soll es Dir anders ergehen, als den meisten Neulingen. Der Raspi ist ein Linux-Rechner. Du mußt die Linux-Kommandos lernen.

    Beschäftige Dich auch mal mit dem Unix/Linux-Rechtesystem.


    Zu "Als Server verwenden" gebe ich zu bedenken: Wenn ein Rechner aus dem Internet erreichbar ist, mußt Du für Sicherheit sorgen, nicht daß der Raspi plötzlich als Bot funktioniert und irgendwen angreift. (siehe Gedanken von ThomasL)


    Server, Firewall,... sind fortgeschrittene Themen der Systemadministration. Mein Rat: fange klein an. (Du weißt, durch die Installation von Raspbian, wird man nicht zum Systemadministrator)


    Hast Du das Passwort geändert? Das default-Passwort kennt jeder, darüber können Bots sich auf den Raspi einloggen und unerwünscht beliebiges installieren.

    Schönen Gruß, kle

    Einmal editiert, zuletzt von kle ()

  • Moinsen,

    es geschehen Zeichen und Wunder. Ich hab heute nochmals Update und Upgrade laufen lassen und danach den Bluetooth Lautsprecher der Gattin probiert. Und, was soll ich sagen, läuft. Danach sofort noch einmal den Adapter getestet und auch der tut es jetzt, der ersehnte Ton kommt raus. Nu kann ich weiter machen. Als erstes möchte ich den Pi in mein Netz (Laptop, Tablet, Smartphone, Drucker) einbinden, dass ich ihn von einem anderen Rechner aus bedienen kann. Noch habe ich keine Idee, aber ich werde ein bißchen lesen. Vl. kann man dann ja auch die anderen untereinander bedienen.

    Nochmals allerherzlichsten Dank

    Gruß

    Rainer