Hitachi Festplatte wird nicht erkannt

  • Bevor ein manueller mount nicht richtig funktioniert, darfst Du in /etc/fstab noch nichts eintragen.

    Die nichtfunltionierenden mounts daher in fstab zumindest mit # auskommentieren, sonst musst Du jeden erfolglosen Mount beim booten mit umount rückgängig machen.


    Dann häng die Stromversorgung der HD an einen USB Anschluss Deines eingeschaltenen PC, schalte den Pi ein und stell das Ergebnis von #17 - letzte Zeile hier ein.


    Servus !

    RTFM = Read The Factory Manual, oder so

  • Die Ausgabe von lsblk sieht dann folgendermaßen aus:


    Mit freundlichen Grüßen

    informaTiger

  • Das ist nicht die Ausgabe vom Pi.



    Servus !


    Ich weiß! Bei meinem Pi geht sie ja nicht^^ und der Pi ist leider 44 Meter weit weg :(

    Edit: hat sich erledigt. Jetzt geht sie nicht mal mehr am PC.


    Mit freundlichen Grüßen

    informaTiger

  • Edit: hat sich erledigt. Jetzt geht sie nicht mal mehr am PC.

    Wenn sich die Überstromsicherung am USB Controller des PC wieder zurückgestellt hat, geht sie wieder. Warum glaubst Du, dass Dir jeder hier ins Gewissen redet, das Netzteil der HD zu verwenden und nicht den USB Strom. Beim Pi ist es noch viel schlimmer.


    Jetzt geh die 40 m mit der HD und seinem Netzteil zum Pi und nimm statt UUID=7be7c317-ebd3-4ea0-b2e7-5431c2ec9e8e die richtige UUID=3B9E-CA7A für die Partition 2, und die UUID=67E3-17ED für die Partition 1.


    Und bevor ein Mount in die fstab eingetragen wird muss er erst manuell funtionieren.

    Deshalb:

    sudo umount /media/hdd3

    mount -h, oder man mount

    dann einen verbise fake (dry) mount

    sudo mount -fv -t vfat -o noatime,nofail,users UUID=3B9E-CA7A /media/hdd3

    Wenn das fehlerfrei funktioniert, die Fake Option weglassen

    sudo mount -v -t vfat -o noatime,nofail,users UUID=3B9E-CA7A /media/hdd3

    ins Verzeichnis /media/hdd3 wechseln und prüfen, ob Dateien/Verzeichnisse gelesen und geschieben werden können.

    Wenn alles ok, ein sudo umount /media/hdd3

    und die Parameter: UUID=3B9E-CA7A /media/hdd3 vfat noatime,nofail,users in die fstab eintragen/berichtigen.

    sudo reboot -now


    Servus !

    RTFM = Read The Factory Manual, oder so