Schon defekt Tastatur angeschlossen - tot

  • Moin,

    mein neues Rasp. Pi3 hat genau 3 minuten gehalten.

    habe es eingerichtet, Raspbian installiert und dann ans Netzwerk gehangen. Verbindung über SSh wollte nicht ( zeitüberschreitung) habe also Einen Bildschirm und eine Maus angeschlossen.

    Startet auch, ich komme ins Menue, raspbian will erste schritte einrichten und ein neues passwort. Ich schliesse meine Tastatur an um das neue Passwort einzugeben, Bildschirm hat keine Signal mehr, im Netzwerk ist es nicht mehr angemeldet, reagiert auf nichts. Tot, nur die Led leuchtet rot. Die tastatur war eine Roccat Isku, vielleicht braucht die zu viel Saft ? Aber davon brennt das raspberry doch nicht durch oder ? Soll ich es umtauschen oder kann ich da noch was retten ? :wallbash::danke_ATDE:

  • Hallo


    Herzlich willkommen im Forum.


    Versuch mal folgendes.

    1) Lade dir das aktuelle Rasbian (lite oder normal) herunter

    2) Stecke eine SD Karte in dein Computer und schreibe das Image auf die SD karte.

    3) Öffne die SD Karte

    4) erstelle eine neue leere Datei auf der SD-Karte (name ssh - ohne endung)

    5) Werfe die SD Karte aus und stecke sie in den Pi

    6) Gib deinem Pi Netzwerk und Saft (evtl noch BIldschirm) - dmait du die IP sehen kannst

    7) verbinde dich via ssh auf den Pi

    8) soblad du dich verbunden hast und auf den Pi eingeloggt bist, ändere das Passwort.


    Gruss Dani

  • Hey Leute.

    Habe es nun zurückgeschickt . Eigentlich kann ich mir nicht vorstellen etwas falsch gemacht zu haben . Die Tastatur braucht zwar viel Strom aber kann mir nicht vorstellen dassdavon das habe gerät abraucht. Habe es jedenfalls nun retour geschickt und bekomme hoffentlich alsbald ein neues .

  • Das muss nun nicht zwangsläufig das zurückgeschickte Paket von andaron gewesen sein. ;)


    Tot, nur die Led leuchtet rot. Die tastatur war eine Roccat Isku, vielleicht braucht die zu viel Saft ?

    Was für ein Netzteil hast Du verwendet? (Gerne mit Link dazu)

    "Alles, was wir sind, ist Sand im Wind, Hoschi."

  • Nachtrag:


    Ich habe gerade auch mal versucht mit einem nagelneuen RPi3B+ und dem Raspian vom Juni zu booten, Fehlanzeige.

    Der bunte Bildschirm tauchte auf, 4 Beeren auf dem Schirm und Feierabend.

    Danach habe ich die Version vom April eingespielt und ich bin immerhin im Desktop gelandet.


    Jetzt gehe ich ins Bett, um 4.00 Uhr ist meine Nacht vorüber.


    MfG


    Jürgen

  • Vielleicht gibt es eine (mehr oder weniger aktuelle) Charge, die grundsätzlich ein Problem hat. Gibt auf Raspis eine Chargennummer?


    Viele Grüße

  • Irgendwie vermisse ich bei obiger Schilderung den Versuch, mittels Aufspielen eines frischen Systems den Pi wiederzubeleben. Dabei wurde genau das sogar gleich in der ersten Antwort von dll-live vorgeschlagen! Wieso fragt man in einem Forum nach Hilfe, wenn man dann auf die Vor- und Ratschläge nicht eingeht? Das verstehe wer will …

    Ich glaube nicht an einen Hardwaredefekt. Eher an ein durch plötzlichen Stromentzug (Anschließen einer stromhungrigen Tastatur, evtl. in Verbindung mit einem unzureichenden Netzteil) zerschossenes System. Das wäre leicht zu beheben gewesen.

  • Irgendwie vermisse ich bei obiger Schilderung den Versuch, mittels Aufspielen eines frischen Systems den Pi wiederzubeleben.

    War gestern Abend ein bißchen spät.

    Ich habe nach den ganzen Diskussionen mal selber sehen wollen was da eigentlich los ist.


    Ich habe das Raspian vom Juni mittels dd auf eine 32G-Karte von Samsung gespielt,

    einen HDMI-Monitor drangehängt, eine Bluetooth-Tastatur eingestöpselt sowie ein Netzwerkabel eingesteckt.

    Als Stromquelle diente erstmal ein Ladenetzteil von Medion (was auch hervorragend funktioniert hat).


    Eingeschaltet, der Monitor zeigte das Regenbogenbild und danach die 4 Beeren, das wars.

    Kein flackern der grünen Leuchtdiode, keine Änderung des Bildschirms, Tastatur erzeugte keine Reaktion.


    Dann habe ich ein neues Raspian-Image von Raspian.org geholt und die Prozedur wiederholt, mit dem gleichen Ergebnis.


    Dann folgte die Überlegung ein älteres funktionierendes Image (04/2018) aufzuspielen und dann auf den jetzigen Stand upzugraden.

    Ein weiterer 3B+ läuft hier bereits seit etwa 3 Wochen mit dieser Konstellation (3B auf 3B+) weil ich an dieser Stelle eine bessere Netzverbindung

    und Geschwindigkeit (Nextcloud) brauchte.


    Ich denke mir mal, das das Raspian von 06/2018 ein Problem hat, das mit den folgenden Upgrades behoben wurde.

    Wenn man dieses Raspian auf einen 2B/3B aufspielt, einrichtet und upgraded, wird es dann auch auf einen 3B+ laufen.

    Nur so eine Idee...


    Ein dist-upgrade kommt heute Abend, oder jemand anderes testet das im Laufe des Nachmittags.


    MfG


    Jürgen

  • Ich habe das Raspian vom Juni mittels dd auf eine 32G-Karte von Samsung gespielt,


    einen HDMI-Monitor drangehängt, eine Bluetooth-Tastatur eingestöpselt sowie ein Netzwerkabel eingesteckt.

    Als Stromquelle diente erstmal ein Ladenetzteil von Medion (was auch hervorragend funktioniert hat).


    Eingeschaltet, der Monitor zeigte das Regenbogenbild und danach die 4 Beeren, das wars.

    Kein flackern der grünen Leuchtdiode, keine Änderung des Bildschirms, Tastatur erzeugte keine Reaktion.

    Sollte es das Image "2018-06-27-raspian-stretch.img" sein, würde es mich wundern. Ich habe mit genau diesem endlich einen Pi3B+ zum laufen bekommen. Bis jetzt stabil... Vielleicht ist die 3B+ Serie etwas labil, oder es gibt tatsächlich eine Charge, die nicht in Ordnung ist.


    Viele Grüße

  • cat /proc/cpuinfo

    Die Seriennummer lasse ich mal weg


    MfG


    Jürgen

  • Hm, der TE redet aber von einem Pi 3, nicht von einem 3B+. Sofern es sich hier nicht um einen Irrtum handelt sollte die Raspbian-Version also keine Rolle spielen. Mal ganz abgesehen davon dass offensichtlich nicht einmal versucht wurde, das System neu aufzuspielen.

  • Das bedeutet Du hast nicht das ganz neue Image (Release date: 2018-10-09) nochmals heruntergeladen, sondern das vom Juni aufgesetzt?

    Verdammt, seit wann ist das den da? Ich habe jeden Tag nachgesehen, und trotzdem ist mir das entgangen.


    11:46, ich hatte mir das Image gestern vormittag über die Firma geholt nachdem ich mich dazu entschlossen nicht auf eine Lösung zu warten.


    MfG


    Jürgen

  • Seit wann das da ist? Seit dem 09.10.2018 würde ich spontan verm

    Das ist das Datum der Erstellung, der Ordner wurde am 11.10.2018 um 11:46 erstellt,

    und wenn man die Zeit für das Setzen des Links auf "raspian_latest" mitgerücksichtigt...


    Zurück zum Thema, hat jemand das Image bereits getestet?


    MfG


    Jürgen

  • Das muss nun nicht zwangsläufig das zurückgeschickte Paket von andaron gewesen sein. ;)


    Was für ein Netzteil hast Du verwendet? (Gerne mit Link dazu)

    hyle   Jackinho


    Mein Netzteil ist ein

    Micro USB Netzteil für Raspberry Pi 5V / 2,5A schwarz

    gekauft hier


    https://www.real.de/product/31…eal&utm_campaign=customer


    und jackino, habe es dreimal installiert . 2 mal auf der ersten Speicherkarteund ein weiteres mal auf einer anderen Karte.


    Jürgen Böhm der Verkauf erfolgt durch Amazon selber. kein Händler


    Ich traue mich nicht die Tastatur anzuschliessen an mein Ersatzgrrät. Kann die Tastatur das Rasp zerschiessen weil sie zu viel Saft braucht?