MPD spingt bei manchen Radiosendern nach 2 sec. weiter zum nächsten Eintrag

  • Ok, alles klar...


    Wenn das Neuaufsetzen für Dich die Lösung war, dann markiere das Thema bitte noch als erledigt! Falls Du allerdings für die alte Version hier weiter machen willst, dann (noch) nicht. ;)

    "Alles, was wir sind, ist Sand im Wind, Hoschi."

  • Raspbian GNU/Linux 9

    Du hast also [sarkasmus] "Stretch", aha. [/sarkasmus]

    Raspbian-Stretch gibt es seit dem 16.08.2017,

    davor gab es Raspbian-Jessie seit dem 25.09.2015 und

    davor gab es Raspbian-Wheezy seit 10.09.2013 (siehe Release Notes).


    Du zeigst einen Teil des PRETTY_NAME vor.

    Mindestens ebensowichtig ist das "Release Date".

    Bei Raspbian beginnt der Dateiname von Zip- bzw. Image-Datei mit dem "Release Date".

    Gruß, kle

  • wie ließt man denn das aus?

    Das Release Date der aktuellen Version steht in WEB.

    Das Datum der Datei /etc/os-release in uname -a ist "kurz vor" dem Release Date.

    EDIT2: uname -a zeigt das Kernel Release Date.

    EDIT2: Das Release Date des Raspbian steht in /etc/rpi-issue


    Gruß kle

    EDIT:

    2018-10-09-raspbian-stretch-lite.img

    lite (=Konsole) oder Desktop (=GUI) ist auch eine wichtige Information!

    2 Mal editiert, zuletzt von kle () aus folgendem Grund: EDIT2: release date gefunden

  • Hallo,

    hatte mit dem Internetradio das gleiche Problem, hab alles neu aufgesetzt (Strech 28.11.2018) und es läuft gut. An dem Raspi hängt auch noch eine 7 Segmentanzeige über SPI (MAX7219) für Uhrzeit. Jetzt bring ich mit den Einstellungen (Paketinstallationen für HW und Python3) wie im alten System das nicht mehr zum laufen. Komischerweise gibt's keinerlei Störmeldungen, die Anzeige tut einfach nix.

    Die Hardware ist in Ordnung da es mit der alten SD-Karte geht.

    Hab im Netz schon gestöbert, andere HW-Pakete (spi_bcm2835 etc.) schon ausprobiert, Blacklist, boot/config.txt, lsmod, zeigt alles richtig eingestellt an.

    Woran kann das noch liegen?