Überhitzt beim nichts-tun

  • Hallo,

    :bravo2:

    mein Pi wird beim Nichts-tun (~0% CPU-Last) übertrieben heiß. Nach dem Bootvorgang sind es ca. 75°C, 2 Minuten später sind es schon 90°C und nach 5 Minuten >100°C.

    Gemessen habe ich es erst per Software: vcgencmd measure_temp

    danach mit dem Finger auf dem Kühlkörper der CPU und hab mich dabei verbrannt!

    Alles funktioniert weiterhin, nur das Überhitzungsproblem ist neu, seitdem ich ein Handy Ladekabel als Netzteil genommen hab, ab da hat es ~24 Stunden gedauert bis es auftauchte. Vorher kam er bei 200% CPU-Last oder mehr auf höhstens 80°C.


    Hintergrund:

    RPI 3b (ohne +, also 1200MHz Version)

    Einige GPIO-Pins habe ich bereits zuvor (versehentlich) mit 12V zerstört :evil:. Danach aber weiterhin monatelang als MediaCenter verwendet ohne Probleme.

    Ich denke, das Ladekabel vom Handy ist schuld, da es einen Wackelkontakt aufweist und max. 850mA bei 5V liefert, anstatt 2A wie das originale Netzteil.


    Meine Frage ist: ist dieser Defekt bekannt und gibt es dafür eine Lösung? Da findet sicherlich irgendwo ein Kurzschluss statt, aber warum nur?


    Habe bereits raspbian neu auf SD kopiert, hat leider nichts gebracht.


    PS: Neuer Pi 3b+ ist schon unterwegs.:love:

  • Hallo PiDestroyer,


    willkommen im Forum!

    Einige GPIO-Pins habe ich bereits zuvor (versehentlich) mit 12V zerstört

    =O :no_sad:


    Ich denke, das Ladekabel vom Handy ist schuld, da es einen Wackelkontakt aufweist

    Da findet sicherlich irgendwo ein Kurzschluss statt, aber warum nur?

    :motz::@




    :rip:Der arme RPi!

  • Hmm ... ist doch erst November ... :conf:


    Du verwendest bewusst halb geschredderte Hardware, die Du zudem noch vorsätzlich über ein vermutlich defektes Kabel unterversorgst und fragst, ob die Wärmeentwicklung ein bekanntes isue der Hardware ist? :rofl: Nicht wirklich, oder?


    cu,

    -ds-

  • Entschuldigung.


    Das war keine Absicht, habe versucht Strom zu sparen mit einem Solarpanel, jedoch war ein Widerstand zu klein. :wallbash:

    Man muss es positiv sehen, diesen Fehler mache ich ganz sicher nicht nochmal!


    Danke für die schnelle Antwort, hyle:blush:

    Hmm ... ist doch erst November ... :conf:


    Du verwendest bewusst halb geschredderte Hardware, die Du zudem noch vorsätzlich über ein vermutlich defektes Kabel unterversorgst und fragst, ob die Wärmeentwicklung ein bekanntes isue der Hardware ist? :rofl: Nicht wirklich, oder?


    cu,

    -ds-

    Nein, die Frage ist, ob es noch reparierbar ist (bekannter weise)


    jetzt fühle ich mich doof.

  • Hi,

    Nein, die Frage ist, ob es noch reparierbar ist (bekannter weise)

    sorry, aber allein schon den/die Defek(e) zu finden und zu beheben dürfte die Kosten für ein neues Gerät bei Weitem übersteigen.

    Mal ganz abgesehen davon, dass Du dann immer noch defekte GPIOs hast, von denen Du nicht weisst, welche Fehler oder gar Defekte diese verursachen ...


    Nimm's sportlich und spendier' dem Pi ein schattiges Plätzchen in der Tonne auf dem Recycling-Hof ;)

    cu,

    -ds-

  • Hmm ... ist doch erst November ... :conf:

    Bei uns in Sachsen ist zwar noch Oktober, aber fühlte sich heute schon fast wie November an. ;)


    PiDestroyer Bitte bearbeite Deine Beiträge, solange noch keiner darauf geantwortet hat, also bitte keine zwei Beiträge so kurz nacheinander!


    Nein, die Frage ist, ob es noch reparierbar ist

    M.E. eher nicht, der RPi mindestens ist 50% Schwerbeschädigt (durch die Amputation diverser GPIO) bis Tot, bestenfalls Scheintot... ;(


    //Edit dreamshader war schneller mit der Diagnose.