Raspberry Pi Zero W mit LiPo Akku Kaputt

  • Hallo Zusammen!


    Ich habe gestern mein Pi Kaputt gemacht und suche immer noch nach dem Grund :)


    Ich folgende Schaltung gebaut (sehe Bild) LiPo Akku 3,7V 1 Zelle => TP4056 Akku Auflade Modul => XL6009 Boost Up Modul => Raspberry PI Zero W + Kamera Module.


    ich wollte testen, wie lange der Akku halten kann. Die Video Aufnahme hat so ungefähr eine Stunde gedauert, dann hat sich der Rsapberry Pi abgeschaltet. (Weil der Akku leer ist) und seitdem lässt es sich nicht mehr einschalten. (LEDs aus). (andere SD-Karte ausprobiert, hat auch nicht geholfen.)


    Weiß da Jemand, was ich falsch gemacht hätte?


    Gruß

  • Moin,

    der Raspberrypi muß (wie auch jeder PC) vor dem abschalten heruntergefahren werden.

    Andernfalls kann das Dateisystem beschädigt werden.

    Quote

    andere SD-Karte ausprobiert, hat auch nicht geholfen.

    Sollte eigentlich mit einem neu aufgespielten Image wieder funktionieren.

  • Hallo Ait,


    Danke für die Info. Wie bereits erwähnt, Der Pi ist Kaputt. Ich habe 2 verschiedene SD-Karten ausprobiert. Es gibt kein Lebenszeichen..

  • Klar, Ich nutze gerade mein Handy Netzteil. Den Kameramodul habe ich auch entfernt.
    Ich wollte nur wissen ob meine Schaltung falsch ist. aber es scheint dass alles in Ordnung ist. Ich kann nur nicht nachvollziehen wieso der PI Kaputt gegangen ist, nachdem der AKKU leer ist.

  • Ich könnte mir vorstellen, dass der Boost - Konverter ziemlich instabil wird, wenn der Akku am Eingang in den Bereich kommt, bei dem der StepUp gerade noch so arbeitet. Ein Unterspannungsschutz der Ladeelektronik könnte so etwas ggf. verhindern, da er abschaltet, bevor das System instabil wird. Leider konnte ich im Datenblatt des LadeICs keine solche "Discharge Protection" finden.

    Wenn der StepUp instabil wird, können vermutlich auch Überspannungen auftreten und somit den Raspberry zerstören.

    Außerdem ist mir gerade aufgefallen, dass der XL6009 laut Datenblatt eine Minimalspannung von 5V möchte:

    Parameters Symbol Test Condition Min. Typ. Max. Unit
    Input operation voltage Vin
    5
    32 V

    Nachtrag:

    Ein Händler gibt z.B. zwei Eingangsspannungsbereiche an:

    1. Wide input voltage: 3V~32V;

    2. Optimum operating voltage range: 5~32V;

    Ein Spannungsregler sollte nicht außerhalb seiner Spezifikation betrieben werden, denn dann muss man damit rechnen, dass er sich auch nicht mehr gemäß seiner Spezifikation verhält...

    ...wenn Software nicht so hard-ware ;) ...

    Freue mich über jeden like :thumbup:

  • Hallo VeryPrivat,


    Vielen Dank für die Erklärung, Ich wusste nicht dass der XL6009 mindestens 5V erwartet. Also nicht mehr auf die Ebay-Beschreibung verlassen und nur Datenblatt lesen. Ich werde mal diesen Versuch mit einem anderen Modul wiederholen. Ich hoffe bloß, dass mein nächste Raspberry PI nicht kaputt geht. :)

  • Achtung, bitte achte auch darauf, dass Du eine Unterspannungsabschaltung dabei hast - sonst kommst Du bei jedem StepUp Konverter irgendwann in den Bereich bei dem er nicht mehr richtig funktioniert, da der Akku einfach zu leer ist...

    Die Schwelle für die Unterspannungsabschaltung muss natürlich über der Mindestspannung des StepUp sein.

    Am einfachsten wäre es, Du verwendest eine PowerBank. Die haben meist nur das Problem, dass man leider nicht gleichzeitig laden und entladen kann...


    PS: Ein Zitat des Beitrages der über Deinem steht macht wenig Sinn ;)

    ...wenn Software nicht so hard-ware ;) ...

    Freue mich über jeden like :thumbup:

  • diese einstellbaren Spindelpotis neigen dazu später auszusetzen, das bedeutet es kann jede beliebige Spannung rauskommen und das kann auch den Tod vom PI bedeuten, besser nach dem Einstellen z.B. auf 5,2V das Spindelpoti auslöten und durch feste Widerstände ersetzen und natürlich nachmessen vor dem PI anschalten.

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Klar, Ich nutze gerade mein Handy Netzteil. Den Kameramodul habe ich auch entfernt.

    Hallo karthago01,


    ein Handy hat kein Netzteil, sondern ein Ladegerät. Es gibt Unterschiede zwischen Netzteilen und Ladegeräten.

    Für deinen Pi solltest du unbedingt ein Netzteil verwenden, da er sehr empfindlich auf Spannungsschwankungen reagieren kann und dadurch auch beschädigt werden kann. Das Handyladegerät bietet alles andere als eine schwankungsfreie Stromversorgung.

    Probiere mal ein Original Netzteil für den Raspberry aus.


    Liebe Grüße