Fehlende Bauteile auf der Platine

  • Wegen der Aufschrift. dass das richtige? und dann noch mal das Bild was Ich im Netz gefunden hab und mir zum Vergleich gedient hat. Der Aufbau des Bords sieht für mich identisch aus. Bis auf die fehlenden Kondensatoren. Das man den Ausfall von ein oder zwei von denen eigentlich nicht unbedingt bemerkt Weiss ich wie gesagt aus Erfahrung. Die Genaue Funktion ist mir etwas unklar ganz grob gesagt sorgen sie wohl für insgesamt gleichmässigere Spannung. Am Desktop checke ich die ab und an blöd wenn die Platzen also rechtzeitig mal nachschauen und weg sobald die sich aufbeulen. Haben am Desktop eine andere Grösse. Aber kann man denn Bauseits auf so eine Menge verzichten ohne das System zu Schwächen? Ohne Sinn können die ja nicht sein. Hab die Abwesenheit halt als Teil der Ursache oderdes Ergebnis Ergebnis interpretiert. Denn bei defekter Hardware ist bei dem was mir so begegnet ist eigentlich immer etwas sichtbar anders Risse Kratzer Ätzungen und immer wieder Hitze. Zumindest ne kaputte Sicherung .

    Die fehlenden Kondensatoren waren für mich der Einzige signifikante Unterschied ergo Teil des Problems.

  • Wieso sollte mehr Strom zurückkommen wie reinkommt?

    Ein 3v3 von der GPIO Erweiterumg war die einzige Stromquelle Chip Sockel Kabel und Clip sind reine Adapterstücke ohne eigene Funktion.

    Die stellen links und rechts am Adapter dienen zum auflöten von losen Chips. In cirquit flashen birgt ein gewisses Risiko, ausbauen allerdings auch. Hatte mich noch nicht ganz entschieden, auf welche Art ich den schreiben wollte. Nur auslesen sollte auf jeden Fall im eingebautem Zustand. Wollte den Windows key behalten und den Inhalt mit meinem Ersatz UEfi-bios vergleichen. Dann erst mal ne Kopie auf ein oder zwei leeren Chips(kommen demnächst aus China)

    Denn leider ist über das betroffene Netbook nix herauszufinden Odys hat das Ding noch nicht mal auf der Hompage gelistet erst über Umwege kommt man an Treiber und Bios. Support im günstigsten Fall ohne wirkliche Aussage oder tatsächlich falsch. eigentlich hat das Bios nur eine falsche Einstllung ein Reset hätte gereicht.Kein Schalter keine Lötstellen zum cmos_reset, noch nicht mal ne Bios Batterie. Keine Tastenkombination beim Boot, was nicht stimmt ,da ich versehentlich drin war ( Hand auf Tastatur) Hätte mir das Besser mal gemerkt. Biosflash nur unter Windows. Das hatte ich aber als allerestes gelöscht, kein Datenblatt . Keine Bilder nix . Deshalb muss ich da erst vergleiche da manche Hersteller Einstellungen oder Bios Passwort separat auf einem anderen Chip speichern.Die Fehlerhafte Einstellung sorgte für kein Bild)

    Sorry, zum Thema üben natürlich erstmal an einem unwichtigen Chip aber auf 3v8 Basis. war schnell gefunden Datenblatt besorgt für den Vergleich. Der Clip war eher günstig sollte aber angeblich ganz ok sein. manche halten schlecht kein Kontakt oder könnten die Pins beschädigen. Bord war ohne Strom. Falls doch muss er äusserst langsam gewesen sein. wenn dort nach mehren Jahren noch was drin wäre müsste das ein absoluter Kriechstrom sein. das der Strom dort irgendwie verstärkt zurückgeworfen ist doch sehr unwahrscheinlich und wäre mir aufgefallen da ich nich nur informiere wie es geht sondern bis zun Ende lese wie es aus- gut- oder schiefgeht. Ähnliches auch schon gemacht, lange her und auf geborgtem usb sockel ohne Clip andere Software

    Gut ich weiss das ich gern fatale Fehler begehe, aber selten wenn ich weiss das es um die Wurst geht. Die passieren meist bei Routine Sachen oder wenn die eigentliche Arbeit geschafft ist und man das nur nach Hause schalten muss. Wie bei besagtem Netbook hab den Fehler zeitgleich mit der Enter Eingabe bemerkt und gewusst ärgerlich sein wird, aber dass daraus ein No-Return wird. Ich selbst finde das Halbwissen das gefährlichste Wissen ist. Wer was kann schafft es wer nix kann lässt es und wer dazwischen liegt verpatzt es. Da ich ich mich nun mal genau in diesem Gefahren Bereich befinde und mir deshalb selber misstraue versuch ich bei sowas vorsichtig zu sein. Manchmal übersieht man was entscheidendes aber spätestens danach fällt er mir auf

    geht mir hier nicht um Rechtfertigungen oder so. Da wäre Amazon das bessere Forum. Versuche hier halt tatsächlich den Fehler zu finden damit es nächstes mal gut geht.

    Ach so natürlich sind Kabel Clip und Sockel nicht speziell für den Pi. Wie auch?Dazu müsste es ein spezielle PiSpi geben. Eignet sich nur sehr gut läuft aber unter allen Linux Geräten mit SPi Schnittstelle. Gleiches gilt für Flashrom. Obwohl, das kann evtl ne reine Pi Version sein da es die richtigen GPIO Pins geschaltet hat. Anleitungen Bilder usw selektiv für RPi gesammelt.

    Hab mich man hier und anderswo umgeschaut. Stromversorgung scheint ein grosses Problem beim RPi3b+ zu sein, und selbst mit dem original Netzteil treten manchmal Probleme auf. Hab ja ein anderes.

    Gibt es eine Möglichkeit wie ich die Zuverlässigkeit prüfen kann?

    Nächstes Temperatur. Wird scheinbar oft heiss. Die letzte Sitzung war mit über 3h abgesehen von einigen aus an für auf und abstecken der Gpio Erweiterung mit Abstand die längste.

    Würde das defekte Gerät wohl immer noch warm werden?

    mir sind beim Blättern doch einige zumindest Ursache unklar 3B+ aufgefallen die eine Zeitlang liefen. Verkäufer meist Amazon (evtl. auch nur selektive Wahrnehmung) auch noch öfter Softwareprobleme. Nächstes mal besser das Plus weglassen, da ausgereifter und weniger Stromhungrig?

    Und zu guter letzt gehen mir die abwesenden Teile nicht aus dem Kopf Wenn es wirklich verschiedene Varianten des 3B+ Bords gibt,

    wo bekomme ich gute Bilder her?

    Zuletzt Etcher: hab kein Apple und wollte es bis dahin nie wieder nutzen habs in meiner Verzweiflung letzte Woche doch gleich zweimal probiert . Das erste mal ist Etcher abgestürzt das zweite mal SD Karte im Koma. Unter meinem Win hat Etcher noch nie ein funktionierendes Bootmedium erstellt. Win32Diskimager ging ja. hat gebootet Bei so kleinem Touchscreens ist das aber gefährlich.

    Ich vermute Rufus wird auch gehen .

    SDKarten und andere Speichermedien lassen sich am zuverlässigsten mit diskpart retten. Versuche mich schon lange vom Gegenteil zu überzeugen, schaffe es aber nicht. Bevor jemand seine Karte wegwerfen will sollte es testen. Spart Geld und Müll
    Gute nach und danke für die Beiträge

  • Ein letztes Mal: Hier hatte ich bereits alles geschrieben.

    • Die Platine mit den nicht bestückten C existiert so als Verkaufsware. Die Kondensatoren sind nicht ausgefallen, sie waren schlicht und ergreifend niemals bestückt.
    • Sie funktioniert nachweislich.
    • Du schließt etliches an Hardware an.
    • Die Platine funktioniert nicht mehr.

    "Hättes" und "könntes" und "würdes" bringen weder Dich noch irgendjemand anders weiter. Und niemand sprach von mehr Strom „reinkommen“ als „rausgeht“. Aus Deinen ziemlich chaotischen Schilderungen kannst Du keine Fehler ableiten, das könnte nichts und alles sein.

    Im Klartext: Es reicht, mal eben mit den 5V oder 3,3V (das trifft auf den von Dir verwendeten Pin17 zu) ungeschützt direkt auf einen GPIO zu kommen, um den Pi nachhaltig zu beschädigen.

    Fakt ist, dass der Pi nicht mehr funktioniert.

    Und auch Etcher, den ich seit etlichen Version benutze, funktioniert einwandfrei und hinterlässt in allen Fällen auf der SD Karte das, was im Image steckt.

  • Die fehlenden Kondensatoren waren für mich der Einzige signifikante Unterschied

    dann löte doch welche ein

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Quote

    Hab mich man hier und anderswo umgeschaut. Stromversorgung scheint ein grosses Problem beim RPi3b+ zu sein, und selbst mit dem original Netzteil treten manchmal Probleme auf. Hab ja ein anderes.

    Wozu schreiben wir uns hier nur seit Jahren die Finger wund, wenn das Thema Stromversorgung (nicht nur beim RPi 3B+) ständig ignoriert wird? Na klar, immer kauft eure Ladegeräte oder Pseudonetzteile und spart dabei 2€! Geiz ist geil! :shy:

  • Ah sorry STF, mea culpa .Den entscheidenen link hab ich übersehen. Danke . Sieht nach Mühevoller Suche aus. (bezahle aber keine Flugtickets)

    Mit mehr rein wie raus bezug ich mich auf

    "Gerade bei Bauteilen (Chip Klammer), die nicht explizit für den Pi gebaut sind, besteht immer die Gefahr, mehr als 3,3V auf die GPIO zu bekommen. Und das könnte den Pi/die/den GPIO schrotten, so schnell kannst Du gar nicht "upps" sagen. Auch die SPI Schnittstelle verträgt nur 3,3V".

    Was ich halt bei einem man könnte sagen (SPI) Kabel angeschlossen an ein einen Speicherchip ohne eigene Versorgung schwer für möglich halte. Zumal mehr wie 3v3. Da ja eine Datenübertragung stattfand war es scheinbar richtig montiert Bei einer seriellen Schnittstelle ist explizit wohl auch unbedeutend. Hat sich ja auch in der Praxis am Pi oft bewährt. Möglich das es irgendwelche Brücken innerhalb von Clip oder Kabel schon. Sichtprüfung ist aber OK

    Zur Vermeidung von versehentlichen Kontakten bei den GPIO Pins, benutze ich ja das Extension Board. Macht das auch nicht Narrensicher aber unwahrscheinlicher.

    Kurzschlüssen und Überspannungen äussern sich bei mir im allgemeinen so

    Es wir halt irgendwo heiss und schmort, und da finde ich nix auf dem Board.

    Das war jetzt nicht Opfer von Etcher sondern ausgerechnet eine cold boot Abfrage. Aber Etcher ist bei mir da fast so. Hängt scheinbar mit 32bit Windows zusammen. Irgendwann verabschiedet sich Etcher halt und lässt das Medium mitten im Schreibvorgang alleine. Der Bug betrifft scheinbar nur Architekturen die der meinigen ähneln. Das schon seit Jahren

    Nun denn, der Fehler scheint also schon im MXL Chip zu beginnen oder enden. Denn am letzten Messpunkt(PP7) davor kommen 5v in den Chip rein aber keine 1v8 und 3v3 raus. PP8 ,PP9. Nur ne Vermutung. Ob ein Defekt an anderer Stelle für diese Messergebnisse sorgen kann übersteigt meine Kompetenz

    Kann man Anhand der Nummer sehen ob mein PCB die neuere oder ältere Serie ist? Ich vermute mal meins ist älter denn scheinbar sollen diese verbauten Kondensatoren hier für eine gleichmässigere Spannungsversorgung sorgen.

    Zum Netzteil: Das der RasPI3b+ Eine hohe Leistungsaufnahme hat und ein dementsprechendes Netzteil braucht hab ich hab im Vorfeld in Erfahrung gebracht(immerhin) Das Rpi3B+ wird ohne Netzteil angeboten. Sucht man eins bei Amazon landet man bei meinen, nach deren Aussage 3B+ geeignet.

    +Kühlung und Gehäuse. Prima passt ab in den Einkaufswagen und ab zur Kasse. Ein durchaus verständlicher Fehler.

    Gut das alles aus einer Hand kommt. Hätte ja auch ohne defekt 30Tage Rückgaberecht. Kühlkorper kleben zwar schon auf, aber wegen des Defekts wird es deswegen wohl kein Problem geben. Das können sie ja abknibbbeln

    Kann einen Fehler meinerseits nicht kategorisch ausschliessen, aber auch nicht automatisch annehmen. Ergo, back to sender

    Werde bei einer Neuanschaffung wohl auf das + verzichten. Allein schon wegen der bis 50% höheren Energieaufnahme. Da haben viele auch mit Originalnetzteil Probleme.

  • Jetzt wollte ich twar nichts mehr dazu schreiben, jedoch:

    Prima passt ab in den Einkaufswagen und ab zur Kasse. Ein durchaus verständlicher Fehler.

    ...

    Werde bei einer Neuanschaffung wohl auf das + verzichten. Allein schon wegen der bis 50% höheren Energieaufnahme. Da haben viele auch mit Originalnetzteil Probleme.

    Quatsch. An den wenigsten Stellen überhaupt bekommst Du so detaillierte Auskünfte wie bei der Raspberry Pi Foundation. Ja, genau die, die den RPi entworfen haben und herstellen lassen. Hier! Und dann hier! Und NEIN, solange kein Defekt vorliegt, hat niemand ein Problem mit dem für den Betrieb des RPi3B+ spezifizierten Netzteils. NIEMAND! Abgesehen davon, dass es völliger Nonsens ist, zu behaupten, der 3B+ hätte eine 50% höhere Energieaufnahme. Lesen will gelernt sein.

    Gut das alles aus einer Hand kommt. Hätte ja auch ohne defekt 30Tage Rückgaberecht. Kühlkorper kleben zwar schon auf, aber wegen des Defekts wird es deswegen wohl kein Problem geben. Das können sie ja abknibbbeln


    Kann einen Fehler meinerseits nicht kategorisch ausschliessen, aber auch nicht automatisch annehmen. Ergo, back to sender

    DAS! TREIBT! MIR! DIE! ZORNESRÖTE! INS! GESICHT!

    Niemand anderes außer Dir mit Deinem wilden Rumgefummel hat den Pi geschrottet. Steh dazu, aber mach nicht andere dafür verantwortlich. Es wäre zu wünschen, dass sie Dir mit dieser Einstellung den Pi nicht ersetzen! Plonk! Willkommen in meinem Filter.

  • Eging da um den Ablauf . dass ich ein neues Netzteil brauche wusste ich halt. Nur wenn bei Amazon enis sucht. Kommt man auf das meinige und dienkt das es das richtige ist. Steht ja so drauf. das Prima bezieht sich hier auf den Einkaufsvorgang. Man denkt das passende Netzteil gefunden zu haben alles sei gut und geht beruhigt zur Kasse. .

    Wenn man sich also vorab informiert hat und ein Netzteil kauft das laut Amazon gerignet ist kann sollte man doch davon ausgehen können?

    Prima meint das beruhigte Gefühl alles zusammen zu haben.

    Warum es so verwerflich ist vorher nicht bis in kleinste recherchiert zu haben das dieses Netzteil, evtl doch nich so gut ist verstehe ich nicht

    wee ich etwas zurückgebe, das wohl doch nicht für das Produkt geeignet entgegen Aussage des Verkäufers. Dann ist das doch ganz normal.

    Warum du dich jetzt so aufregst auch nicht.

    Was das Rumgefummel heissen soll, keine Ahnung .

    Habe versucht zu verdeutlichen das ich m.e. sorgfälltig vorgegangen bin

    Die pauschale Unterstellung finde ich etwas beleidigend. Woher du auf diese Ansicht kommst?

    Sachliche Argumente wären da angebrachter. Habe ich ja auch versucht

  • Und was daran schlimm wenn man lieber sicherheit und stabilität statt mehr leistung will?

    wenn ich denke, dass das b+ scheinbar etwas anfälliger als das b. ist das doch mein Bier und meine Entscheidung was ich mir anschaffe

    aber anscheinend interpretiest du dir manche in einer mir unverständlichen weise

  • Lesen kann ich auch wie z.B hier und für mich sind das bei 4,4 Watt max und 7Watt max halt ca 50% , die das+ mehr verbraucht

    Ich selbst kann es ja nicht messen und bei Herstellerangaben egal ob Strom ,Wasser Sprit usw bin ich immer etwas vorsichtiger

    Auch zu Problemen trotz Originalnetzteil lässt sich was finden und wenn manche Tastaur und Maus erst nach dem Boot anklemmen müssen denke ich das auch das Original hart an der Grenze zu sein scheint. Das es wohl öfter auch Probleme mit Hitzeentwicklung geben soll bestärkt mich halt in meiner Entscheidung lieber etwas langsamer statt schnell aber mit mehr Pannen unterwegs zu sein

    Wie gesagt soll es jeder halten wie er mag.

  • Und was daran schlimm wenn man lieber sicherheit und stabilität statt mehr leistung will?

    wenn ich denke, dass das b+ scheinbar etwas anfälliger als das b. ist das doch mein Bier und meine Entscheidung was ich mir anschaffe

    Ist nicht schlimm und bleibt selbstverständlich Deine Entscheidung! ;) Ein kleiner Tipp: Lies Dir bitte dazu auch den Punkt Stromversorgung: Raspberry Pi 3 B aus meinen Link in #13 nochmals genau durch!

  • ich habe ja auch bis 50% geschrieben . Von Dauerverbrauch oder Ruhezustand war nie die Rede. Das Wörtchen zu, also "bis zu" wäre wohl etwas deutlicher gewesen.

    (hab bei der zweiten Erwähnung gar das bis vergessen, aber im Ursprungspost stehts)

    Zumindest mein alter Desktop hat seine Leistungsspitze beim booten(wenn nichts mehr dazu kommt) Die wäre unter Windows10. dank seiner Angewohnheit (per default) nie wirklich aus zu sein um einen Schnellsttart hinzulegen der Bootvorgang abbricht. Man verzeihe mir dass ich deshlb auch anderen Systemen eine Leistungsspitze beim Starten unterstelle. Ist bei ziemlich allen elektrischen Anlagen die ich kenne so.

    Und grad beim Start scheint der 3b+ scheinbar öfter Probleme zu haben.

    Aber warum man lieber B ohne + haben möchte oder nicht, sollte bitte jedem selbst überlassen sein.

    Was daran schlimm sein soll ein Netzteil zurückzugeben was evtl. nicht hält was der Käufer verspricht , zumal ich auch ohne Grund zurückschicken könnte versteh ich nicht.

    Man wird dafür kritisiert wenn man das falsche kauft und noch mehr dafür wenn man es wieder zurückschickt? Merkwürdige Logik

    Pauschal unsachgemässe Bedienung zu Unterstellen ist auch etwas diffamierend

    Habe erwähnt das ich es nicht ausschliessen kann. Aber auch, das vieles für mich dagegen spricht. Funktion des Aufbaus ,meines Erachtens sorgfältige Vorgehensweise usw. Vor allem hinterlässt unsachgemässer Gebrauch, vor allem ein Kurzschluss in der Regel irgendwelche Spuren, die finde ich allerdings nun einmal nirgends

    Und das mehr V reingeht Wie raus geht halte ich für nonsens . Besagter Soic8 Chip war nun mal ein Daten und kein Energiespeicher und auch kein Trafo

    Man verzeihe mich dass ich deshalb nicht wirklich überzeugt bin

    Bin ja für jede logische Erklärung offen und dankbar. Aber sachlich und Einleuchtend sollte es doch sein

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!