Plex Media Server

  • Hallo

    Ich bin neu hier im Forum und auch auf dem Gebiet Raspberry/ Linux. Ich hab mir einen Raspberry Pi 3b+ zugelegt um ihn als Mediaserver in Verbindung mit dem Plex Mediaserver laufen zu lassen. Die Erstinstallation von Raspian hat soweit funktioniert. Ich bin dann nach einer Anleitung im Inet vorgegangen um den Plex Media Server zu installieren.

    https://www.ionos.de/digitalgu…pi-plex-server-aufsetzen/

    Nach einigen erfolglosen Versuchen die mit der Fehlermeldung endeten dass das Paket plexmediaserver-installer nicht gefunden wurde endeten habe ich erstmal aufgegeben. Eine weiterer Versuch war die Software Dietpi da diese den Plexmediaserver über ein Auswahlmenü installieren kann.

    https://www.smarthomebeginner.…rver-with-raspberry-pi-3/

    Auch hier kam annähernd die gleiche Fehlermeldung. Da ich wie oben erwähnt neu hier bin weiß ich noch nicht welche Informationen noch für die Lösungsfindung notwendig sind. Hier im Forum habe eich einen ähnlichen Beitrag gefunden aus dem ich allerdings nicht ganz schlau geworden bin. Da ich momentan nicht zu Hause bin hänge ich mal den Screenshot aus diesem Beitrag an da die Fehlermeldung am Ende die gleiche ist. Einen aktuellen kann ich morgen nachschicken. Ich hoffe jemand kann helfen oder mir sagen welche Infos noch benötigt werden.

    Gruß Cord

  • Hallo cuddel125,


    willkommen im Forum! ;)


    Sieht imho so aus, als hättest Du in der 1&1-Anleitung folgende Zeile übersehen:

    Code
    1. echo "deb https://dev2day.de/pms/ stretch main" | sudo tee /etc/apt/sources.list.d/pms.list

    "Alles, was wir sind, ist Sand im Wind, Hoschi."

  • Danke für die schnelle Antwort. Wie geschrieben ist der Screenshot nicht von mir. Lediglich die Fehlermeldung am Ende ist die gleiche. Ich werde die ganze Prozedur morgen oder am Montag nochmal durchspielen und einen aktuellen Screenshot erstellen. Aber mein Verdacht ist dass die im Tutorial genannten Web Adressen nicht mehr stimmen weil wenn ich die im Browser Aufrufe führen sie ins Leere...

  • Adressen nicht mehr stimmen weil wenn ich die im Browser Aufrufe führen sie ins Leere

    Die gibt es noch und vorhin lief es sogar ziemlich flüssig. Im Moment geht dort aber garnüscht. :conf: Ggf. solltest Du es zu einem anderen Zeitpunkt nochmals versuchen.

    "Alles, was wir sind, ist Sand im Wind, Hoschi."

  • Stimmt. Eben gingen sie bei mir, gestern nicht. Dann werd ich es nochmal Schritt für Schritt nach Anleitung probieren. Vielleicht war es ja wirklich nur der falsche Zeitpunkt. Danke für den Tipp, ich melde mich bestimmt wieder 🤔

  • So ich hab das Tutorial heute nochmal durchgespielt und siehe da....alles geht. Wo ich gerade schonmal dabei war hab ich noch einen SMB Server eingerichtet. So langsam versteh ich auch was ich da eintippe. Danke für die Hilfe und noch einen schönen Sonntag.👍👋🏻😎

  • Hallo zusammen,


    ich habe leider auch Probleme und komme nicht weiter den Plex Mediaserver zu installieren. Keine Ahnung was da schief läuft.


    Bei dem Punkt in der Anleitung


    sudo apt-get update


    erhalte ich immer folgende Fehlermeldung:

    W: Fehlschlag beim Holen von http://raspberrypi.collabora.com/dists/wheezy/Release.gpg Beim Auflösen von »raspberrypi.collabora.com:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).


    W: Fehlschlag beim Holen von http://raspberrypi.collabora.c…rpi/binary-armhf/Packages Beim Auflösen von »raspberrypi.collabora.com:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).


    W: Fehlschlag beim Holen von http://raspberrypi.collabora.c…pi/i18n/Translation-de_BE Beim Auflösen von »raspberrypi.collabora.com:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).


    W: Fehlschlag beim Holen von http://raspberrypi.collabora.c…y/rpi/i18n/Translation-de Beim Auflösen von »raspberrypi.collabora.com:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).


    W: Fehlschlag beim Holen von http://raspberrypi.collabora.c…y/rpi/i18n/Translation-en Beim Auflösen von »raspberrypi.collabora.com:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).


    E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.


    Kann mir jemand helfen, was ich anders machen muss. Ich verstehe das ganze nicht wirklich gut.

  • Hallo said780,


    wie sind die Ausgaben von

    Code
    1. uname -a
    2. cat /etc/os-release

    ?

    "Alles, was wir sind, ist Sand im Wind, Hoschi."

    Einmal editiert, zuletzt von hyle () aus folgendem Grund: Nachtrag

  • Hi hyle,


    anbei die Angaben.


    pi@raspberrypi ~ $ uname -a

    Linux raspberrypi 4.1.19+ #858 Tue Mar 15 15:52:03 GMT 2016 armv6l GNU/Linux


    pi@raspberrypi ~ $ cat /etc/os-release

    PRETTY_NAME="Raspbian GNU/Linux 7 (wheezy)"

    NAME="Raspbian GNU/Linux"

    VERSION_ID="7"

    VERSION="7 (wheezy)"

    ID=raspbian

    ID_LIKE=debian

    ANSI_COLOR="1;31"

    HOME_URL="http://www.raspbian.org/"

    SUPPORT_URL="http://www.raspbian.org/RaspbianForums"

    BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"

    pi@raspberrypi ~ $


    Und was nun :) ?

    Einmal editiert, zuletzt von said780 ()

  • Hi Hyle,


    danke für deine Unterstützung.


    Wenn ich ein neues Raspbian aufsetze, ist dann alles alte weg. Ich habe den rasberry damals gekauft um mein Host bei noip zu aktualisieren. Das ist alles eingerichtet und funktioniert. Ich habe aber damals ziemlich lange dafür gebraucht und erinnere mich nicht mehr daran wie das geht. es wäre daher doof wenn das dann mit dem neuaufstezen weg ist. Mit der Bitte um Hilfe.


    Und ich verfüge nur über ein Macbook. Kann man damit den rasberry auch neu aufsetzen ?

  • Und ich verfüge nur über ein Macbook. Kann man damit den rasberry auch neu aufsetzen ?

    Dazu kann ich leider nichts sagen, ich habe kein Macbook.


    es wäre daher doof wenn das dann mit dem neuaufstezen weg ist.

    Ja, das wäre Unsinn!


    Was hältst Du davon, wenn Du Dir eine zweite SD-Karte besorgst und auf diese ein aktuelles Stretch aufsetzt (vorausgesetzt das funktioniert mit Deinem Macbook. Vielleicht kann Dir dann ein Netzwerkprofi hier dabei helfen die NoIP-Geschichte dort einzurichten. Und Dann könntest Du den Plex Media Server darauf installieren. :denker:

    "Alles, was wir sind, ist Sand im Wind, Hoschi."

  • Evtl. kann Dein Router die NOIP aktualisieren.

    Dann Portweiterleitung auf die Raspel.


    Macht zum Beispiel meine Fritzbox zuverlässig.

    Geht nicht, gibts nicht. Reine Preisfrage....

  • Hi Hyle,


    Ja, das wäre Unsinn!



    Was hältst Du davon, wenn Du Dir eine zweite SD-Karte besorgst und auf diese ein aktuelles Stretch aufsetzt (vorausgesetzt das funktioniert mit Deinem Macbook. Vielleicht kann Dir dann ein Netzwerkprofi hier dabei helfen die NoIP-Geschichte dort einzurichten. Und Dann könntest Du den Plex Media Server darauf installieren. :denker:


    Das verstehe ich nicht ganz mit der zweiten sd karte. Meinst du Damit ich besorge eine zweite sd karte und installiere dann von der aus das neue Stretch und setze dann danach die alte sd karte ein ?

  • keine Ahnung. ich war früher bei telecoulumbus und ich greife mittels host auf meine apple time Capsule zu. Quasi als Cloud etc. Damals bei telecolumbus ging das nicht mit dem router und ich habe dann mittels raspberry und noip den host eingerichtet, damit ich den Zugriff von außerhalb realisieren kann. Wie das ganze bei Vodafone aussieht weiß ich garnicht.

  • Das verstehe ich nicht ganz mit der zweiten sd karte.

    Ich meinte damit, dass am Ende die neue SD die alte SD ersetzen soll. Eine andere SD nur deshalb, damit zur Sicherheit die Daten auf Deiner jetzige Karte erhalten bleiben.

    "Alles, was wir sind, ist Sand im Wind, Hoschi."