Raspberry Pi 3 B+ Probleme bei der Installation von LibreElec

  • Danke STF für deine Antwort.. ich werde es ausprobieren..

    Eine Frage habe ich noch und zwar: ist eine Internetverbindung zum Booten erforderlich?


    VG, Geo

  • Das ist echt gerade nervig.. Ich habe raspbian stretch lite heruntergeladen und mit Etcher geflasht und alles war erfolgreich mit der Installation.. Aber wie mit LibreElec.. es funktioniert nicht und bootet nicht und leuchtet nur rot !!!!!!!!!!!!!!

  • Die vielen exclamation marks machens nicht besser(auch wenn ich den Frust verstehen kann). Nochmal abschließend zum mitmeisseln:


    - auf der SD Karte ist wenigstens eine Partition (FAT) mit den benötigten Dateien ( bitte mal den Inhalt zeigen)

    - diese Karte steckt fest im Pi

    - Du verfügst über eine adäquate Stromversorgung


    Beim Anstecken der Stromversorgung leuchtet ausnahmslos die rote LED. Niemals blitzt die grüne auf.


    Wenn das tatsächlich so ist, wird (warum auch immer) der Pi hinüber sein. Gibt es Bauteile, die besonders warm werden - das wäre ein weiteres Indiz. Mehr kannst Du nicht (sinnvoll) testen.

  • Die Karte steckt fest und sollte alles in Ordnung sein..

    aber es gab den Fall der zu dünnen microSD die schlecht kontaktierten, etwas Tesa auf der Rückseite könnte helfen.

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • Ich habe eine neue Karte bestellt und habe sie benutzt.. Die alte verwende ich nicht mehr zur Zeit..

    Ich werde heute die RPi zurücksenden und um einen Tausch bitten, weil ich davon ausgehe, dass sie defekt sein könnte, weil als ich sie erhalten habe, war die Box zerrissen und offen, was mich überrascht hat..

    VG, Geo

  • aber es gab den Fall der zu dünnen microSD die schlecht kontaktierten, etwas Tesa auf der Rückseite könnte helfen.

    NEIN! Do this not at home! Wenn überhaupt, betraf das alte SD Kartenslots (die großen), ein Stück Tesa dürfte aber auch da nur schlechterdings dazwischenpassen. Nicht nachmachen!


    Geo , sonst passt das. Ich gehe davon aus, dass irgendjemand den Pi Defekt zurückgeschickt hat und nichts dazu gesagt hat. Sowas gibts, hatten wir hier auch schon. Beim basteln mit den GPIO kann das passieren, wenn man unvorsichtig ist.

  • Danke erstmal für eure Hilfe.. Ich warte erstmal auf die neue RPi und werde euch auf dem Laufenden halten.. Mal schauen, ob es dann funktioniert.. Bin gespannt !

    Danke nochmlas

    VG, Geo

  • Wenn überhaupt, betraf das alte SD Kartenslots (die großen)

    OK wenn du dir sicher bist :conf:


    in meiner Erinnerung betraf das ausschliesslich die neuen dünnen microSD was man auch an der stattlichen Anzahl microSD Adapter merkt die nicht funktionieren, jedenfalls bei mir. ;)


    Entweder sind 50% der Adapter sowieso Schrott oder sie passen nur zu "Ihrer" microSD. :daumendreh2:

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • OK wenn du dir sicher bist :conf:


    in meiner Erinnerung betraf das ausschliesslich die neuen dünnen microSD was man auch an der stattlichen Anzahl microSD Adapter merkt die nicht funktionieren, jedenfalls bei mir. ;)


    Ja, ganz sicher sogar. Die stattliche Anzahl nicht funktionierender Adapter ist kein Allgemeinzustand, ich habe hier das glatte Gegenteil.


    Alle Kombinationen hier funktionieren hervorragend, Ausfälle habe ich ganz selten mal erlebt, mit den Metall Steckplätzen nur nach selbst verschuldeter Beschädigung. Bei einer Dicke von 0,7 - 1mm machen die 0,10 - 0,14mm Klebeband ganz schön was aus. Lt. Spec dürfte das noch nicht einmal passen. Und wenn, dann nur unter Aufbietung von Gewalt.



  • Guten Abend,

    heute bekam ich die neue RPi.. Gerade habe ich das Betriebssystem LibreElec installiert und alles funktioniert sofort wunderbar und einwandfrei..

    Es lag halt an der vorherigen betriebsunfähigen RPi..

    Danke für Eure Infos <3:danke_ATDE:<3