PI 3b kaputt?

  • Hallo,

    er sagt nichts mehr, rote Kontrolleuchte geht, die andere nicht. Die SD Karte kann ich unter Win nicht einsehen, es wird immer Formatierung angeregt. Bildschirm ( über HDMI) kriegt kein Signal.
    Aus der Ferne schlecht zu beurteilen, ich weiß. Meine Frage: müsste nicht auch ohne SD Karte der Bildschirm irgendetwas anzeigen? Oder kann ich auf Defekt des PI schließen?

    Gruß

    Rainer

  • Dank. Bevor ich nun eine neue Karte probiere, noch die Frage, ob es richtig ist, dass der Karteneinschub doch ziemlich warm wird, wenn eine Karte drin ist, ohne nicht. Kann eine Karte einen Kurzschluss verursachen?

    Gruß

  • Moin rho,


    NEIN!. Das ist nicht normal!


    Deine Karte dürfte defekt sein, aber zum testen kannst du sie ja nochmal flashen.


    Übrigens auch Windows sieht die Karte, aber nur eine Partition.


    Gruss Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

  • Die SD Karte kann ich unter Win nicht einsehen, es wird immer Formatierung angeregt.

    Wenn dem so ist, wird die Karte defekt sein, denn das ...

    Übrigens auch Windows sieht die Karte, aber nur eine Partition.

    geht nur, wenn die Karte i.O. ist. Aber wenn ...

    der Karteneinschub doch ziemlich warm wird, wenn eine Karte drin ist

    ist die SD-Karte hin, denn es ist nicht der Kartenslot, sondern die Karte die heiß wird. Ein typisches Zeichen für eine defekte SD-Karte. Das Formatieren am PC kannst ja gerne mal probieren, wird aber nicht klappen!

    Also einfach ne neue Karte besorgen und ein neues Image rauf, sollte das Problem beheben.

  • Auch Windows 10 sieht eine intakte FAT-Partition, möchte aber die Linuxpartition am liebsten formatieren. Wenn man in die Datenträgerverwaltung von Windows 10 geht, sieht man die Linuxpartition als unbekannte / nicht belegte Partition. Ist die SD defekt, erkennt Windows ohne zusätzliche Tools nur den Controller der Karte und will formartieren, was dann nicht klappt.

  • Danke für die Antworten. Leider bin ich noch nicht am Ziel. Neue Karte einmal mit Noobs eingerichtet, RPi bootet bis zu einer Fehlerzeile, sinngemäß "kann nicht in den HighSpeed Modus der Karte wechseln".

    Dann Karte neu formatiert mit Formatter Programm, das eigens dafür ( bei Heise?) angepriesen wird, dann über Terminal meines Ubuntu Systems Raspbian IMG auf die Karte gebracht. Das endet mit der Meldung

    "Kernel panic- not syncing: UFS: Unable to mount root fs on unknown- block(179,2)"

    Ich kann damit, ich gebe es zu, nichts anfangen. Alles neu kaufen ist zwar eine Option, aber ich schau jetzt mal, ob ich jemanden finde, der auch einen PI hat, um die Karte darin zu probieren.

    Gruß

    Rainer

  • alles gelesen im Netz,

    1. Noobs soll sehr einfach zu händeln sein, Anleitung aus dem Netz gefolgt

    2. IMG auf Karte geschrieben nach dieser Anleitung, natürlich mit angepasstem Datum und STRETCH statt JESSIE.


    Es ist frustrierend, man dringt überhaupt nicht zu dem vor, was man will (GPIOs steuern), weil alles vorher nicht klappt.

    Ein Trost ist, dass das Experiment nicht teuer ist.4

    Gruß

    Rainer

  • alles gelesen im Netz,

    das kann nicht stimmen!


    wie wir hier immer wieder feststellen macht gerade NOOBs den meisten den größten Stress und deswegen wird hier immer von abgeraten!


    Also hier hattest du bestimmt nicht gelesen!

    lasst die PIs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr

  • Ok. Sieht nach nem Defekt auf der SD-Karte aus. In seltenen Fällen kann es auch die Hardware des Kartenlesers sein, mit der du die Karte beschreibst. Probier nochmal. Vielleicht gab es ja nur einen kleinen Aussetzer beim Schreiben.

  • Ja, vergleiche bitte mal den Hash. Hatte ein ähnliches Problem, das mich sehr lange quälte: Mein Arbeitsspeicher am PC war offensichtlich defekt. Manchmal, nicht immer, wurde die Datei beim Kopieren defekt. Das war eine sehr anstrengende Zeit bis ich endlich auf die Ursache gekommen bin...

    ...wenn Software nicht so hard-ware ;-) ...

    Freue mich über jeden like :thumbup:

  • wie wir hier immer wieder feststellen macht gerade NOOBs den meisten den größten Stress und deswegen wird hier immer von abgeraten

    Ja, kann sein, dass wir alle abraten. Allerdings verwechselst Du Ursache und Wirkung. Zeig mir doch bitte auch nur einen Thread, in dem die Fehlerursache *tatsächlich* NOOBS ist. Leute, die das verwenden, sind meist Einsteiger mit entsprechend wenig Erfahrungen. Die haben aber bei vielen Dingen, die Dir als altem Hasen untergekommen sind, keinen Plan und müssen nachfragen - völlig egal, welches System sie verwenden. Das halte ich eher für den Grund. Es gibt nur wenige Dinge, die dort wirklich anders laufen als bei einer reinen Installation (was mich damals (tm) auch dazu gebracht hat, was darüber zu schreiben). So wie hier auch. Was auch immer ist, das liegt nicht am Starter. Nehmen würde ich NOOBS trotzdem nur zum probieren. Sorry für OT.