apt-key unbekannter fehler

  • Hallo,

    habe seit einiger Zeit einen Raspberrypi 2 mit Webmin und Pihole laufen, funktioniert soweit auch ganz gut.

    Doch seit etwa zwei Monaten kann ich keine Updates mehr machen. Es scheint ein Fehler mit apt-key vorzuliegen.

    Leider hab ich noch keine besonderen Linux Erfahrungen, deshalb bin Ich hier ziemlich Ratlos.

    Bein eingeben von sudo apt-get update kommt folgende Meldung.



    Ps: apt key wurde schon einmal neu Installiert.


    Kann mir hier jemand helfen?


    :danke_ATDE:

    Gruß

    Edited once, last by sefrna ().

  • Danke für die schnelle Antwort.

    sudo rm -rf /var/lib/apt/lists/* && sudo mkdir -p /var/lib/apt/lists

    versucht und anschließend folgende Meldung erhalten:

    Bin außerdem auf version 9 (stretch)


    :conf: