[ Info ] Stromversorgung Raspberry Pi

  • Hm der Einwand ist berechtigt...ich muß mal sehen wieviel Strom und Spannung die beiden Displays benötigen...ich glaube 12V 2A...und dann brauch ich noch 2x 5V für die Pi´s.... dann muß ich nur noch die passenden Stecker besorgen.

  • Also das Netzteil meines Monitor wirft 19V 2A aus, das für das zweiter Display 12V 4A und dann brauch ich ja 2x 5V bei ca 2A


    Gibt es irgendwie ein Netzteil am Markt, welches alle drei Vorgaben erfüllt??

  • Die 19V ließen sich aus +-12V und Stepdown

    wird kaum klappen, die -12V sind selten belastbar, sicherer ist die +12 & stepup!

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Ich habe ein Stromversorgungsproblem trotz ausreichender Stromversorgung bei meinem Pi 2 Model B V1.


    Installiert ist libreelec. Verwendet/getestet wurde ein Netzteil mit 3-fach USB Anschluß mit je 2000mA und dann ein Netzteil von Teufel mit 2000mA. Sollte also ausreichen. Hat es ursprünglich auch. Angeschlossen war an den USB nur ein Stecker für Mini- Funktastatur.

    Eines Tages hat die Tastatur nicht mehr funktioniert. Dachte es liegt an der Tastatur. Bedienung dann nur über WLAN. Dann immer blinken der roten LED und Unterspannungsanzeige im Kodi. Dies bei beiden Netzteilen.


    Anschluß eines Laptopnetzteils HD-Netzteil (5V/2A) über GPIO 5V. die rote LED blinkt nicht mehr. Die Unterspannungs-LED im Kodi wird noch angezeigt. USB-Ports funktionieren nicht.

    Ich habe die Spannung am GPIO gemessen (bei normaler Strom-Versorgung). Da liegen zwischen 4,99 und 5,0 V an. Solle also eigentlich passen.

    Libreelec heute neu auf SD-Karte geflashed. Gleiches wie im vorherigen Absatz. Problem nun, dass ich kodi gar nicht zum laufen bringen kann, da kein Tastaturanschluss möglich und WLAN noch nicht eingerichtet.


    Was kann das sein? Vermutlich ein Bauteil auf der Platine defekt? Was kann ich tun?

    Vielen Dank

    Edited 2 times, last by NurIch ().

  • ... mit 3-fach USB Anschluß mit je 2000mA und dann ein Netzteil von Teufel mit 2000mA.

    ...

    Was kann ich tun?

    Verwende ein Netzteil z.B. eines der Offiziellen und kein Ladegerät für Mobiltelefone!


    Um der Frage vorzugreifen: Netzteile altern, deshalb hat es schon mal halbwegs mit den Ladegeräten funktioniert.

  • Hatte ich auch schon dran gedacht, schließe das aber aus, da ein Raspi 1 und ein Rspi 3 problemlos mit diesen Netzteilen arbeiten. Habe eben nochmal den 3er von meinem Sohn hier angeschlossen. Alles prima!

    Und was ich noch vergessen hatte: Ich habe die Spannung am GPIO gemessen (bei normaler Strom-Versorgung). Da liegen zwischen 4,99 und 5,0 V an. Solle also eigentlich passen.


    Ich bin mir ziemlich sicher, dass da ein Bauteil defekt ist. Bin aber (leider) kein Hardwerker und habe so gut wie keine Ahnung davon. Hat keiner eine Idee in diese Richtung?

  • Was kann das sein? Vermutlich ein Bauteil auf der Platine defekt? Was kann ich tun?

    ja einen neuen PI kaufen.


    Deine Messungen sagen ja ausreichende Versorgung, deine Beschreibung ist etwas verworren so das niemand sagen kann wann dein PI warum gestorben sein könnte.


    Wenn neuflashen des OS nicht mehr funktioniert und du beim PI2 an freischalten von USB max power gedacht hast, fällt mir nichts mehr ein.


    Du müsstest systematisch vorgehen, es ist mühsam in einem fremden Thread, alle deine Tätigkeiten zusammenzusammeln.

    Aber auch das nutzt nichts wenn bei deinen Aktionen irgendwann mal eine falsche Spannung am GPIO im Spiel war.

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • PI2 an freischalten von USB max power gedacht hast, fällt mir nichts mehr ein.

    Was ist damit ^^^ gemeint?

    Danke jar für die Hilfestellung. Wann der PI genau gestorben ist kann ich in der Tat nicht nachvollziehen, da dies schon eine Weile her ist und ich eben ursprünglich dachte es liegt nur an der Tastatur. Dass die USB nicht mehr funktionieren, da bin ich erst jetzt drauf gekommen.

    Neu flashen hat schon funktioniert (am PC) Und ich kann das neue OS auch hochfahren. Nur die initialen Einstellungen kann ich dann mangels Tastatur nicht vornehmen.

  • mit ssh verbinden oder die SD Karte am anderen Rechner in ein Lesegerät und die config.txt editieren, der PI2 begrenzt die USB power auf 0,6A

    wenn da zuviel dranhängt ohne das usb power auf max gesetzt wird kann es auch klemmen

    https://raspberrypi.stackexcha…to-usb-devices-a-bad-idea

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)