Sound geht von 35% zu mute (Lautstärkereglungsprobleme)

  • Hallo ich habe mir einen Volumio2 mit einem Raspberrypi ZeroW gebaut. Alles funktioniert soweit außer der Lautsärke Regelung.


    Wenn ich 35 Prozent habe kommt überhaupt ton, davor gar keiner. Ich habe eien USB soundkarte am Pi und externe Lautsprecher welche ich auf volle Lautstärke eingestellt habe.


    Ich habe bereits im Alsamixer mal nachgeschaut, selbes Problem 35% und dann wenn ich tiefer will geht er auf 34 und dann 0.


    Kenn jemand das Poblem?


    Vielen Dank vorab!:danke_ATDE:

  • Die Frage beim Schall bleibt immer 35 % wovon ?


    Deshalb gibt es auch das "mapped volume" (z.B.als -M Option bei amixer), das dem menschlichen Gehör mehr entspricht, wenn man mit dB nicht umgehen kann/will.


    Servus !

    Wer nichts weiß, muss alles glauben.

  • Danke für deine Antwort!


    Leider kann ich dieser blos nicht ganz folgen, wenn ich von mute (34) zu 35% gehe ist das schon recht laut.


    was genau muss ich ändern?

  • Dann mach halt ein < amixer contents >, studiere die Ausgaben von CARDS und MIXER und von < man amixer > und < man alsamixer >.


    Servus !

    Wer nichts weiß, muss alles glauben.

  • Wenn in Deiner Distributiom die Linux man pages wegkastriert wurden, musst Du Dich mit < alsamixer -h >,< amixer -h > begnügen, um den Pegel von min=34 wieder auf min=0 zurückzusetzen.


    Servis !

    Wer nichts weiß, muss alles glauben.

  • Ich kann Dir nicht sagen, welcher Kanal auf min=34 eingestellt ist, oder welcher Kanal ab level=34 nichts mehr ausgibt. Das kann man nur auf Deinem Gerät erkennen.


    Anzeigen, die nur Du siehst können aus der Ferne nicht korrigiert werden.


    Servus !

    Wer nichts weiß, muss alles glauben.