Raspberry Pi 3 b+ Bild wackelt

  • Ich habe mir einen Rapsberry Pi 3b+ zugelegt und hatte damit vor mir einen smartmirror zubauen. Jedoch habe ich eine Problem mein Monitor mit der Auflösung 1680:1050. Er hat nur einen Dvi-D Anschluss weshalb ich mir einen Adapter zugelegt habe. Als ich meinen Raspberry angeschlossen habe bekannt ich kein Bild. Also habe ich in der Config.txt Datei einige Sachen angepasst und jetzt habe ich Bild. Aber es gibt ein Problem: das Bild wackelt so zusagen also es verschiebt sich von der einen auf die andere Seite. Außerdem ist das Bild oft für einige Sekunden schwarz. Ich habe den Monitor mit andern Geräten getestet er funktioniert einwandfrei. Den Raspberry habe ich auch an einem anderen Bildschirm getestet Funktioniert. Der Adapter funktioniert auch. Bitte um Hilfe

  • Als erstes solltest du selber darauf kommen alle relevanten Angaben zu machen. Auf Anhieb fällt mir deine geänderte config.txt ein.

  • Schöne spiegelnde Bilder :bravo2:


    Für Code kann man hier im Forum sehr komfortabel die Codetags benutzen. Die sehen im Editor so aus (drittes Icon von rechts): </>

  • Ok hier sorry bin relativ neu hier

  • OK habe ich so gemacht. Leider hat sich nicht viel geändert . Es siehst sie aus als würde es weniger flackern aber es wackelt immer noch.Aber trzd vielen Dank.

  • Hast du schon den Link von RTFM durch und auch den weiterführenden Link Video Configuration gelesen? Dort ist recht ausführlich beschrieben, wie man das Thema angeht. Z.B. den Punkt "Which values are valid for my monitor?". CEA oder DMT. tvservice -s, tvservice -m CEA und tvservice -m DMT wären ein Anfang. Wenn kein CEA oder DMT Modus passt, dann kannst du ein Custom Mode anlegen. Ggf. musst du "nur" das Timing ändern.