RPI4 4gb zeigt kein Bild, stinkt und wird extrem heiß

  • Hi,

    Ich habe heute mein bestelltes 4gb Modell bekommen und wollte eben Libreelec installieren. Ich hab die korrekte Version runtergeladen und auf eine microSD gepackt, nen microHDMI Adapter an das Kabel vom alten RPI3 gemacht und ein neues USB-A zu USB-C Kabel an ein Quickcharge 3 Netzteil angeschlossen und dann alles an den Raspi angeschlossen. Die rote LED leuchtet durchgehend, aber ich bekomme nichts angezeigt. Habe schon beide MicroHDMI Anschlüsse probiert. Nach ein paar Minuten ist der Raspi so heiss das man ihn kaum noch mit den Fingern anfassen kann. Weiterhin stinkt es auch sehr, fast schon wie verschmort.


    Hatte schon mal jemand sowas?

    Jemand eine Idee was ich noch probieren kann?

  • (...) Habe schon beide MicroHDMI Anschlüsse probiert. Nach ein paar Minuten ist der Raspi so heiss das man ihn kaum noch mit den Fingern anfassen kann. Weiterhin stinkt es auch sehr, fast schon wie verschmort.


    Hatte schon mal jemand sowas?

    Jemand eine Idee was ich noch probieren kann?

    oh ooh... =O

    da hat wohl jemand 'nen Raspi 4 gegrillt :rofl:

    Sorry, aber du weißt ja "wer den Schaden hat, usw..."


    Nun aber im Ernst, die Raspis sind empfindlich wenn's um ihre Stromversorgung geht.

    Woher willst du denn z.B. wissen, dass dieses Quickcharge Dingens z.B. genau die Polarität (+/-) hat, die dein Raspi braucht oder auch immer die korrekte Spannung (5.1V) liefert? Es ist immer eine gute Idee nicht am falschen Ende zu sparen, sonst zahlt man womöglich teures Lehrgeld.

    Aber abseits davon ich drück dir die Daumen, dass nix schlimmes mit dem Raspi passiert ist. :rip:

    Δx · Δph

    Der Mensch kann tun was immer er möchte, er kann jedoch nicht alles wollen was er möchte.

    Freiheit bedeutet etwas nicht tun zu müssen, nur weil man es kann.

  • oh ooh... =O

    da hat wohl jemand 'nen Raspi 4 gegrillt :rofl:

    Sorry, aber du weißt ja "wer den Schaden hat, usw..."

    Nicht hilfreich. :notfunny::wallbash:


    Woher willst du denn z.B. wissen, dass dieses Quickcharge Dingens z.B. genau die Polarität (+/-) hat, die dein Raspi braucht oder auch immer die korrekte Spannung (5.1V) liefert? Es ist immer eine gute Idee nicht am falschen Ende zu sparen, sonst zahlt man womöglich teures Lehrgeld.

    Du hast keine Ahnung, was ein Quick Charge Ladegerät ist, oder? :conf:

  • Woher willst du denn z.B. wissen, dass dieses Quickcharge Dingens z.B. genau die Polarität (+/-) hat, die dein Raspi braucht

    Die Polarität sollte bei einem USB-Netzteil/Ladegerät eigentlich kein Problem sein.

    oder auch immer die korrekte Spannung (5.1V) liefert?

    Die Spannung möglicherweise schon. Ich habe gerade mal gewikipediat: Ein Quickcharge 3-Gerät kann wohl bis zu 18 22V liefern. Theoretisch nur an Geräte, die den Standard ebenfalls unterstützen und diese hohe Spannung auch anfordern, aber falls da was schiefgegangen ist, könnte der Raspi m.E. durchaus Toast sein.


    Edit: Mein Kurzzeitgedächtnis ist auch nicht mehr das, was es mal war.

  • ... Ich habe gerade mal gewikipediat ...

    <OT> Das Verb googeln kenne ich ja schon aber wickipedien ist noch besser :thumbup:</OT>

    "Really, I'm not out to destroy Microsoft. That will just be a completely unintentional side effect." Linus Benedict Torvalds, 28.9.2003


    Hast Du die Woche schon Deine Raspberry gesichert =O Bei mir tut das raspiBackup automatisch ;)

  • Meine Raspberry Pi 4 4Gb. wird auch heiß. Ich verwende die originale Raspberry Pi Netzteil. Es funktioniert alles okay, nur es wird sehr heiß.

  • Quickcharge 3 erfordert einen Handshake zweier Geräte. Oft wird das durch einen Widerstand gemacht.


    Daher ist es gut möglich, dass es zu einem Kommunikationsfehler gekommen ist..

    Wenn's brennt 112 hilft weiter!

  • [OT]

    Der Name sagt es doch schon - ein Ladegerät ist kein Netzteil!

    Linus

    Reichelt vertreibt das Original Netzteil des Raspberry Pi 4 als Ladegerät.

    RPI PS 15W BK EU Raspberry Pi - Ladegerät, 5,1 V, 3,0 A, USB Type-C, EU-Stecker,

    Auf dieser Webseite, weiter unten steht unter Technische Daten

    Quote

    Raspberry Pi 4 USB-C Netzteil - EU-Stecker

    Offizielles Stecker-Schaltnetzteil mit USB Type-C-Ausgang für den Raspberry Pi...

    Auf meinen Einwand hin, hat man so geantwortet:

    Quote from Email

    es werden aufgrund besserer Suchmechanismen beide Begriffe verwendet: Ladegerät und Netzteil.

    Die ist bewusst so gewählt.

    Wenn selbst ein Elektronik-Versand sich nicht um den Unterschied zwischen Netzteil und Ladegerät kümmert, sondern die Suchalgorithmen für wichtiger hält... :@

    Schönen Abend, kle

    [/OT]

    • Official Post

    Wenn sogar in der aktuellen MagPi so ein Mist steht, dann wundert mich garnichts mehr...

    Power supply

    Raspberry Pi uses the same type of USB power connection as your average smartphone. So you can recycle an old USB to micro USB cable (or USB Type-C for Raspberry Pi 4) and a smartphone power supply. Raspberry Pi also sells oL·cial power supplies (magpi.cc/products), which provide a reliable source of power

    :motz:

  • Also ich hatte genau an dem Quickcharge Netzteil vorher meinen Raspi 3 problemlos betrieben.

    Habe gestern noch von einem anderen Raspi 3 von mir ein richtigen Raspi 3 Netzteil mit 2,5A probiert, aber da springt der Raspi 4 gar nicht an. Gut möglich dass das die 2,5A auch nicht genau schafft.

  • Wenn sich am RPi nichts tut und der SoC heiß wird, dann hat der RPi das Zeitliche gesegnet.

    Ist mir leider zu Beginn meiner "RPi-Karriere" 2015 auch einmal passiert...

    Der dient jetzt als mechanisches Muster für diverse Eigenbauten.

  • Ich werde es noch mal mit einem neu bestellen USB-C 3A Netzteil probieren.

    Vielleicht hat es auch meinen microUSB auf USB-Adapter verschossen, der war auch extrem heiß geworden. Nen anderen hab ich aber leider nicht mehr daheim. Und an einem 5V 2,4A Ladegerät, wo ich nen richtiges USB-C Kabel nutzen kann, blinkt die Led vom Raspi nur rot. So ganz tot ist er also nicht.


    Und passendenweise lese ich heute auch noch davon das es bald ein RPI4 Firmware Update geben woll, welches ein Problem mit zu hohen Temperaturen behoben soll.

  • Versuch doch zur Sicherheit auch noch einmal, Raspbian Buster auf die SD Karte zu schreiben und von dort aus zu starten. Möglicherweise verträgt er sich ja doch noch nicht mit dem gewählten LibreElec Image..🤔

  • Aktuell warte ich erstmal auf die Lieferung des offiziellen USB-C Netzteiles, werde erst damit weiter testen.

    Hatte bisher ja wirklich noch nie Probleme mit meinem Aukey Multi-Port Ladegerät gehabt, verwundert mich wirklich.

  • Habe heute das originale USB-C Netzteil geliefert bekommen. Leider blinkt hier die rote LED immer und nichts wird auf dem Bildschirm angezeigt. Ob dabei eine microSD Karte eingelegt ist oder nicht scheint dabei keine Rolle zu spielen.

    • Official Post

    Die grüne LED zuckt sich auch nicht?

    To check, remove the SD card, disconnect the device from power, then reconnect it. If the green LED does not flash, you will need to reprogram the EEPROM

    //Nachtrag Hoffentlich liegt es "nur" daran.