Buster/Jessie + Pi 3b+ + Wifi onboard schafft keine Verbindung

  • Tatsächlich ist das jetzt erst passiert, als ich den Zweiten auf Buster umgestellt habe und den Router zurückgesetzt habe, weil ich auf dem zweiten Buster dauernd ssh-Störungen habe.

    D. h. der Grund für die ssh-Störungen ist ein WLAN-Problem?

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • D. h. der Grund für die ssh-Störungen ist ein WLAN-Problem?

    Das kann ich so nicht sagen.
    Seit einigen Tagen habe ich diese ssh-Störungen auf dem einen Buster-Raspi, auf dem ich gerade Einiges mache.

    Mir geht es hier darum, dass sich die beiden Busters nicht wieder ins Netz hängen, wenn ich den Router reboote und das kann eine andere Ursache haben.

    Ein dritter Stretch-Raspi verhält sich dabei völlig unauffällig.

  • Mir geht es hier darum, dass sich die beiden Busters nicht wieder ins Netz hängen, wenn ich den Router reboote und das kann eine andere Ursache haben.

    Ein dritter Stretch-Raspi verhält sich dabei völlig unauffällig.

    D. h. nach dem Reboot des Routers kommt bei den PIs mit Buster, keine WLAN-Verbindung mehr zustande?

    Benutzt Du mit dem Stretch-Raspi das 2.4 GHz oder das 5.0GHz WLAN? Ist der Stretch-Raspi auch ein PI3B+?

    BTW: Welchen Router hast Du und was ist der Grund für das rebooten des Routers?

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • Ja, genau. Das Gleiche, was die Anderen hier auch schon geschildert haben.

    Der Stretch-Raspi benutzt aktuell 2,4 GHz. Die sind alle das gleiche Modell (und damit gut vergleichbar:)).

    Bei einem der Busters habe ich die automatische Verbindung auf 5 GHz deaktiviert. Mal sehen, was der nächste Reboot bringt.

    Den Router startet man ja schon mal durch, z.B. neue Geräte berechtigen, Einstellungen ändern, Stromausfall ...

  • So, ich glaube die Buster-RasPis sind in anderen WLANs unterwegs.

    Wenn ich das LAN-Kabel anstecke und sie neu boote, kann ich mich teilweise anmelden.

    Dann finde ich sie in anderen WLANs, die ich mit der Wicd-Netzwerkverwaltung verboten habe! Ist die dann also wirkungslos?

    Ich habe das überflüssig WLAN nun in /etc/wpa_supplicant/wpa_supplicant.conf disabled. Mal sehen, ob das hilft.