externes DVD oderBluray Laufwerk am RaspPi

  • Ich kaufe meine Computerteile wie HDD,SSDs meist bei meinem favorisiertem Elektronik oder Computerhändler.

    Schenkt sich vom Preis her nichts, im Gegenteil, mache Sachen sind da sogar etwas günstiger.

    Bei Amazon bin ich mal bei einem Händler mit einer M.2 NVME SSD angegangen.

    Die verreckte nach 7 Monaten, bei 12 Monaten Garantie und der Händler verweigerte da die Kulanz bzw. sie zum Hersteller einzuschicken!

    War für mich ein Schaden von 132 Euro und Ärger über Amazon und diesen Händler.

    Amazon leitete meine Beschwerden halt nur an an den Händler weiter, der mir dann mit Beweislastumkehr und viel BlaBla daherkam und irgendwann dann gar nicht mehr kommunizierte!

    Auf der Suche im Netz nach diesem Händler, sah ich dann, dass es seine Masche war, sprich Sachen auszuliefern und dann Garantie und Kulanz zu verweigern.

    Da gibt es Haufenweise Beschwerden im Netz.

    Diese Samsung NVME SSD war ein OEM Modell, für das Samsung Deutschland nicht zuständig ist.

    Und Samsung Asia, die zuständig waren, bieten keine Garantie an Endverbraucher, weil es ja ein OEM Teil war.

    Das hätte der Händler über seinen Großhändler einschicken müssen, da wäre schon alles gewesen, tat er aber nicht.

    Vermutlich weil es ein Grauimport war.

    Von OEM und Samsung Asia stand in der Beschreibung nix davon!

    Wenn es sich gelohnt hätte, würde ich damals ein Fass aufgemacht haben, aber bei 132Euro Sachwert, ist ein Rechtsstreit teurer.

    Zudem der Ausgang, laut Verbraucherzentrale, auch ungewiss gewesen wäre.

    Seit dem steht dieser Händler aber ganz Oben auf meiner Schwarzen Liste!

  • nochmal zum MITSCHREIBEN,

    am PI und an allen meinen windows Rechnern funktioniert die 3TB Platte mit dem kleinen Logilink Adapter!

    Am PI und an allen meinen windows Rechnern funktioniert die 3TB Platte mit dem großen BAY Logilink Adapter NICHT.

    Das ist nun der dritte BAY Adapter verschiedener Lieferanten und Fabrikate der die 3TB Platten nicht erkennt, ann allen Rechnern PI und 3 win PCs.

    Vielleicht vergleichst Du einfach mal die verbauten Controllerchips mit lsusb o.ä. von beiden USB Adaptern. Es muß ja einen Grund bzw. Unterschied geben, warum einer funktioniert und ein anderer nicht, entweder hat man dir 3x etwas falsches geliefert, oder es liegt an deiner vorhandenen PC Hardware.

  • Am RPi wird die Ursache für das Problem mit ziemlicher Sicherheit im Kernellog stehen.

    mag sein, ich muss das mal prüfen, hast du eine Idee wo?

    Vielleicht liegt es ja an deinem Windows, dass die Teile nicht richtig funktionieren.

    warum schreibst du sowas? Wenn es auch am PI nicht klappt?


    Wie bekommt man den chipsatz raus ohne die Kisten zu zerlegen, Garantiesiegel, ich will die nicht funktionierenden Reklamieren, erst Recht wenn sie anders beworben werden!

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • lsusb oder lsusb -v oder noch mehr "v".

    danke, ich bin es leid und müde

    ich versuche erst mal Rückgabe.

    Ich suche weiter wenns klemmt, ich mag eigentlich nicht wieder 10x bestellen und noch auf dem Kaufgeld oder den Sendungskosten sitzen zu bleiben!

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • ... warum schreibst du sowas? Wenn es auch am PI nicht klappt?

    Schau dir mal deine letzten Beiträge an, dort sehe / lese ich mehr von PC's, Rechnern & Windows, als Pi und Linux.


    Den Chipsatz könnte man evtl. mit:


    lsusb -v -d VendorID:DeviceID


    ermitteln. Die Meldungen des Kernel bekommt man mit dmesg zu sehen, besser ist aber


    dmesg -wH


    aufzurufen und dann das USB Device einzustecken, das Ganze wird dann mit Strg+C beendet.

  • Sorry jar, ich kann in meiner Antwort keinen Fehler erkennen. Es könnte sich ja auch um zwei verschiedene Probleme ( am PC bzw. RPi ) handeln, welche nur das gleiche Ergebnis haben, das die HDD's an dem einem Adapter nicht erkannt werden bzw. nicht in Kombination mit anderen Adaptern funktionieren.

    Ich habe heute mal aus Neugier zwei über 10 Jahre alte Logilink USB zu S-ATA / IDE Adapter mit JMicron Chipsatz getestet und beide kommen mit einer 4TB WDred HDD ( auch in Kombination mit einer 2TB Seagate HDD ) klar.

    Wenn Du das Problem nicht selbst angehen willst, kannst Du nur weiter neue Hardware bestellen und diese testen. Ich bin wegen deiner Antworten aber erst einmal raus hier, vor allem weil Du auch gerne Antworten falsch auslegst.

  • Es könnte sich ja auch um zwei verschiedene Probleme ( am PC bzw. RPi ) handeln, welche nur das gleiche Ergebnis haben

    mag eine geringe Möglichkeit sein, ich glaube aber eher an den nicht funktionierenden Cipsatz bei der SATA USB3 bridge.


    Genaugenommmen, 3 PC und ein PI an zwei 3TB Platten.

    Mein Asus UX303LB mit win7, mein Dienst PC mit Gigabyte MB und PCI USB3 Karte und mein Heim PC am USB3 Hub.


    Dasselbe hatte ich ja schon mal erlebt mit einer völlig anderen Platte mit 10TB und 4x externes Leergehäuse SATA zu USB3

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Hallo,


    ich wollte mich nochmals für die zahlreichen Antworten bedanken. Ich werde aber, denk ich mal auf Nummer sicher gehen und mir zwei 2,5 Zoll Festplatten mit einem aktiven USB-Hub betreiben.

    Frage: Wäre diese Festplatte (die gibts auch mit 4TB Kapazität) für den raspberry pi geeignet? Sie ist irgendwie nach dem USB3.1 Schnittstelle genormt, die aber nur begrenzt abwärtskompatibel sein soll. Der raspberry hat ja noch USB2.0 ...


    https://direktkauf.idealo.de/p…8P9mSRjN31ChoCCRsQAvD_BwE


    Wäre für Antworten dankbar bzw. für Kaufempfehlungen, falls diese Festplatte nicht für die Einrichtung eines NAS auf dem pi zu empfehlen ist..

  • ich habe 5 WDpassport Platten von 1-3TB alle ohne Probleme am PI1-3 aber eben an deren USB2

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • 5 Platten am raspi und da wird der Strom nicht knapp? Okay hört sich gut an...

    WDpassport habe ich mir mal gemerkt, aber was hältst du von der Platte, die ich mir so ausgeguckt habe?

  • 5 Platten am raspi

    natürlich nicht!

    je eine Platte an einem PI

    Es wurde gefragt welche Platten laufen!

    am PI1 natürlich erst nach meinen PI Tunings!

    Schaltregler, Pufferkondensator!

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Mal kurze Rückmeldung meinerseits. Das mit dem zweiten HUB und den zwei 4TB Festplatten hat soweit geklappt: Raid wurde erstellt und bereits mit samba-Freigaben in Windows und andere Geräte eingebunden. Einzig mit einem Linux-Rechner gibts noch Probleme: Da wird das Nas nicht automatisch eigebunden, sondern muss erst mit sudo -mount a manuell gemounted werden.


    In der fstab habe ich folgendes stehen:

    10.0.0.12:/mnt/Raid1 /home/Nutzer/Mountpoint_des_raid nfs auto,rw,users,soft 0 0


    Ein Mounten mit cifs anstatt nfs führte zum gleichen Ergebnis.

    Andere Netzwerklaufwerke/-Fregaben (auch vom pi) liest die fstab allerdings automatisch ein.


    Weiss jemand, wo da noch der Hund begraben liegen könnte?

  • Hallo,


    ich schreibe in diesen Thread, weil der Titel "DVD" am besten passt. Ich habe ein neues DVD Laufwerk, daß nur einen USB 2 Port hat, damit schaue ich DVDs auf iMac und PC. Ich habe ihn heute an Pi 4 und Pi 3+ angeschlossen, unter VLC VLAN Media Player und mit libdvdcss installation.

    DVD Titel werden nicht angezeigt, ich konnte aber Audio CDs über VLC hören, da das CD Symbol auf dem Desktop angezeigt wurde.

    - was mich überrascht ist, daß das DVD Laufwerk nicht unter "Media" angezeigt wird, wo ich z.B. USB Sticks sehen kann.

    - Ich verstehe auch nicht, warum CDs auf dem Desktop als Symbol angezeigt werden, nicht aber die DVD.


    Wie habt ihr es geschafft, DVDs abzuspielen, wenn das Laufwerk und auch die DVD selbst nicht angezeigt werden?