Reboot nicht möglich

  • Hallo Forum,

    ich bin gerade dabei ioBroker im Multihost Modus im Haus zu verteilen. Als "Kopf" soll ein RPi 4 in den Keller. Leider hat der Pi schon seit Anfang an ein Problem mit reboots. Es ist mir noch nicht gelungen einen neustart durchzuführen, ohne ihn vom Strom trennen zu müssen. Getestet habe ich bereits mehrere SD Karten und auch immer das aktuelle Raspbian. Die selbe Karte in einem Raspi 3 tut was sie soll. Auch habe ich den Pi4 schon wieder zum Verkäufer (Sertronics) zurück geschickt. Der Mitarbeiter der ihn zur Prüfung auf dem Tisch hatte konnte aber keinen Fehler feststellen. Nun bin ich mit meinem Latein am Ende. Beim Versuch den Pi neuzustarten fährt er runter, und bleibt unten. DIe rote LED bleibt dann dauerhaft an.

    Mein Vorgehen im Einzelnen:

    - Raspbian Image downloaden

    - Image als zip, oder ISO auf SD kopieren (Balena Etcher oder Win32 Disk Imager macht keinen Unterschied)

    - SSH File auf Boot Partition erstellen

    - Anmeldung via SSH

    - "sudo reboot"


    Hat von euch noch jemand eine Idee, was ich falsch mache?

  • Das Netzteil, es macht echt einen großen unterschied, ob orginal.

    Ich hab ein 5Volt Netzteil mit 3A mit einem USB-C Adapter.

    Der hat große Dateinen falsch kopiert, die md5sum hat nicht gestimmt.

    Orginal Netzteil keine Probleme.

  • Ich ärgere mich hier seit Wochen mit dem Teil rum und dann ist es das Netzteil :@

    Vielen Dank für den Tipp!!!! Das Problem ist an meinem Netzteil vom OnePlus entstanden. Hab ein anderes Netzteil und ein USB-C Adapter getestet und siehe da ... funktioniert tadellos.

  • Das Einsatzgebiet meiner RasPis lag bisher in der Bereitstellung von OpenElec (später LibreElec). In dem Szenario liefen die Pis immer wie sie sollten. Die Mysterien die du genannt hast sind mir völlig neu. Die nächste Bestellung beinhaltet in jedem Fall ein originales Netzteil!